Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radio mega kick cuba jak zasilić i brak podświetlenia

mice6 15 Lip 2009 15:46 1154 14
  • #1 15 Lip 2009 15:46
    mice6
    Poziom 11  

    witam posiadam radio mega kick cuba które ma wtyk ISO w którym są tylko 4 piny (4,5,7i8) oczywiście to wtyczka zasilająca. brakuje tutaj podświetlenia które było pokazane na zdjęciach z aukcji. jak mam podpiać to radio aby wszystko działało? dodam ze radio też nie gra

    0 14
  • #2 15 Lip 2009 15:56
    ajpier
    Poziom 37  

    Rozumiem że obydwa plusy masz podłączone.

    0
  • #3 15 Lip 2009 16:10
    mice6
    Poziom 11  

    tak memory i + pod 12V i - do - zostaje mi tylko kabel antenowy ale bo już nigdzie chyba nie podpinam

    0
  • #5 15 Lip 2009 16:19
    ajpier
    Poziom 37  

    Możesz jeszcze sprawdzić bezpiecznik ale bardziej prawdopodobne wydaje się że radio z wystawki było inne niż kupiłeś. W fachowym slangu nazywa się to "zrobić kogoś w bambuko" czytaj - oszustwo, szwindel, kant.

    0
  • #6 15 Lip 2009 16:21
    mice6
    Poziom 11  

    tylko jest taka sprawa że ja nie mam pinu 6 w radiu... mam tylko 4,5,7 i 8 z tego schematu. 4 i 7 podpinam pod 12V a 8 pod -

    0
  • #7 15 Lip 2009 16:24
    ajpier
    Poziom 37  

    mice6 napisał:
    tylko jest taka sprawa że ja nie mam pinu 6 w radiu... mam tylko 4,5,7 i 8 z tego schematu. 4 i 7 podpinam pod 12V a 8 pod -

    Dobrze jest podpięte. Radio do zwrotu.

    0
  • #8 15 Lip 2009 16:25
    Darrieus
    Poziom 38  

    Nie wszystkie radia mają sterowanie podświetleniem więc nic dziwnego, chyba ktoś zrobił cię w balona.

    0
  • #9 15 Lip 2009 16:39
    mice6
    Poziom 11  

    ale podświetlenie jest w tym radiu (wyświetlacz na niebiesko a klawisze na biało) tylko nie wiem czemu mi nie działa:/

    0
  • #10 15 Lip 2009 16:47
    ajpier
    Poziom 37  

    To normalne podświetlanie po załączeniu radia. W tym radiu nie ma podświetlania po stacyjce. Sprawa jest prosta. Radio podłączyłeś prawidłowo a nie gra więc jest uszkodzone.

    0
  • #11 15 Lip 2009 17:06
    mice6
    Poziom 11  

    a to że wszystko się wyświetla to też można zaliczyć?? nie da się zmienić głośności jest ustawione na 1 Vol:/

    0
  • #12 15 Lip 2009 17:10
    ajpier
    Poziom 37  

    Może w trakcie transportu doznało udaru mechanicznego co nie zmienia faktu że radio jest uszkodzone.

    0
  • #13 15 Lip 2009 17:12
    Darrieus
    Poziom 38  

    Bez jaj w samochodzie ma jeździć a miało się na poczcie uszkodzić ?
    BUBEL

    0
  • #14 15 Lip 2009 23:23
    mice6
    Poziom 11  

    a pod jaki zasilacz powinienem podpiąć to radio? ile W ono potrzebuje?

    0
  • #15 16 Lip 2009 14:00
    ajpier
    Poziom 37  

    W celu sprawdzenia to jakiś zwykły, nawet 1A wystarczy. Zasilacz komputera też się nada.

    0