Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102TE nie działa wskażnik sygnalu na UKF.

15 Lip 2009 22:34 2693 26
  • Poziom 21  
    Witam.Szukałem juz na elektrodzie podobnych tematów ale nie znalazłem. Zwracam sie z problemem z moim Radmorem 5102TE. Otóż jest w nim uszkodzony wskaźnik sygnału na zakresie UKF (na AM działa). Mam przestrojoną głowicę w tym radmorze bez żadnych konwerterów. Głowica została profesjonalnie przestrojona i odbiera bardzo dobrze. Wskaźnik na UKF bez przerwy pokazuje "0"i ani drgnie.Gdy pokręcę peerką R217 na ppcz tą co sie reguluje stereo i wyciszenie to jak przekręcę śrubokrętem w prawo patrząc od strony panelu to zapalają się kolejno diody sygnału aż do "2" a gdy kręcę w lewo to diody po kolei gasną.Kręciłem już L202 na ppcz ale to nic nie daje. Dziękuje za pomoc i pozdrawiam.
  • Testo
  • Poziom 21  
    Niestety ale gdy chcę ustawić funkcje "Wyciszenie" to za to nie działa stereo,a jak chcę ustawić stereo to nie działa wyciszenie.
  • Admin grupy audio
    Nie bardzo rozumiem co to znaczy "ustawić funkcję wyciszanie". Stereo nie ma większego związku z wyciszaniem.
    Skoro i tak już kręciłeś wszystkim czym się da, to proponuję na początek wymienić PR-ki w bloku automatyki oraz pośredniej częstotliwości - tylko pytanie czy będziesz miał czym to potem doprowadzić do stanu używalności (odpowiednio wyregulować).

    Ta profesjonalnie przestrojona głowica to co oznacza? Sprzęt był w serwisie i był strojony przy pomocy przyrządów pomiarowych?
  • Poziom 21  
    Głowica została została przestrojona u byłego pracownika Radmoru i u niego ta głowica działała w 100% u mnie też ale ten wskaźnik sygnału nie działa.Nie wiem czy stereo ma jakiś związek z wyciszeniem ale,jest peerka na ppcz R217 którą sie reguluje wyciszenie i jak ustawie wyciszenie to stereo nie działa,a jak przekręcę peerką w prawo to stereo zaczyna działać a wyciszenie nie działa.
  • Pomocny post
    Specjalista AGD
    Mi to trochę wygląda na uszkodzenie jak nie głowicy (twierdzisz że sprawna) to w pcz sprawdził bym układ tranzystorów T202i T203 i okolice bo to są tranzystory odpowiedzialne za wskaźnik. Jeżeli r217 reguluje ci poziom to znaczy że reszta jest ok i trzeba się cofnąć w stronę głowicy i właśnie tam jest u kład tranzystorów T202 T203 i trzeba by go sprawdzić i całą resztę. Co do ustawienia r217 to ustawiam go zgrubnie tak aby był na progu włączania wyciszania. Co wspólnego ma wyciszanie ze stereo? ano to ze stereo załącza się dopiero wtedy gdy jest odpowiedni poziom sygnału i właśnie ten poziom brany jest z R217 i do wyciszania też i jak ktoś kto nie potrafi dobrze zestroić głowicy ukf i ma za mały sygnał na zaskok stereo to sztucznie podnosi poziom sygnału poprzez pokręcenie R217 i stereo zaskakuje ale za to przestaje działać wyciszanie. Czasami aby podnieś poziom sygnału można do oporu R210 podłączyć równolegle kondensator z zakresu 10n do 47n to podniesie poziom sygnału nie zmieniając innych nastaw.
    Dodam że miałem kilka razy uszkodzony FCH 10.7mhz (zespół filtrów na małej płytce) dodam że układy będą ok bo one nie biorą udziału w wytwarzaniu napięcia poziomu sygnału.
  • Poziom 21  
    Sprawdziłem te tranzystory i sa sprawne.A co mam dokładniej sprawdzić obok tych tranzystorów?
  • Testo
  • Admin grupy audio
    Filtry 10.7MHz...
    Sprawdź czy i jak zmienia się napięcie katodzie diody D201.
    Najlepiej by było gdybyś zbudował jakiś najprostszy generator 10.7MHz o regulowanej amplitudzie i podłączył go zamiast głowicy - wtedy można byłoby jednoznacznie stwierdzić gdzie tkwi problem.
  • Spec od sprzętu Unitra
    Masz tak ustawić peerek by działało wyciszanie i nie świeciło stereo(przy braku sygnału). Gdy głowica jest dobrze zestrojona musi działać stereo i pokazywać sygnał. Ważna jest też antena. Mówisz że głowica ok. ja bym jednak próbował ją dostroić, pod warunkiem że masz antenę w miarę, od tego zacznij.
  • Poziom 21  
    Zrobiłem antenę nawet chodziłem do straży pożarnej po bardzo dużą drabinę.Antena ma około 20M długości,i sygnał jest bez zmian.Co dalej mam zrobić z tą głowicą?
  • Spec od sprzętu Unitra
    I co ani jedna stacja nie gra w stereo a wskaźnik syg. ani drgnie?
    Trzeba zestroić głowicę, pokręcić jednak jak nie masz doświadczenia to nie polecam.
  • Poziom 21  
    ani jedna stacja nie działa w stereo i wskaznik ani drgnie.A czym sie ustawia czułość głowicy?
  • Spec od sprzętu Unitra
    Daj spokój z takimi pytaniami bo zaniżasz poziom tego forum.
    Masz tam parę trymerów i cewek do regulacji. Wszystko to ma wpływ na czułość. Szkoda też że kręciłeś w ciemno byle czym. Fachowiec co go przestrajał to nie zauważył że wskaźniki nie działają?
  • Poziom 21  
    Ja wszystkim nie kręciłem tylko poprzedni właściciel.Tak samo on upalił końcówkę mocy.Zaraz ustawie ten peerek i pokręcę trochę w głowicy,oczywiście jeśli to nic nie da ustawie wszystko w takim samym miejscu jak było.
  • Spec od sprzętu Unitra
    emil_elektryk napisał:
    Kręciłem już L202 na ppcz ale to nic nie daje.
    Chyba nie tylko poprzedni właściciel.

    Nie reguluj heterodyny!
  • Poziom 21  
    Co do kręcenia L202 to dostałem taką poradę na forum.Dostroiłem trochę głowicę,kiedyś mi nie odbierała dobrze pewna stacja radiowa a teraz odbiera idealnie lecz nadal stereo i wskażnik ani drgnie, nawet na najsilniejszej stacji. :( Ustawiłem również wyciszenie.
  • Spec od sprzętu Unitra
    Jeśli na AM wskaźnik działa to znaczy że jest dobry. Albo masz coś jeszcze rozregulowane w p.cz albo głowica nie podaje dobrego sygnału. Jak masz jakiś inny tuner dobrze przestrojony to podłącz się pod układ wej. p.cz (ten przewód ekranowany z głowicy w radmorze) podłącz pod głowicę z innego radia.
  • Poziom 21  
    A czy może to być przestrojona Unitra R-613 Ania?i gdzie mam znaleźć wyjście z głowicy w tym radio-odbiorniku?Mam też przestrojone Safari5 i 6.
  • Spec od sprzętu Unitra
    Prościej było gdybyś zastosował jakiś tuner w wersji modułowej(głowica jako osobny moduł) wtedy wszystko łatwo połączyć dla prób.
  • Poziom 21  
    A w jaki inny sposób mogę sprawdzić ten wskaźnik czy działa?
  • Poziom 21  
    Witam.Sprawdziłem dziś napięcie na tej całej linijce wskaźnika sygnału i wyszło mi 5,36V nie zależnie czy stacja odbiera bardzo dobrze czy wcale nie odbiera,napięcie zostaje bez zmian a przecież gdy stacja odbiera bardzo dobrze to chociaż troszeczkę to napięcie powinno wzrosnąć a tak nie jest.Głowicę chciabym narazie zostawić w spokoju.Napięcie na katodzie diody d201 wynosi 0,54V i nie zmienia się nawet gdy przestawiam stację.
  • Poziom 21  
    Witam.Naprawiłem już wskaźnik sygnału.Na jednej stacji czasami załapie nawet diodę "MAX".Uszkodzony był elektrolit na ppcz,nie wymieniałem wszystkich bo nie ma potrzeby.Jest tylko problem z stereo,ponieważ przy takiej sile sygnału musi się załączyć stereo ale tak nie jest.Co jest grane z tym stereo?Aha jest jeszcze problem z wyciszeniem,ponieważ jak jest ustawiona ta stacja z większą siłą sygnału to jak załączam wyciszenie to dźwięk tak jakby"chrapie"i trochę ciszej jest słychać,na słabszych stacjach wyciszenie działa prawidłowo.
  • Poziom 21  
    Udało mi się złapać jedną stację w Stereo.Co dalej z tym wyciszaniem?
  • Spec od sprzętu Unitra
    Na płytce jest tam peerek co ma wpływ na zakres działania wyciszania i stereo, spróbuj pokręcić. Nie pamiętam który to ale gdzieś na płytce obok układu UL1111, pisałem o tym wyżej. Regulowałeś nim, znalazłeś go wogóle?
  • Poziom 21  
    Tak jest to peerek R217 na ppcz ale kręcenie nim nic nie dało.Udało mi się znaleźć drugą stację w stereo/
  • Spec od sprzętu Unitra
    Ten perek to nie na p.cz. bo p.cz znajduje się zaraz obok głowicy a ten peerek to raczej gdzieś od strony trafa był.
  • Poziom 21  
    Jest to peerek R217 który sie znajduje na ppcz.Zobacz sobie na serwisówke jak nie wierzysz.