Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z wykonaniem testera refleksu

janek_cpw 17 Lip 2009 09:33 1159 2
  • #1 17 Lip 2009 09:33
    janek_cpw
    Poziom 2  

    Witam. Mój problem polega na tym, iż wykonuje układ według schematu zamieszczonego poniżej, jednak przed skonstruowaniem go muszę zrobić symulację w LTSpice, którą jak mi się wydaje wykonałem prawidłowo, jednak nie działa. Jeśli ktoś jest biegły w tym programie i mógłby mi pomóc poprzez udzielenie wskazówek co zrobiłem źle, prosiłbym o kontakt gg. Na maila moge również wysłać zrobioną przeze mnie symulację. Poniżej załączam screena ze schematem oraz screena z ltspice.
    Schemat i zasada działania układu
    Problem z wykonaniem testera refleksu

    Screen z LTSpice
    Problem z wykonaniem testera refleksu
    Z góry dziękuję za pomoc.

    0 2
  • #2 17 Lip 2009 11:33
    prezeswal
    VIP Zasłużony dla elektroda

    Witam.
    Tytuł tematu jest mylący, masz problem z symulacją działania, a nie z wykonaniem testera :D
    Nie bardzo zresztą jest co symulować - multiwibrator astabilny, działanie tyrystora :?:
    Pozdrawiam.

    0
  • #3 17 Lip 2009 12:20
    janek_cpw
    Poziom 2  

    wiem ze jest to multiwibrator astabilny i wiem jak działa tyrystor, szukam kogos kto wie jak w LTSpice dodać odpowiedni tyrystor do biblioteki owego programu (udostępnia on jedynie symbol tyrystora). Dodam jeszcze ze jest to tyrytor z obudowa TO-92.

    0