Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung ck-5373T Szaleje napięcie na St-by

26 Maj 2004 12:06 3480 11
  • Poziom 15  
    Mam telewizorek Samsung jak wyzej.Telewizor nie dzialal.Uszkodzona była przetwornica tzn.SMR 40200B HIS0169 bezpiecznik i na wyjściu dioda R2K.
    Kupiłem KIT zastępczy.(Płytka z TDA4605 ) wywaliłem elementy(rezystor,kondensator) podłączyłem wszystko tak jak powinno byc według dolączonego schematu.
    Poza tym wymieniłem jeszcze kondensator 22uF na nowy.
    Włączyłem i na czuwanniu mam prawie 200V i ono sie dziwnie zmienia.Waha się od 170 do 200V.po czasie przegzewa się R2K i siada.
    Ale co dziwne jeżeli uda się załączyć TV to chodzi prawidłowo.Jest wtedy napiecie 130V i to jest minimum (powinno chyba być 125V) Da się zwiększyc ale nie da się już zmiejszyć.
    Wylutowałem plytkę (kit) sprawdzilem lementy,Podmieniłem TDA4605,pomiezylem elementy wczesniej opisywane na Elektrodzie i nic podejrzanego nie znalazlem.(kondensatory.rezystory)

    Czy ktoś moze spotkał się z podobnym przypadkiem?Od czego zaczac bo juz mi się pomysly skończyły ;-(
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 43  
    Wywal tego KITa. Mam takiego jak piszesz. Com się o rył tom się orył a wstawiłem oryginał i jest OK. Dostępne są niedrogo oryginalne SMRy. Wstaw i po kłopocie
  • Poziom 15  
    nie mogę wyżucić 60zł!!!
    Może jakaś inna podpowiedź.
  • Poziom 23  
    Witam
    -----------------
    Podeślij ten schemat podłączenia to porównam z kitem który ja wstawiam.
    Spotkałem się z sytacją kiedy na żarówce startował a z TV próbkował.
    Coś jest nie tak.

    Pozdrawiam
  • Poziom 15  
    Nie mam skanera aby to wstawić ale sprawa jest prosta.Wyjąć SMR i HIS wyjąć R801 0,33 ohm i kondensator C811 560p/2kV.
    Nóżkę nr 7 trafka przetwornicy podłączyć do masy a przewody wychodzące z kitu -czerwony 220V zmienne i Brązowy +300V i to wszystko.Nie ma schematu tylko jest opis.
    Dziwna sprawa.
  • Poziom 43  
    Serwisant napisał:
    nie mogę wyżucić 60zł!!!

    Myślę, że 60zł już wyrzuciłeś. A oryginał możesz dostać za 15zł brutto a KIT za 32zł brutto w http://www.eltexco.pl/
    Gdzie indziej 30-40zł oryginał jak i KIT. Cena 60zł to trochę nie z tej epoki. To ja tyle wyrzuciłem za KITa ale kilka lat temu gdy oryginał kosztował ponad 100zł i był prawie niedostępny. Teraz mam zapas oryginałów po niecałe 20zł i pewne kupione swego czasu w Poltronic.
  • Poziom 23  
    Witam
    -------------
    Zeskanowałem ręcznie rozrysowany kit SMR40200C ten działał na tewno.
    Porównaj czy części w twoim za bardzo nie odbiegają od wartości na rys.

    Pozdrawiam
    Załączniki:
  • Poziom 43  
    Jak widzę do tego KITu trzeba modyfikować układ. Co będzie jak za jakiś czas padnie ten KIT (jezeli prawidłowo ruszy) a takiegoKITu nie dostaniesz. Wtedy będziesz cofał przeróbkę aby wstawić oryginał. Ja miałem KITa który był zamienny z oryginalnym SMRem 1:1. Czy warto to uruchamiać. Zastanów się. Z przesyłką SMR40200 oryginał za niecałe 30zł.
  • Poziom 23  
    Witam
    --------------
    Do pewnego momentu i ja wychodziłem z zalożenia co orginał to orginał, ale do pewnego momentu kiedy w dwóch firmach kupiłem dwa buble( za jeden kiedyś dalem około 80zł.)
    A co będzie gdy uszkodzona będzie ta ciekawa indukcyjność(następny koszt).
    Fakt że kupilem w trzeciej i dopiero działał , ale jaki to był koszt.
    To samo jest z tranzystorami temat obszernie poruszany na forum -kupuje je w tej chwili tylko w TME ( cena większa ale pewne).
    Wracając do kita SMR.... wstawiłem ich dość dużo i tylko jeden się zabezpieczał a z naprawą modułu nie ma kłopotu (musiała by się spelić pltka).
    Kolega wydał już kasę i po prostu chce ją odzyskać - mie to nie dziwi.

    Pozdrawiam
  • Poziom 15  
    Uparłem się i naprawiłem.

    Ale przed tym napisałem maila z pytaniem do www.eltexco.pl o ten układ i oto odpowiedź
    Witam
    Posiadamy SMR40200C KIT bardzo dobrej jakości , który przykręca sie do radiatora
    bez izolacji / miki/ , do tego jest dioda R2k i hybryda HIS169C.
    Wartośc calego kompletu to 38 zł.

    No tak 38zł + przesyłka + czekanie.Na to samo wychodzi.

    Problem tkwił w moim nowym zamieniku Smr-a (KIT) a mianowicie brakowało (moim zdaniem) 2 elementów smd.
    Porównałem ten układ ze schematem np.Siesta3 i według schematu poowinien być kondensator 1uf/50V a na płytce (KIT) jego nie było.Było zaś w tym miejscu wolne miejsce na 2 elementy SMD.Podejrzewam że powinny być to 2 kondensatory po 470nF.ja natomiast wstawiłem elektrolita 1uF i napięcia powróciły do normy.
    Na czuwaniu jest teraz 140V (i się nie zmienia) a jak się jego załączy to jest równiutkie 125V.
    Przy okazji schemat tego kitu znam na pamięć :-)
    Proszę o informacje jeżeli ktoś się spotkał z podobnym problemem.
    ...a KIT kupiłem w www.Aprovi.com.pl ;-(((
  • Poziom 15  
    Porownałem jeszcze przed chwila dołączony przez pana "WiesławL" schemacik tego kitu i faktycznie powinny siedzieć tam 2 kondziorki 470nf. :-).
    Zapomnieli ich wmontować ;-)

    Dzięki za schemacik.pozdrawiam
  • Poziom 30  
    Posumowujac kupiłeś KIT do kitu ja miałem podobny problem z głowicą tą tanią za 25zł w pasmie UHF na obraz nakładały sie ukośne pasy, otworzyłem i kazało się, że niebyły wogóle przylutowane na dole trzy masy do obudowy . Nie warto kupować oryginału SMR jeżeli ma się szczęście to pochodzi 1 rok.