Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SE w580 wyłącza się po podłączeniu słuchawek, nie ładuje.

DJPatriX 17 Lip 2009 23:35 3108 5
  • #1 17 Lip 2009 23:35
    DJPatriX
    Poziom 10  

    Witam!
    Mam następujący problem z moim w580. Mianowicie :

    1. Problem z ładowaniem
    Po podłączeniu ładowarki nic się nie dzieje, telefon połączony kablem usb w trybie transferu plików normalnie ładuje.

    2. Problem ze słuchawkami
    Gdy podłączam słuchawki telefon po chwili po prostu się wyłącza. Aby go włączyć trzeba wyjąć i włożyć baterie.
    Wymieniłem fast-port, wyczyściłem z syfów płytkę na którą się go zakłada i lipa.

    Tak poza tym telefon sprawny ;p Próbowałem kombinacji ze sterownikami, flashowałem telefon ale nic nie pomogło. Proszę o pomoc.

    0 5
  • #2 18 Lip 2009 22:44
    Chris_W
    Poziom 37  

    Prawdopodobnie do wymiany mosfety od ładowania. Albo źle usunąłeś ten syf w okolicach złącza.

    0
  • #3 19 Lip 2009 00:29
    DJPatriX
    Poziom 10  

    Co to są te mosfety?? Mam jeszcze dwie płyty główne od w580, czy to jest trudne w wymianie?

    Wyczyszczone jest według mnie dobrze. Czyściutkie blaszki, poza tym jaki związek mogą mieć podzespoły ładowania (te mosfety) z tym że on mi się wyłącza podczas podłączania słuchawek?
    Pozdro :)

    0
  • #4 19 Lip 2009 01:11
    Chris_W
    Poziom 37  

    Sprawdź czy słuchawki nie są uszkodzone - może robią zwarcie na złączu.
    Mosfety to tranzystory regulujące ładowanie. Raczej nie poradzisz sobie z wymianą - jeśli nigdy tego nie robiłeś.
    Jeszcze inna możliwość to resztki korozji które zwierają.

    SE w580 wyłącza się po podłączeniu słuchawek, nie ładuje.

    -1
  • #5 19 Lip 2009 01:14
    DJPatriX
    Poziom 10  

    Testowałem 2 pary słuchawek. Jutro zerkne na płytę w poszukiwaniu korozji. Chyba sobie nie poradzę :) ile to może mnie wynieść w serwisie??

    0
  • #6 19 Lip 2009 17:55
    DJPatriX
    Poziom 10  

    Nie widać korozji. Ponawiam pytanko - ile może kosztować naprawa tej usterki w serwisie GSM?

    0