Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

FRITZ!Box Fon WLAN 7170 - parametry pracy na łączu TP

18 Jul 2009 14:14 45172 98
  • Level 1  
    Witam.
    Od roku posiadam Fritz Box Fon Wlan 7170 - EN International Annex A (ver. 58.04.67) który pracuje na łączu TP - neo 1Mbit. Jako operatorów internetowych używam IPfon oraz VOIPDISCOUNT.
    Praktycznie od początku borykam się dwoma zasadniczymi problemami:

    1. Modem Fritza wielokrotnie w ciągu doby traci synchronizację mimo niewielkiego tłumienia sygnału i ogólnie dobrych parametrów linii – odległość do centrali około 1500 m. (TPSA wykorzystuje standard ADSL 2+)
    Próbowałem modyfikować ustawienia w części Advanced Settings / internet
    Wybrałem opcję : Maintain Internet connection permanentny
    a również różne opcje w DSL ATM Settings .
    Na próbę odłączyłem również linię telefoniczną od Fritza
    - bez powodzenia – 3 , 4 lub 5 razy na dobę następuje utrata połączenia i odnowienie adresu.

    Po zastosowaniu zewnętrznego modemu podpiętego do mojego Fritza problem całkowicie znika - połączenie jest stabilne.


    2. Błędnie działająca funkcja kształtowania ruchu (Traffic Shaping)
    W momencie prowadzenia rozmowy próba otwarcia bardziej wymagającej strony (np. YouTobe) kończy się zniekształceniami rozmowy.
    Jednak jeżeli ściągany jest duży jednorodny załącznik lub plik to rozmowa przebiega bez zastrzeżeń.

    W zakładce : Prioritization / Real-time Applications ustawiłem : Internet Telephony
    Pozostałych użytkowników i aplikację przydzieliłem do Background Applications .
    W Traffic Shapingu ustawiłem przepustowość łącza na sztywno (próbowałem różne wartości, ostatnio Up:224 kBit , Dow:576 kBit)
    Wszelkie ustawienia dotyczące kształtowania ruchu wielokrotnie modyfikowałem, różnice były odczuwalne lecz problem pozostał.
    Ostanio restartowałem urządzenie do ustawień fabrycznych i skonfigurowałem całość ręcznie.

    Testy łącza za pomocą numion lub myspeed.visualware.com/voip/ są poprawne. Ping do wp.pl około 15 ms. (tryb FAST).

    Proszę o opinie i spostrzeżenia użytkowników 7170 dotyczące opisanych problemów i sposobów rozwiązania.

    Jak spisuje się model 7270 pod względem stabilności ADSL i Traffic Shaping ?
    Czy warto zastosować inne konfiguracje sprzętu tzn. do innego routera z QoS podpiąć Fritza 7170 ?

    Pozdrawiam
    puite

    Proszę poprawić temat. Regulamin, punkt 11.
    Gusioo.
  • Level 42  
    Też mam ten problem. Najnowszy firmware nic nie zmienia. Aby rozmawiać przez VOIP trzeba całkowicie zrezygnować ze ściągania. Da się coś z tym zrobić?
  • Level 9  
    Witam,
    Posiadam podobny proglem dotyczący zniekształcania rozmów. Posiadam FB 7140 z firmware ???.67.
    Próbowałem wielokrotnie rozwiązać problem lecz bez sukcesu. W zakładkach 'Prioritization' jest napisane, że ustawianie priorytetu dla komputerów i aplikacji dotyczy tylko ruchu 'od' (upload), natomiast nic nie ma o ruchu przeciwnym tj 'do' (download). I tu jest chyba problem.
    Wcześniejsze oprogramowanie w prawdzie nie miało funkcji ustawiania priorytetu ale był przełącznik 'Use Traffic Shaping' i to załatwiało problem. W nowym firmware nie znalazłem tego przełącznika.
    Czy może ktoś z forumowiczów znalazł rozwiązanie tego problemu? Może macie jakieć pomysły ?

    Pozdrawiam
    Olek
  • Level 10  
    Witajcie, czy udało się usunąć problem odnośnie ładowania np. youtube i jednoczesnego prowadzenia rozmowy voip? Może faktycznie najnowszy soft daje radę obsłużyć i jedno i drugie? Wlasnie kupilem Fritza 7170 v2 i zaczynam sie martwic czy pociagnie jednoczesny ruch voip i youtube...

    Proszę o porady.
    Pozdrawiam
  • Level 22  
    Na 1MB łączu trudno uzyskać prawidłową prace voip przy ściąganiu plików, problem mija już przy 2MB łączu, w każdym razie u mnie tak jest, faktem jest, że wtedy miałem 1\ 0,128MB a teraz mam 2,4\0,65MB. Gdzieś czytałem, że kształtowanie ruchu we FBF działa dopiero prawidłowo na łączach powyżej 1MB.
  • Level 42  
    Aby dobrze działał VOIP i ściągnie na raz trzeba wrócić do starszego firmware - najlepiej starszego niż xx.xx.59
  • Level 12  
    Witam Posiadam również Fritz Boxa Ale nie pisze na nim jaki ma Anex? Wtyk od TP wpięty ale nic nie wykrywa>? Jest jakaś rozpiska pinów jak powinno wyglądać wejscie do tego modemu ? pod ktora linie sie wpiać (sa 3)? Rooter sprowadzony z niemiec

    Dodano po 1 [minuty]:

    DOdam ze podczas Upgrade pisze ze nie ten Ten firmware do tego modelu a probowalem Anex A i B wgrać
  • Level 42  
    Wkładasz kabel tel. taki najprostszy z dwoma środkowymi żyłami do DSL - 1 gniazdo z lewej.
  • Level 22  
    Jak sprowadzony z Niemiec i nie pisze nic o annexie na spodzie to annex B, chyba, ze już go ktoś przerobił na annex A
  • Level 12  
    Ok, ale nie wykrywa mi TP. Przy wyborze z listy Inny Operator i podaniu hasła i loginu od Neo modem nie łaczy sie do sieci. Nie wykrywa jej. Po wpieciu samego kabla bez wpisywania tego wszystkiego powinna swiecic sie jakas dioda? Ze chociaż ze linie wykrywa?

    Dodano po 16 [minuty]:

    A może wie ktoś jak wbić na niego na FTP zeby podmienic pliki z językiem bo czytalem na innym poscie ale zero odzewu?
  • Level 22  
    I nie wykryje jeśli to jest Annex B. Annex B jest na linię ISDN, a z tego co wiem TP nigdy nie udostępniała internetu ADSL na liniach ISDN. I nie zsynchronizuje ci się. Napisz dokładnie co to za typ fryz-a i jaka wersja softu, możne da się coś zaradzić, żeby zmienić annex.
  • Level 42  
    Sam anex można zmienic przez telnet albo przez ADAM2.
  • Level 12  
    Witam
    Miałem też fritz'a i miałem podobny problem.
    Niestety większość z nich pracuje tylko w aneksie B
    Także najlepiej jak masz możliwość to go wymień.
    Taki już urok fritz'ów
  • Level 22  
    My sobie gadu gadu a autor tego tematu się już nie odzywa, może sobie już poradził?
  • Level 12  
    Tak na marginesie:
    Jeśli ktoś ma fritz'a z przerobionym software'owo Annex B na Annex A to dla poprawienia parametrów modemu ADSL (zrywanie synchro, brak synchro) można:
    1) wymienić kondensator 33nF/100V (ten znajdujący się po stronie wtórnej transformatorka wejściowego) na 1uF/100V (foliowy)
    lub
    2) wymienić cały obwód wejściowy wykorzystując np. z nieużywanego modemu SAGEM USB.

    Rozwiązanie z pkt. 1 jest najprostsze i gwarantuje poprawę pracy modemu na kierunku SEND (zwiększenie odstępu S/N o ok. 5dB i zmniejszenie tłumienia o ok. 1-2dB). W moim modemie przed przeróbką miałem S/N 31dB/19dB (RECEIVE/SEND) po wymianie 31dB/23dB. Wzrosła automatycznie możliwa do uzyskania prędkość transmisji na kierunku SEND z 820kB/s do 1000kB/s.

    Natomiast znacząca poprawa następuje po wymianie całego obwodu wejściowego - stosunek S/N na SEND jest taki jak na RECEIVE (31dB/31dB). Niestety te filtry w modemach SAGEM maja większe tłumienie w wyższym paśmie niż te oryginalne we Fritzach dlatego o ok. 4dB zwiększyło mi się tłumienie na kierunku odbiorczym ale S?N pozostał bez zmian.

    Tam gdzie Fritz w ogóle nie chciał się synchronizować, teraz "gada" bez problemu - wystarczyła wymiana kondensatora.
  • Level 42  
    Dużo też zależy od konkretnego softu. Na jednym parametry w porównaniu do 7270 były katastrofalne a na innym prawie takie same mimo iż Fritz był sprzętowo na Annex A.
  • Level 9  
    Witam

    Mam podobny problem na FritzBox Fon 7270, fmw 54.04.76.
    Modem gubi synchronizację od kilku do kilkunastu razy na dobę.
    Na tej samej lini modem Sagem F 800 USB działa bez zarzutu.
    Mam wątpliwości przy grzebaniu we Fritzu gdy jest on na gwarancji, może pomoże nowy firmware (jeśli nie to może wymiana kondensatorka ?).
    Dodatkowo potrafi rozłączyć sie na chwilę z komputerem (brak sieci, też kilka razy na dobę)
    Czytałem gdzieś że zmiana z ADSL 2+ na ADSL na centrali też pomaga ale sam tego nie sprawdzałem.

    Pozdrawiam.
  • Level 42  
    Wgraj starszy firmware 54.04.59 to powinno być lepiej. Mam taki i nic mi się nie rozłącza.
  • Level 9  
    Nigdzie na ftp-ach avm już nie ma dostępnych starych wersji, jak możesz to skopiuj ze swojego Fritza i wrzuć tutaj.
    Widziałem wersję z nowym firmware ale wersję laboratoryjną dla ipv6 tyle że z Annexem B(tak mi się wydaję że jest to tylko dla annexu B).
    Code:
     http://www.avm.de/de/Service/Service-Portale/Labor/7570_7270_IPv6_en/fritzbox_lab_15316__7270.zip
    

    Pozdrawiam

    P.S. Zainstalowałem tą wersję j.w. i działa z annexem A jest po angielsku i na razie synchro trzyma.
    Zobaczymy jak długo.
  • Level 42  
    Mam wersje po niemiecku. Jeśli Cię interesuje to ją wrzucę.
  • Level 10  
    Witam kolegów. Posiadam aktualnie łącze TP SA i przez miesiąc męczyłem się z synchronizacją Fritz 7050, ale bez skutku. Ruter sporadycznie łapał synchronizację i zaraz gubił. Do centrali mam 200 metrów, a słupek TP 15 metrów od domu. Kable też nie są stare, ale z TP nie udało mi się nawiązać połączenia. Znajomy zabrał ruter do siebie i w Netii połączył się bez problemu za każdym razem. Aktualnie ruter testuje inny znajomy posiadający internet w Netii 6 mega na łączu TPSA i działa bez problemu, chociaż spotkałem się na forach z info, że działa on dobrze do 1 mega. Ruter w Netii zrywa połączenie raz na dobę jak powinno być, a konta Voip śmigają aż miło. Moim zdaniem wina leży po stronie TPSA, a nie rutera, gdyż 7050 na każdym łączy Netii działa super a w TP jest problem z synchronizacją.
  • Level 42  
    Najlepiej jeśli łącze jest na ADSL (ITU.G992.1) Jak jest ADSL2 to mi też nie chciał się synchronizować.
  • Level 10  
    Ja właśnie mam łącze ADSL (ITU.G992.1), bo jak dzwoniłem do TPSA to kazał mi włączyć to w opcjach, chociaż takiej możliwości nie było. U nich podobno jest OK *JAK ZAWSZE*, ale synchronizacji nie ma. Do końca listopada mam umowę z TPSA i rezygnuję z ich usług, bo już ostatnie miesiące przechodzą samych siebie, a wtedy biorę Netię i jak sądzę nie będzie problemu z synchronizacją.
  • Level 9  
    Mogę oficjalnie potwierdzić że na sofcie:
    Code:

    http://www.avm.de/de/Service/Service-Portale/Labor/7570_7270_IPv6_en/fritzbox_lab_15316__7270.zip

    działą bez problemów.
    Ciągnie non stop bez utraty synchronizacji już 2 dobę (oczywiście z normalną zmianą ip neostrady jeden raz na dobę).
    Choć oficjalnie jest to soft w wersji laboratoryjnej nie mam najmniejszych problemów z jego stabilnością.
    Na centrali jest po staremu ADSL2+.
    Polecam ten firmware.

    Pozdrawiam
  • Level 12  
    Andrzejo72 wrote:
    Mogę oficjalnie potwierdzić że na sofcie:
    Code:

    http://www.avm.de/de/Service/Service-Portale/Labor/7570_7270_IPv6_en/fritzbox_lab_15316__7270.zip

    działą bez problemów.
    Ciągnie non stop bez utraty synchronizacji już 2 dobę (oczywiście z normalną zmianą ip neostrady jeden raz na dobę).
    Choć oficjalnie jest to soft w wersji laboratoryjnej nie mam najmniejszych problemów z jego stabilnością.
    Na centrali jest po staremu ADSL2+.
    Polecam ten firmware.

    Pozdrawiam



    Witam,
    jak to wgrać.
    Podczas wgrywania softu mam taka informację:
    The firmware update failed:

    The specified file does not contain any valid firmware for your device.


    Co jest nie tak

    ----------
    Dobra, juz poradziłem sobie.
    jednak przy wszystkich tu sposobach nie mam połączenia z neostrada 2Mb
    Dol centrali mam ok 3 km. czy to za duzo??
    \Na pentagramie który sie łączy z adsl mam takie parametry:

    DMT Status Up
    Operational Mode ADSL G.Dmt
    Upstream 640 kbps
    Downstream 2496 kbps
    Noise Margin (Upstream) 7.0 db
    Noise Margin (Downstream) 18.0 db
    Attenuation (Upstream) 26.0 db
    Attenuation (Downstream) 51.5 db

    Chyba nie sa za dobre. Chociaz pentagram mi sie raz na tydzien nie zsynchronizuje z linia, ale po restarcie jest wszystko ok.
  • Level 10  
    EmBaS wrote:

    Jeśli ktoś ma fritz'a z przerobionym software'owo Annex B na Annex A to dla poprawienia parametrów modemu ADSL (zrywanie synchro, brak synchro) można:
    1) wymienić kondensator 33nF/100V (ten znajdujący się po stronie wtórnej transformatorka wejściowego) na 1uF/100V (foliowy)


    Witam! Czy to samo mogę zrobić z moim 7050, który nie synchronizuje się u mnie, natomiast u kolegi działa bez problemów?

    Na płytce 7050 znalazłem dwa kondensatory, ale 330uF/10V. Czy to właśnie któryś z nich mam wymienić na 1uf/100V? Jeśli tak to który? Będę wdzięczny za odpowiedź, pzdr!

    FRITZ!Box Fon WLAN 7170 - parametry pracy na łączu TP
  • Level 12  
    1- kondensator o którym wcześniej pisano musi być dobrany doświadczalnie zaczynając od 470nF a kończąc na 1000nF
    2- zalecam metalizowany MKT
    3- ze starym softem nie sprawdzałem ale na obecnym sofcie fitzopodobne mają problem z priorytetem gdy UWAGA podłączymy do nich kompa na windows7 lub linuxie (pod Xp jest OK). Problem zgłoszono do AVM.
    pracują nad tym
    4- czy ktoś może potwierdzić, że livebox ma wzmacniacz sygnału wejściowego? Przypadkiem go postawiłem i zagadał na linii 14 km gdy nic nie szło. Oczywiście wykorzystujemy tylko jego modem. W sprzęcie podpiętym wpisujemy dane na sztywno bo livebox ma problemy z dhcp.
  • Level 12  
    santricity wrote:
    Na płytce 7050 znalazłem dwa kondensatory, ale 330uF/10V. Czy to właśnie któryś z nich mam wymienić na 1uf/100V? Jeśli tak to który?


    Żaden z nich.
    Musisz wymienić kondensator 33nF.
    Na Twoim zdjęciu jest to ta blado żółta kostka oznaczona symbolem 33nJ100 znajdująca się obok elementu (transformatorka) oznaczonego symbolem VOGT T3 504 13 045 00.
    Pamiętaj, że to musi być kondensator 1uF 100V foliowy (też taka kostka).
  • Level 10  
    Super, dzięki za odpowiedź, wymienię i dam znać, czy działa.
    Pzdr!