Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zasilacz sieciowy zamiast baterii do zabawki.

seba.g 18 Jul 2009 18:57 6949 39
  • #1
    seba.g
    Level 10  
    Jak w temacie chcę wykorzystać zasilacz zamiast często wyczerpujących się baterii w zabawce córeczki. Jest to pozytywka i lampka obracająca się w jednym. Posiada parę trybów pracy ale na maxa wyczerpuje baterie tryb muzyka + obracająca się lampka.Zabawka jest zasilana 4 bateriami typu AA 1,5 V LR6,żaróweczka 2,7 W,głośniczek 25W,silniczek niestety nie opisany. Próbowałem już to połączyć jednak na zasilaczu nic nie rusza.Posiadam zasilacz regulowany w zakresie 3 - 12 V 220V 50Hz 9W ,500mA Max. Myślę osobiście iż zasilacz jest za słaby,lecz faktem jest że nie jestem z wykształcenia elektronikiem a tylko amatorem lutowania mogę się mylić.Proszę o opinię kogoś biegłego w temacie,czy mam rację czy się mylę.Jeśli zasilacz jest za słaby jakiego powinienem użyć ? Może zdjęcia coś pomogą.
  • #2
    ajpier
    Level 36  
    Zdjęcia nie pomogą ale pomiar pobieranego przez zabawkę prądu już tak. Po tak zdobytej wiedzy możesz przejrzeć forum w poszukiwaniu schematu zasilacza.
  • #3
    Konrad Kl.
    Level 14  
    Zasilacz ma za mało mA. Może byłby dobry na 900mA, albo na 1,2A. Wtedy zabawka by uciągnęła.
  • #4
    seba.g
    Level 10  
    Co prawda miernik posiadam lecz nie mam pojęcia jak to zmierzyć więc odpowiedz nic nie wniosła do mojego wątku,ale dziękuję za reakcję.

    Dodano po 9 [minuty]:

    Myślę właśnie że ten zasilacz słaby.Kupić może taki regulowany 1000mA ?

    Dodano po 3 [minuty]:

    Jak bym wiedział jak i gdzie pomierzyć to może wiele by załatwiło.
  • #5
    ajpier
    Level 36  
    Ciężko "na oko" powiedzieć czy będzie dobry. Masz miernik, ustaw na zakres 10A i podłącz go szeregowo z bateriami.
  • #7
    seba.g
    Level 10  
    Tak 0,25W,odlew nie wyrażny na głośniczku .
  • #8
    Konrad Kl.
    Level 14  
    Pobór prądu można obliczyć że wzoru I=P/U.

    Dodano po 3 [minuty]:

    Załóżmy że zabawka pobiera 5W, to zasilacz na 1A powinien wystarczyć.
  • #9
    seba.g
    Level 10  
    Jeśli wogóle dobrze mierzę to miernik ustawiony na 10A wskazuje 0,00,niestety nie wiem co z tego wynika.
  • #10
    Konrad Kl.
    Level 14  
    To dziwne, że pokazuje 0. Może coś źle podłączyłeś. A wogóle włączyłeś zabawkę?
  • #11
    seba.g
    Level 10  
    Jak żaróweczka łyka 2,7W,głośniczek 0,25W,no i ile może taki mały silniczek brać ,to myślę że te 5W wszystko bierze. Zasilacz który posiadam 500mA według opisu na nim samym daje 9W ,to powinien wystarczyć jak na pobór 5W.Jak pisałem nie jestem znawcą więc mogę się raczej mylić.
  • #12
    Konrad Kl.
    Level 14  
    To nie chodzi o waty tylko ampery. Wyliczyłem że pobór prądu zabawki to około 833mA, a na tym zasilaczu jest 500mA. W takim razie zasilacz na 1A i powinno chodzić.
  • #13
    seba.g
    Level 10  
    0k zrozumiałem teraz,jeśli chodzi o pomiar to oczywiście żle chyba mierzyłem.Czy trzeba przełożyć czerwony przewód miernika do gniazda 10ADC ? Jak przełożyłem pomiar wskazuje przy włączonej zabawce 0,75,a sama zabawka przestaje działać na czas pomiaru.Czy tak własnie ma się dziać ? Baterie są już słabsze więc mierzyłem na pracy samego głośniczka i żarzącej się żaróweczce bez silniczka.
  • #14
    januss73
    Level 32  
    Witam

    Gniazdo na zasilacz DC i zasilacz to groszowe sprawy, i nie jestem pewien dla czego producenci tego typu zabawek nie zaopatrują ich w zasilacz, myślę, że nie chodzi tu o oszczędności.
    Takie zasilacze uszkadzają się, mogą zostać zalane cieczą, w efekcie czego zabawka może dostać napięcie sieciowe.
    Proponuję jednak troskliwemu ojcu zaopatrzyć się w ładowarkę i akumulatory.
  • #15
    Konrad Kl.
    Level 14  
    Pomiar ok, czerwony na 10ADC, ale to że nie działa podczas pomiaru to może być wina baterii, bo przez pomiar prądu żadne urządzenie się nie wyłącza.
  • #16
    seba.g
    Level 10  
    Jeśli chodzi o akumulatorki to też nie jest to wyjście mam i przy moim zapotrzebowaniu na pracę zabawki nie wystarcza.Ładowanie trwa całą nockę a zabawka potrzebna ciągle do usypiania. Dzisiaj na akumulatorkach przed wczoraj naładowanych i nie używanych pociągła zabawka pół dnia.Akumulatorki dobrej jakości są droższe niż zasilacz sieciowy.Jeśli chodzi o bezpieczeństwo to maleństwo nie ma styczności z zabawką,stoi z dala od łóżeczka i jest obsługiwana przez rodziców.

    Dodano po 3 [minuty]:

    Konrad Kl. wrote:
    Pomiar ok, czerwony na 10ADC, ale to że nie działa podczas pomiaru to może być wina baterii, bo przez pomiar prądu żadne urządzenie się nie wyłącza.


    Może tak ,zabawka się wyłącza po zetknięciu z biegunami,po przerwaniu pomiaru znowu działa. Czy pomiar również wskazuje na to że 1000mA-rowy zasilacz rozrusza zabawkę ?
  • #17
    januss73
    Level 32  
    Sondy multimetra musisz wpiąć w szereg, a nie równolegl, czyli np -baterii na zabawkę, +baterii na jedną sondę, drugą sondę na + w zabawce.
    Tylko jak mówiłem,... przestrzegam przed konsekwencjami jakie może spowodować zasilacz.

    Skoro zaawka pociągła pół dnia czyli powiedzmy 5h, a akumulatorki raczej nie mają więcej niż 2Ah zabawka nie bierze więcej niż 0,5A, więc na tym zasilaczu co podłączałeś powinna hulać, moe źle podłączyłś bieguny?
  • #18
    seba.g
    Level 10  
    Raczej dobrze plus zasilacza do plusa na wyjściu z wnęki na baterie,no i minus do minusa też wychodzącego z wnęki na baterie.

    Dodano po 3 [minuty]:

    Akumulatorki mają 3200mAh , i trochę już na nich cyfrówka śmiga około 3 lat średniego używania.

    Dodano po 1 [minuty]:

    Zasilacz sieciowy zamiast baterii do zabawki.

    Patrząc od lewej to górny czrwono-czrny niby plus ,a dolny czrny minus.Jest jeszcze z prawej pomarańczowo-czrny ???
  • #19
    januss73
    Level 32  
    Trudno też powiedzieć co autor miał na myśli pisząc 500mA max. Może prąd szczytowy wynikający z pojemności kondensatorów a nie wydajności zasilacza.
    Pozostaje ci więc udana próba pomiaru prądu :)
  • #20
    seba.g
    Level 10  
    januss73 wrote:
    Trudno też powiedzieć co autor miał na myśli pisząc 500mA max. Może prąd szczytowy wynikający z pojemności kondensatorów a nie wydajności zasilacza.
    Pozostaje ci więc udana próba pomiaru prądu :)


    Udana tzn. ?
  • #21
    januss73
    Level 32  
    januss73 wrote:
    Sondy multimetra musisz wpiąć w szereg, a nie równolegl, czyli np -baterii na zabawkę, +baterii na jedną sondę, drugą sondę na + w zabawce.


    Oznacza to, że zabawka ma prawo działać tylko w czasie pomiaru, a nie odwrotnie.
  • #23
    seba.g
    Level 10  
    januss73 wrote:
    januss73 wrote:
    Sondy multimetra musisz wpiąć w szereg, a nie równolegl, czyli np -baterii na zabawkę, +baterii na jedną sondę, drugą sondę na + w zabawce.


    Oznacza to, że zabawka ma prawo działać tylko w czasie pomiaru, a nie odwrotnie.


    Mierząc jeszcze raz według wskazówek Pańskich,rzeczywiście zabawka po połączeniu jak w opisie i włączeniu dopiero działa. Wskazania miernika są 0,08-9 skacze. Pomiar przeprowadziłem na włączonym programie zabawki światło+obrót+dzwięki,niestety obrotu i dzwięku już nie było . Może wina słabych już baterii lub żle podłączone.Jak już wcześniej pisałem są trzy kabelki czerwony z czarnym paskiem (myślę że plus),czarny (myślę że minus) i pomarańczowy z czarnym paskiem (nie wiem od czego,chyba jeszcze jeden plus).Wszystkie wychodzą od tyłu wnęki na baterie jak na zdjęciu. Mostkując czerwony z pomarańczowym zaświeca się żaróweczka i po chwili słabnie żarzy się i wyłącza się dzwięk ,a na mierniku wyświetla się wartość 0,68-70 skacze.

    Dodano po 21 [minuty]:

    ajpier wrote:
    Wepnij miernik w ten sposób:
    Zasilacz sieciowy zamiast baterii do zabawki.


    Właśnie tak miałem podłączone.
  • #24
    ajpier
    Level 36  
    Zmierz wszystko na nowych bateriach. Mógł byś zrobić jeszcze dwa zdjęcia, z góry i z dołu albo zaznaczyć na poprzednim zdjęciu jak ułożone są baterie. Całkiem możliwe że do silnika wykorzystane są wszystkie baterie a do światła itd. tylko odczep czyli np. dwie.
  • #25
    seba.g
    Level 10  
    ajpier wrote:
    Zmierz wszystko na nowych bateriach. Mógł byś zrobić jeszcze dwa zdjęcia, z góry i z dołu albo zaznaczyć na poprzednim zdjęciu jak ułożone są baterie. Całkiem możliwe że do silnika wykorzystane są wszystkie baterie a do światła itd. tylko odczep czyli np. dwie.


    Opisać zdjęcia niestety nie potrafię więc wyślę nowe,może coś pomogą .

    Zasilacz sieciowy zamiast baterii do zabawki.


    Zasilacz sieciowy zamiast baterii do zabawki.
  • #26
    ajpier
    Level 36  
    Sprawa się trochę komplikuje. Powiedzmy że nie założysz czwartej baterii {tej pomiędzy plus 1 i plus 2}to co się stanie? Silnik nie będzie działał, czy będzie działał a pozostałe funkcje nie?
    Zasilacz sieciowy zamiast baterii do zabawki.
  • #27
    seba.g
    Level 10  
    Jak wyjmę 4 baterie to nic nie działa,tak że 4 musi być chyba.
  • #28
    ajpier
    Level 36  
    No dobra. Załóż nowe baterie rozepnij czarny przewód i wepnij się amperomierzem pomiędzy niego a miejsce z którego je odlutowałeś innymi słowy zmierz prąd i podaj wynik.
  • #29
    seba.g
    Level 10  
    ajpier wrote:
    No dobra. Załóż nowe baterie rozepnij czarny przewód i wepnij się amperomierzem pomiędzy niego a miejsce z którego je odlutowałeś innymi słowy zmierz prąd i podaj wynik.


    Na minusie są dwa czarne,muszę je odlutować,może po prostu dotknę końcówką miernika.Baterie właśnie się ładują więc będą dopiero na jutro naładowane. Czy mam mierzyć tak jak wcześniej kolega pomagający pisał ? Wcześniej tak właśnie mierzyłem,czy mam w inny sposób przeprowadzić pomiar.
  • #30
    ajpier
    Level 36  
    Żeby zmierzyć prąd musisz przerwać obwód i w to miejsce szeregowo podłącz miernik. Jak to zrobisz to twoja sprawa, dla mnie łatwiej było by odlutować minus {obydwa muszą zostać złączone} i mierzyć prąd. Zabawka ma dwie pozycje działania i dwa plusy więc dlatego lepiej zmierzyć po stronie minusa.