Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer sie nie włacza-nie wyswietla,sygnal co 2 sekundy

marlon.pl 18 Lip 2009 23:46 1759 10
  • #1 18 Lip 2009 23:46
    marlon.pl
    Poziom 18  

    Witam.
    Mam problem z komputerem.Jest to Packard Bell z seri Imedia.Plyta glowna Rio Ga-8trc410mnf-rh ,Processor 2,66Ghz.
    Po nacisnieciu przycisku power wlaczaja sie wiatraki,co sekunde slychac jakis dzwiek (cichy,nie biosowski) mruga dioda przy przycisku power.Slychac tez jakies dzwieki z cdromu.Probowalem go odlaczyc ale wtedy wtedy calkowicie zero reakcji.Nie wyswietla nic na monitorze.Jaka jest przyczyna tego zachowania.

    Pozdrawiam

    0 10
  • #2 18 Lip 2009 23:52
    LiMuBai
    Poziom 14  

    Primo - napisz jaki tam jest BIOS, secundo - USCISLIJ - w temacie piszesz co 2s a w poscie co 1s - to ma znaczenie !!

    0
  • #3 18 Lip 2009 23:56
    Hokoczu
    Poziom 18  

    Miałem podobny problem, napęd musi być wadliwy, zostaw go odłączonego i zresetuj bios wyjmując baterie z płyty głównej. Jeśli pomorze upewnij się że to napęd, podłącz go, a jak sytuacja się powtórzy to musisz go wymienić.

    0
  • #4 18 Lip 2009 23:57
    marlon.pl
    Poziom 18  

    Slychac cichy sygnal wydaje mi sie ze co sekunde.Nie wiem jaki jest tam BIOS poniewaz komputer sie nie wlacza a nie jestem jego wlascicielem.

    Pozdrawiam

    0
  • #5 19 Lip 2009 11:52
    marlon.pl
    Poziom 18  

    Sprawdzilem dysk na innym komputerze-OK. Odpiołem CDroma i podlaczylem inny ,dalej to samo.Zalaczam video moze ktos rozpozna co wydaje ten dzwiek- cykanie co sekunde.

    0
  • #6 19 Lip 2009 11:57
    gosztekseba
    Poziom 31  

    Witam!
    Dźwięki informują nas o tym co jest nie tak. W różnych BIOS'ach występują inne interpretacje błędu(inny kod dźwiękowy) więc napisz nam jaki masz bios bo inaczej to nie dojdziemy co jest nie tak... Bios możesz też rozpoznać po napisie na układzie scalonym. Pozdrawiam

    0
  • #8 20 Lip 2009 10:16
    Hokoczu
    Poziom 18  

    W większości biosów sygnał informuje o braku lub uszkodzeniu pamięci ram, jeśli masz możliwość wyjmij, wsadź, zamień miejscami. Może być tak że masz uszkodzoną płytę główną i pali ona ramy.

    0
  • #9 23 Lip 2009 23:49
    marlon.pl
    Poziom 18  

    Problem rozwiazany : Uszkodzona karta graficzna.Po wyciagnieciu grafiki komputer startuje normalnie.
    PS:Czy istnieje mozliwosc naprawy tego grafa:Geforce 7300SE.Mozna wystepuje w tym modelu jakas czesto spotykana usterka.

    Pozdrawiam

    0
  • #10 24 Lip 2009 00:46
    Wojtek(KeFir)
    Poziom 41  

    Tak, przegrzanie.

    0
  • #11 22 Sty 2010 20:38
    borg77
    Poziom 20  

    W moim kompie (identyczny jak opisywany powyżej) również padła karta graficzna .
    Karty nie wymieniałem ,tylko wykorzystałem grafikę z płyty głównej.
    Dodatkowo znalazłem przyczynę zawieszania się kompa -wymieniłem kondensator
    3300/6,3 V,ten umiejscowiony obok, poniżej listwy pamięci.

    0