Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon A590IS potrzebuję FIRMWARE (miga bateria)

Dariusz7105 19 Lip 2009 18:50 5207 9
  • #1 19 Lip 2009 18:50
    Dariusz7105
    Poziom 9  

    Witam! Poszukuję firmware do Aparatu A590IS.
    Kupiłem ten aparat ok. rok temu ojcu na imieniny. Jest w nim następujący problem, bardzo szybko zapala się ikona słabej baterii. Wymieniliśmy akumulatorek, bez zmian.
    W ramach eksperymentu wgrałem do niego CHDK. Dzięki temu programowi cały czas wyświetlane jest wskazanie baterii. Zrobiłem to w ramach eksperymentu gdyż mój ojciec i tak nie będzie korzystał z dodatkowych możliwości CHDK, RAWów itp.
    CHDK wyświetlał stan baterii 92% gdy zapaliła się czerwona ikona słabej baterii, męczyłem aparat jeszcze długo i kilku etapach, mimo migającej ikony aparat wciąż działał, wyłączył się, gdy wskaźnik CHDK zbliżał się do 0.
    Skoro CHDK wskazuje prawidłowy stan baterii oznacza, że fizycznie jest sprawny problem musi być w sofcie. Rozmawiałem telefonicznie z konsultantką (infolinia) Canon. Chcą żebym wysłał aparat do serwisu i nie chcą udostępnić mi firm waru, choć potwierdza, że w oprogramowaniu tkwi problem.
    Jest lato rodzice korzystają z aparatu, jeśli go wyślę obawiam się, że miesiąc go nie będzie, a ponieważ miałem już doświadczenia z innymi serwisami wolałbym to zrobić sam

    Canon PowerShot A590 IS
    P-ID:3176 PAL D
    Firmware Ver GM1.01B
    NoError
    Jan 24 2008 20:41:51
    Proszę o pomoc.
    :cry:

    0 9
  • #3 04 Sie 2009 12:04
    Dariusz7105
    Poziom 9  

    Witam!
    I jak udało się? Czy u Ciebie z CHDK też wskazuje prawidłowy stan naładowania baterii? Rozmawiałem z infolinią Canona - odesłali mi maila z serwisami. Meilowałem z jednym- nie chcą udostępnić firmwaru. Chcą by przysłać im aparat. Mam złe doświadczenia jak wysłałem microfalę kiedyś to wróciła nieposkręcana - podczas wyciągania z kartonu w sklepie odpadły drzwiczki. To też była naprawa gwarancyjna. Nie wiem czemu canon nie chce udostępnić Softu? Przecież to jak zwykła aktualizacja. To co Znalazłeś to są oryginalne firmwary? Czekam na opis efektów.
    Pozdrawiam Dariusz

    0
  • #4 11 Sie 2009 10:34
    Piotr5906
    Poziom 17  

    witam

    Cytat:
    Czy u Ciebie z CHDK też wskazuje prawidłowy stan naładowania baterii?

    tak prawidłowy, wskaźnik baterii mrugał, lecz wystarczyło aparat wyłączyć i włączyć ponownie, aby znowu działał poprawnie.
    Nie mogę zaktualizować softu, ponieważ zniknęła zakładka umożliwiająca takową operację :?: stało się to po wgraniu CHDK, mimo iż włożę inną kartę pamięci, zakładka nie pojawia się.
    Jest na to jakaś rada?

    0
  • #5 11 Sie 2009 18:41
    Dariusz7105
    Poziom 9  

    Witam!
    Wydaje mi się że na karcie SD musisz mieć jakiś plik nie pamiętam jaki ale poszukam. I chyba musi być ona sformatowana FAT16...

    0
  • #6 12 Sie 2009 09:00
    Piotr5906
    Poziom 17  

    Doszedłem do tego, że na karcie musi być plik z rozszerzeniem "FIR" i wtedy ujawnia się zakładka zmiany firmware, niestety mój plik jest typu "BIN" i nie wiem w jaki sposób go wgrać do aparatu.

    0
  • #7 13 Sie 2009 21:46
    Pablo-1987
    Poziom 9  

    Dariusz7105, mam identyczny aparat i identyczny problem. Nie sprawdzałem jednak żadnym programem poziomu baterii, ale na 100% mam to samo. Jeśli uda się ci rozwiązać ten problem to napisz co i jak. Choć jak już wyżej czytałem jest to wina oprogramowania a ja owego szukam od dłuższego czasu i nie mogą znaleźć.

    0
  • #8 14 Sie 2009 23:50
    lpm11
    Poziom 22  

    Pamiętajcie że żeby w menu była widoczna opcja "firmware update" aparat należy włączyć w trybie odtwarzania zdjęć DWUKROTNIE. Przy wysuniętym obiektywie tej opcji nie ma.

    Nie ma żadnej instrukcji co do wgrywania nowego firmware?
    Zwykle dodają...

    0
  • #9 23 Paź 2012 14:36
    jarek_uk
    Poziom 13  

    Witam mam ten aparat od 4 lat, dwa lata przeleżał w pokrowcu. szukałem jak rozwiązać ten problem i znalazłem.

    1 Wyczyść styki preparatem do czyszczenia styków elektrycznych ja używam Servisol contact cleaner

    2. Pod blaszki podłożyć coś co dociskać będzie lepiej baterie, ja zastosowałem małe kawałki z pociętej gumki. Po tym zabiegu aparat już tak szybko nie pokazywał że są słabe baterie, chodź działał na AA 1,2v zalecane baterie to 1,5v i tylko 1,5v pamiętajcie akumulatorki mi-nh ciężko dostać. Ja używam 1.2v dobre dla aparatów :idea: 1.5v i dają rade jak dostane 1,5 powinno być spoko.

    0
  • #10 19 Mar 2013 10:52
    tutipila
    Poziom 10  

    Też mam ten sam problem. Po ostatnich medialnych doniesieniach nie mam już wątpliwości, że padłem ofiarą tzw. "sp[mod="Dzimi"]go".
    Dlatego też serwisy łupią na nas kasę, a lbo proponują kupno nowego sprzętu.


    Moderowany przez Dzimi:

    Post nic nie wnosi do dyskusji. Kosz. Regulamin pkt.3.1.11

    0