Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Pavilion DV9700T - błędne wyświetlanie obrazu

pawel4325 20 Lip 2009 07:50 1218 7
  • #1 20 Lip 2009 07:50
    pawel4325
    Poziom 23  

    Witam. Otóż posiadam laptopa HP Pavilion DV9700T i od dwóch dni zaobserwowałem pogarszanie się wyświetlanego obrazu. Dwa dni temu gdy grałem na laptopie po pewnym czasie się gra zawieszała, ale nie laptop cały, z czego mogłem wyjść. Dzień później jak włączałem np. 3Dmark 05 gdzie zawsze na pierwszej części na początku miałem 27 FPS miałem 14 FPS. Dzisiaj mam 27 FPS, ale grafika ma takie pasy, błędy grafiki i po chwili się program zawiesza i tak strasznie muli pulpit że nic nie mogę zrobić. Teraz gdy włączam laptopa widzę np. kolo paska tytułowego przeglądarki pare zielonych kropek, albo w czasie włączania laptopa jak jest okno startowe Visty czarne pasy co momentalnie zanikają. Też zauważyłem że średnia temperatura laptopa, wyświetlana w evereście gdy nie pracuje jest 50 stopni, a zawsze kiedyś jak włączałem była stanowczo niższa. Może ktoś poradzić, co z tym zrobić żeby sprzęt się nie uszkodził ? Pozdrawiam, Paweł.

    0 7
  • Pomocny post
    #2 20 Lip 2009 07:54
    Matuzalem

    Poziom 43  

    Wygląda na przegrzewanie. Pewnie warto zajrzeć do wnętrza i wyczyścić.

    1
  • #3 20 Lip 2009 07:55
    pawel4325
    Poziom 23  

    No tylko, że ja nigdy laptopie nie rozbierałem, to też się boję żeby czegoś nie zepsuć. Może, możesz jakoś doradzić, żebym tego nie uszkodził, bo na razie nie będę tam grał, żeby go nie psuć...

    0
  • #5 20 Lip 2009 08:06
    pawel4325
    Poziom 23  

    Dzięki, ale szkoda że po angielsku, no ale dam radę :) Jeszcze raz dzięki za pomoc.

    0
  • Pomocny post
    #6 20 Lip 2009 08:08
    Matuzalem

    Poziom 43  

    Tam jest wiele ilustracji - powinny Cię prowadzić, prawie za rękę, gdzie i co odkręcić (nawet jeżeli z językiem ciut kulejesz).

    1
  • #7 20 Lip 2009 09:06
    rob_milek
    Poziom 16  

    Witam
    A może zamiast od razu rozbierać laptopa najpierw sprawdzić czy nie ma najnowszych sterowników do karty gragicznej i ewentualnie chipsetu i je zainstalować.
    Często to pomaga.

    0
  • #8 20 Lip 2009 21:46
    pawel4325
    Poziom 23  

    Ale chłopie, instalowałem najnowsze i to już z 2 miesiące temu i nie było problemów, włączam XP dokładnie to samo, chociaż ma inne stery, a po drugie w biosie też widać kropki zielone, raz więcej raz mniej. Mi się zdaje że się grafika uszkodziła, ale jeszcze go nie rozbierałem, muszę znaleźć czas na to...

    0