Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Phillips X57 - artefakty wyświetlane na matrycy

genuinedudek 20 Lip 2009 17:45 3082 7
  • Phillips X57 - artefakty wyświetlane na matrycy

    #1
    Poziom 10  

    W phillipsie X57 pokazuja sie takie artefakty. Juz przy planszy z biosem, kolor czarny wyswietlany jest z czerwonymi kreseczkami, wiec wina driverow odpada. Dodatkowo na monitorze zewnetrznym wszystko smiga perfekt. Sprawdzilem kabelek laczacy, poruszalem nim i nie zmienia sie nic, wiec czy dobrze obstawiam, ze to wina matrycy?
    Chcialme sie jeszcze poradzic fachowcow, przed zamowieniem nowej
    pozdrowki :)

    Phillips X57 - artefakty wyświetlane na matrycy

    0 7
  • #2
    Poziom 20  

    mówisz ze na zewnętrznym monitorze obraz jest OK? wobec tego obstawiałbym albo samą matrycę a dokładnie elektronikę w matrycy, bądź też sam inwerter od matryca, zobacz czy na inwerterze nie ma jakiś uszkodzeń, przepaleń itp. pozdrawiam:-)

    0
  • #3
    Poziom 10  

    wlasnie mialem u siebie ekran pasujacy do tego modelu
    podlaczylem i niestety dalej ten sam blad - takie same artefakty. Skoro na monitorze zewnetrznym jest obraz idealny zostaje albo tasma, albo inwerter. Czy od uszkodzonego inwertera moglby zrobic sie takie artefakty ?

    podlaczalem inny inwerter od toshiby, na probe, ale obraz byl wtedy bardzo ciemny i nie szlo nic zobaczyc, ale pod podswietleniu latarka, dalej widze te same artefakty.
    Czy oprocz tasmy, ktora teraz jest ewidentnie podejrzanym numerem jeden, cos jeszcze moze byc nie tak?

    0
  • #4
    Poziom 13  

    jeżeli obraz wyświetlany jest na monitorze zewnętrznym poprawnie to nie dyskwalifikuje to GRAFIKI!!!!
    Inwerter nie ma wpływu na tą usterkę.
    W tych modelach bardzo często odkleja się grafika i bardziej bym ją obstawiał.
    Nie wygląda mi to na uszkodzenie matrycy jednak dla pewności bym podmienił na chwile i sprawdził. (w ciemno nie zamawiaj)

    Nie podłączaj innych inwerterów jeżeli nie masz o tym pojęcia, to że są takie same wtyczki nie oznacza, że jest sterowany takim samym napięciem itd. (można uszkodzić inwerter a w skrajnych przypadkach płytę główną)

    0
  • #5
    Poziom 10  

    GPScenter napisał:

    Nie wygląda mi to na uszkodzenie matrycy jednak dla pewności bym podmienił na chwile i sprawdził. (w ciemno nie zamawiaj)


    wlasnie wyzej napisalem, ze podmienilem matryce na inna i dalej to samo. Nie mam tylko takiej samej tasmy do ekranu lcd zeby sprawdzic.

    Jesli uszkodzona bylaby grafika na plycie,to mysle, ze obraz na monitorze zewnetrznym bylby rowniez uszkodzony ? a moze sie myle ?

    0
  • #6
    Poziom 13  

    Przeczytaj dokładnie co napisałem wyżej.

    Sprawdz go na jakimś benchmarku na moinitorze zew. przez dłuższy czas. Jeżeli się nie wysypie to też to nie dyskwalifikuje grafiki. (niestety)
    Tasiemkę łatwo można sprawdzić, miernik i jedziesz.
    Tylko tasiemki nie da się tak uszkodzić, zeby był taki objaw jak u Ciebie.

    0
  • #7
    Poziom 10  

    Cześć genuinedudek,
    Mam identycznego laptopa i identyczny problem.
    Identycznie "gubi" kolory, a nawet po jakimś czasie używania obraz zaczyna szybko latać/skakać, pokazują się kreski itp.
    Po podłączeniu do TV wszystko śmiga ładnie.

    Oddałem go do naprawy, bo samemu nie chciało mi się z nim bawić.
    Koleś, który się zna powiedział, że są poprzypalane części.
    Nie spytałem jednak jakie, ale do teraz byłem w 99% przekonany, że to musi być taśma łącząca matryce.

    Wydaje mi się w 99%, że to nie może być inwerter więc odpada na wstępie.

    I właśnie teraz nie rozumiem GPScenter jak karta graficzna mogłaby dobrze się sprawować na ekranie telewizora, a nie mogła poradzić sobie z ekranem laptopa ? No i czemu - czym LCD TV różni się od ekranu laptopa ? Teoretycznie chyba tylko połączeniem ?
    Liczę na Twoją pomoc GPScenter, bo właśnie byłem o włos od kupna taśmy łączącej LCD z płytą główną i możliwe, że bym wtopił kase :)

    Postaram się go jeszcze dzisiaj przetestować benchmarkiem na TV tak jak zaleciłeś i jak starczy czasu to go rozbiorę i zerknę co tam jest poprzypalane.


    [EDIT] Tutaj ktoś miał podobny problem:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1159967&highlight=x57&sid=

    Zmiany w kolorach wyglądają chyba identycznie jak u nas ?
    W takim razie faktycznie GPScenter masz racje i "pomoże wygrzanie BGA pod procesorem graficznym" czymkolwiek to jest :)
    Nie rozumiem tylko czemu na ekranie TV wszystko gra ?

    Ps. GPScenter widzę, że jesteś z 3city - ja akurat z okolic i przy okazji chciałbym spytać czy znasz może jakiś serwis, który te BGA tanio i dobrze wygrzeje ? :)

    0
  • #8
    Poziom 13  

    Panowie, inne segmenty są odpowiedzialne za wyświetlanie obrazu na matrycy a inne na wyświetlanie obrazu na TV czy monitorze zewnętrznym. Możecie sobie zobaczyć dokładną specyfikację scalaka i możliwe, że zrozumiecie o co chodzi.
    Jeżeli chodzi o taśmę to jej schemat jest bardzo prosty -w Waszym przypadku nie jest to możliwe żeby to ona była. uszkodzona.

    Naprawdę, średnio naprawiam sztukę dziennie BENQa lub PHILIPSA (taki sam model płyty) w 99,9% to grafika lub mostek północnym w którym to grafika jest zintegrowana .

    N/A odezwałem się na PW.

    Dodam, że wygrzanie daje efekt na 3tyg albo nawet i nie.
    N/A nie będziesz miał żadnych śladów na płycie głównej.

    0