Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG 27LC2R brak obrazu

Tomek4X 20 Jul 2009 19:33 6348 13
  • #1
    Tomek4X
    Level 12  
    Witam mam uszkodzonego LG, startuje zaświeca się podświetlanie lecz nie ma treści obrazu, stwierdziłem że napięcie ON 3,6V wchodzące do zasilacza ma jedynie 2,5V......proszę o pomoc gdzie szukać pozostałe napięcia są wzorcowe. Zasilacz model LP2637HEP....
  • #2
    Pol-UK
    Level 29  
    Jak nie ma treści obrazu a jest podświetlenie zmierz zasilanie idące na matrycę powinno być w zależności od typu matrycy 12V lub 5V. Jeżeli występuję sprawdź bezpiecznik SMD logiki matrycy oraz tranzystory. Podaj oznaczenia matrycy. Pozdrawiam
  • #3
    Tomek4X
    Level 12  
    Sprawdziłem tranzystory, matryca model V27OB1-L04 sprawdziłem napięcia, nie ma bezpiecznika, sprawdziłem tranzystory. Podmienię kondensatory na napięciach zasilających logikę....dam znać jak poszło
  • Helpful post
    #4
    lisek
    Service technician RTV
    To chassis ML-041A
    * inny z tej serii LG RZ-27LZ55
    Tam tylko sprawdz tasmy /przemyj złącza od modułu matrycy do płyty gł.
    -najpierw metoda dociskania/naciskania
  • #5
    Pol-UK
    Level 29  
    Jak to nie ma bezpiecznika ?? Poszukaj dokładnie, mała logika zasilana 5V wyjście z niej na 1 taśmę jest bezpiecznik SMD. Jakie zasilanie przed i za nim ?? Pozdrawiam
  • #6
    RadekPawlak
    Level 16  
    Witam odkopuje temat mam taki sam problem. Taśma przeczyszczona, "Poszukaj dokładnie, mała logika zasilana 5V wyjście z niej na 1 taśmę jest bezpiecznik SMD." gdzie to jest ????
  • #7
    Pol-UK
    Level 29  
    Logika to mała płytka elektroniczna przykręcona do pleców matrycy. Do niej idzie przewód LVDS od płyty main. Pozdrawiam
  • #8
    RadekPawlak
    Level 16  
    Znalazłem bezpiecznik o oznaczeniu F1 jest dobry napięcie jest 4.95V
    Co dalej ?

    Dodano po 2 [minuty]:

    Model matrycy
    V270B1 L01 Rev.C1
  • #10
    RadekPawlak
    Level 16  
    Po innych złączach też brak terści, brak OSD, podświetlanie matrycy jest. W opcjach nie grzebałem.
    Sygnał A/V wychodzi prawidłowe po przez Eurozłącze.
  • #12
    Tomek4X
    Level 12  
    Przemylem zlacza i wszystko jest OK serdeczne dzieki..pozdrawiam
  • #13
    moniek57
    Level 1  
    Gdzie szukać przyczyny braku zasilania 6V w zasilaczu. Matryca ma podświetlanie a brak napięcia na bezpieczniku SMD logiki matrycy.
  • #14
    Pol-UK
    Level 29  
    Otwórz schehmat i do boju, szukaj polowego po drodze. Pozdrawiam