Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacza lm3875 - szum głośnika, podłączony do komputera

morcin2 21 Lip 2009 18:17 1203 3
  • #1 21 Lip 2009 18:17
    morcin2
    Poziom 18  

    Witam
    Złożyłem sobie jeden kanał na tej końcówce lm3875 i mam taki problem że po jakimś czasie zaczyna szumieć w głośniku dodam że mam to podłączone do komputera .

    0 3
  • #2 23 Lip 2009 12:30
    irek2
    Poziom 40  

    pewnie kostka sie przegrzewa, dotchij ja poslinionym palcem to bedzie wiadomo jaka ma temp. zwieksz radiator albo popraw docisk.
    no i jakie zasilanie i jakie obciazenie?


    Regulamin p.15
    Proszę poprawić.
    (dj-MatyAS)

    0
  • #3 23 Lip 2009 14:28
    morcin2
    Poziom 18  

    Niestety taka może być prawda bo faktycznie założyłem tam bardzo mały radiator teraz mam większy :).Z początku strasznie mi się grzała końcówka .Transformator mam toroidalny 2x24v 100W podłączyłem tam taką małą kolumienkę z zestawu creative(a) T20 niestety nie mam kolumn.

    0
  • #4 26 Lip 2009 10:09
    morcin2
    Poziom 18  

    W zasadzie dobrze że ten temat wylądował w tym dziale :) bo tak dobrze sie nie znam na tym ale tak mi sie wydaje że może być wina złej jakości energii elektrycznej w moim domu .Stwierdziłem że po wymianie kondensatorów w obwodzie zasilania jest jakaś poprawa (mniejszy szum ,dłuższy czas oczekiwania na szum).Kondensatory jakich pierwszych użyłem były firmy Jackcon 4700uF/50v po wymianie zastosowałem kondensatory Sancon 4700uf/50v.W przyszłości kupie jakieś zalecane kondensatory w tym projekcie.
    Proszę o zamknięcie tematu.

    0
  Szukaj w 5mln produktów