Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VBI Compal HEL80 - niewłaściwe działanie gniazda VGA

robakx1 21 Lip 2009 19:35 1527 3
  • #1 21 Lip 2009 19:35
    robakx1
    Poziom 11  

    Witam.

    Od jakiegoś czasu nie działa mi wyjście VGA w laptopie (VBI Compal HEL 80). Rozpoznaje urządzenie które jest do niego podpięte np: monitor. Ale kiedy próbuje się przełączyć na port VGA. Nic nie widać na monitorze. Podejrzewam uszkodzenie wyjścia VGA - możliwe że zimny lut na którejś z nóżek przy gnieździe.

    Wykluczam na pewno - gdyż sprawdzałem wszystko
    - problem sterowników.
    - problem z ustawieniami komputera.
    - problem kabla.
    - uszkodzenie monitora.

    Działa normalnie wyświetlanie na matrycy laptopa oraz wyjście s-video

    Ale doszły mnie słuchy że to może być naderwane lutowanie układu BGA - a na tym się już nie znam.

    Czy ktoś już się spotkał z takim uszkodzeniem? Czy jesteśmy coś w stanie wykluczyć ? Czy da się sprawdzić moją teorię na temat zimnego lutu bez rozkręcania lapka ?

    Pozdrawiam serdecznie.

  • #2 22 Lip 2009 01:06
    piotum
    Poziom 16  

    A sprawdziles czy masz w panelu nVidi ustawione wykrywanie monitora?

  • #3 22 Lip 2009 08:22
    robakx1
    Poziom 11  

    Panel NVidia wykrywa monitor, potrafi rozpoznać jego model oraz rozdzielczości. nawet w momencie przełączenie na ekran zewnętrzny (czyli monitor) komputer myśli że obraz jest wysyłany do monitora, niestety na monitorze brak obrazu i po jakimś czasie sam się wyłącza.

    Tak jak pisałem wcześniej, ustawienia to nie przyczyna braku obrazu na monitorze. Znam się sporo na komputerach i te elementy spokojnie moge wykluczyć.

    - problem sterowników.
    - problem z ustawieniami komputera.
    - problem kabla.
    - uszkodzenie monitora.

    Problem powstał przy uruchamianiu ze stanu wstrzymania, kiedy monitor był podłączony. Może to da komuś wskazówkę.

  • #4 22 Lip 2009 15:00
    piotum
    Poziom 16  

    Cóż , aby monitor się załączył musisz mieć H/V i RGB gdzie H/V niezbędne a wystarczy którykolwiek z sygnałów RGB - najwyżej będzie wyświetlał na czerwono lub niebiesko . Zobacz oscyloskopem czy masz impulsy na gnieździe.

    Może być jeszce jedno... karta podaje zaniżoną częstotliwość odchylania i monitor się zabezpiecza (choć to się raczej zdarza w PC-tach)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME