Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung U700-tryb serwisowy ??

smerfiko 22 Lip 2009 07:33 1875 2
  • #1 22 Lip 2009 07:33
    smerfiko
    Poziom 2  

    Witam

    Koleżanka kupiła niedawno U700 i okazało się, że chyba soft się posypał!
    Chciałem zmienić softa zgodnie z instrukcja zamieszczoną gdzieś na necie, jednak nie mogę go włączyć w tryb serwisowy, próbowałem wciskać gwiazdkę i krzyżyk to nawet nie drgnie, po wciśnięciu 9 + power telefon sie włączy ale tylko są podświetlone przyciski i ekran ale nic na nim nie widnieje ( a chyba powinien pojawić się napis download ??). Jeszcze jak chce go wyłączyć przyciskiem power to nic to nie daje tylko trzeba baterie wyjąć, dopiero się wyłączy.

    Mimo nie pojawienia sie napisu download podłączyłem go do USB do kompa i w programie Multiloader elegancko go wykrył. I jak pozaznaczałem te wszystkie pliki do załadowania softa to wszystko elegancko poszło tak jak w instrukcji. Ale mimo wszystko telefon nie daje się dalej włączyć, nie wiem co jest grane:/
    Może jest zwalony wyświetlacz?
    Proszę o pomoc

    A dodam jeszcze, telefon posiadła simlock play ale kiedyś tam został on ściągnięty, czy to ma znaczenie ?

    0 2
  • #2 22 Lip 2009 07:39
    Pikolini
    Poziom 19  

    Zanies go do jakiegos serwisu lepiej. Nie potrzebnie soft wrzucales, trzeba bylo najpierw sprawdzic tasme. Strasznie sie sypia w tych fonach. A wlacznik niestety idzie przez tasme do plyty glownej.

    Tak czy owak nie sadze, zeby to byl soft.

    0
  • #3 22 Lip 2009 07:56
    smerfiko
    Poziom 2  

    Też tego się raczej spodziewałem :/, no ale nic dzięki za info :)

    0