Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pionier nie stroi (podróba)

22 Lip 2009 08:24 1113 3
  • Poziom 17  
    Witam,
    Mam problem z nieznanym modelem radia oznaczonym napisem "pionier".
    Odbiornik nie znajduje żadnej stacji. Wymieniłem głowice w.cz. ale nie pomogło. O ile się nie mylę, głowica jest strojona napięciowo, a przy szukaniu stacji, wszystkie napięcia na niej nie zmieniają wartości.
    W załączniku umieszczam zdjęcie odbiornika.
    Spotkał się już ktoś z takim problemem?
    pionier nie stroi (podróba)
    pozdrawiam
    wazzie
  • Poziom 15  
    Popraw procka i płyte
  • Poziom 11  
    mam podobny problem do tego nie działa mi podśietlenie ekranu podświetlenie było na takiej foli świecącej czym to zastapic
  • Poziom 22  
    Witam
    Co do strojenia w płytce z głowicą znajdziesz kilka potencjometrów, ten pierwszy i drugi odpowiadają za stereodekoder więc nie ruszaj) do jednego jest chyba dostęp z boku radia, przez obudowę, pamiętaj by delikatnie nimi operować. na płytce tunera jest taki biały potencjometr, powalcz z nim a jeśli to nie pomoże to poruszaj też bardzo delikatnie rdzeniem cewki, najlepiej plastikowym stroikiem a nie śrubokrętem, czasem wystarczy przekręcić rdzeń o milimetr i nagle radio zaczyna dobrze stroić i szukać stacje.
    Co do podświetlenia wyświetlacza... - Podświetlacz padał nagminnie w tym radiu, padały też przetwornice. Trzeba otworzyć panel i zmierzyć oporność podświetlacza, jeśli ma jakąś - to po prostu ma zwarcie. najprostszym sposobem "naprawy" to przepalenie folii podświetlającej wysokim napięciem. Robiłem to tak, że przez wysokonapięciowy mostek prostowniczy ładowałem z sieci kondensator 4,7uF/400V i po prostu (oczywiście po odłączeniu od sieci) rozładowywałem kondensator na folii podświetlajacej. Czasem zostawała "kropka" ale podświetlacz nadal żył.
    Sprawdź też przetwornicę napięcia, odłącz podświetlacz w panelu (łatwo go odlutować) i włącz radio, na kabelkach z przetwornicy powinno być 120-160V