Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Syncmaster 940mw - zawiesza się elektronika

22 Lip 2009 10:16 1798 3
  • Poziom 12  
    Problem polega na zawieszaniu się elektroniki. Monitor dostałem nie włączający się, w tym momencie wszystkie napięcia z zasilacza pracowały poprawnie tj. 12V i 5V wyłączyłem wtyczkę zasilającą płytę cyfrową z tymi właśnie napięciami i wsadziłem ponownie i monitor ruszył. po kilku wyłączeniach z prądu sytuacja się powtarza.
    Wszystkie el. sprawdzone, zimne luty też a najdziwniejsze ze mam tych monitorów 2 szt. z tą samą usterką

    Moderowany przez ogryz:

    Tytuł tematu poprawiłem. Proszę zapoznać się z regulaminem pkt 11 oraz https://www.elektroda.pl/rtvforum/topic829876.html

  • Poziom 29  
    Witam

    Może warto by elektronikę profilaktycznie przedmuchać sprężonym powietrzem i "przegrzać" za pomocą hot-air-a?
    Sądzę że jakiś element się nagrzewa i nie kontaktuje.

    Posprawdzaj kondensatory, chociaż wizualnie, zobacz na oscyloskopie przebiegi napięć zasilania. Być może wyschły kondensatory, nie filtrują dobrze i na zasilaniu są śmieci.

    Proszę napisz czy pomogło.
  • Poziom 12  
    Widzę że kolega nie dokładnie doczytał. Pisałem ze wszystkie elektrolity były przemierzone i zasilanie również sprawdzone...... hot airem też przepalane obie płyty i problem nie leży po tej stronie bo to sie dzieje nie zależnie od temperatury, czy jest zimny czy ciepły jak już ruszy to jak sie go kilka razy wyłączy z prądu i załączy to już go później nie idzie włączyć lampka się nie zaświeca a napięcia z zasilacza są w tym momencie ok. Dodam jeszcze że z początku napisał jeszcze jeden użytkownik że ma identyczny problem z tym monitorem z zgodnie z regulaminem jego wypowiedź znalazła sie w koszu bo nie wnosiła nic do tematu.
  • Poziom 19  
    Ja miałem identyczny problem ale sprawa wróciła do normy monitor działa odnoszę wrażenie ze zadziałało jakieś zabezpieczenie w gniazdku były nie dokręcone przewody i przeskakiwała iskra co prawdopodobnie u mnie spowodowało problem monitor wrócił do normy działa zobaczymy jak dlugo.