Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z OR Amator 2 cichy odbiór

mkpl 22 Lip 2009 14:31 1994 8
  • #1 22 Lip 2009 14:31
    mkpl
    Poziom 37  

    Witam
    Radio przestroiłem. Głowica odbiera całe pasmo co sprawdziłem podpinając osobną p.cz i tak też zestroiłem. Natomiast problem polega na tym, że o ile na innych zakresach głośność jest ok to na UKF praktycznie nic nie słychać. Wskaźnik siły sygnału pokazuje, że odbiornik coś tam odbiera.Więc UL1211 wydaje się być ok. Podmieniłem filtr 10.7 reakcji brak przebadałem tranzystor przed demodulatorem też ok.
    Gdzie jeszcze szukać usterki?
    Isostaty przeczyszczone

    0 8
  • #2 22 Lip 2009 15:51
    Krzychu7
    Poziom 39  

    Dioda sygnalizuje odbiór stereo?

    0
  • #3 22 Lip 2009 16:11
    mkpl
    Poziom 37  

    Koder okazał sie być padnięty.. przeszczepiłem KIA6043S i działa łapie stereo ale nie umiem zwalczyć trzasków i sporego szumu

    0
  • #4 23 Lip 2009 23:51
    Driver-
    Poziom 38  

    Z tego co pamiętam to "AMATOR 2" miał czułość 3µV na mono i 8µV lub 10µ na stereo dokładnie już nie pamiętam. Dobry odbiór stereo miał dopiero jak wskaźnik sygnału wychylał się w okolice prostokąta, poniżej zawsze trochę na stereo szumiało. Nie ruszając detektora stosunkowego najpierw spróbuj zestroić UKF na maks sygnału na wskaźniku. Strojenie rób odbierając najpierw mocniejsze a w miarę zwiększania się sygnału coraz słabsze stacje. Dopiero na samym końcu dostrajaj detektor stosunkowy. Najlepiej na stacji gdzie wskazówka siły sygnału będzie po środku skali wskaźnika. Najpierw gałką strojenia na maksa a potem detektorem stosunkowym na maksimum m.cz. i minimum szumów, Przy prawidłowym dostrojeniu detektora stosunkowego włączenie/wyłączenie A.R.Cz. nie powinno dostrajać/odstrajać stacji przy maksymalnej dla danej stacji sile sygnału.

    0
  • #5 24 Lip 2009 10:20
    mkpl
    Poziom 37  

    Hmm głowica zestrojona jak trzeba ;) ale chyba coś nie tak z tym detektorem tzn. np łapie RMF który ma sygnał całkowicie na full wskaźnika (za prostokątem) i dźwięk jest lekko zniekształcony a gdy odstroję lekko tak do połowy wskaźnika jest naprawde ok. Podejrzewam, że mam przesterowany dekoder stereo ewentualnie coś z tym detektorem. Radio od czasu do czasu lubi odpłynąć z częstotliwością a ARCZ to już wogóle gdzieś obok. Gdy odbieram RMF i włącze ARCz to szum i jestem jakieś 0.5MHz obok.

    Co do trzasków jako przyczyne ustaliłem coś w okolicach ul13xx wymieniłem wszystkie elementy i dalej to samo (efekty tylko w jednym kanale). Jak znajdę trochu czasu podmienie go na jakiś nowszy oamp

    0
  • #6 24 Lip 2009 20:20
    Driver-
    Poziom 38  

    mkpl napisał:
    Hmm głowica zestrojona jak trzeba ;) ale chyba coś nie tak z tym detektorem tzn. np łapie RMF który ma sygnał całkowicie na full wskaźnika (za prostokątem) i dźwięk jest lekko zniekształcony a gdy odstroję lekko tak do połowy wskaźnika jest naprawde ok. ..... ewentualnie coś z tym detektorem.
    Twoje podejrzenia są słuszne trzeba zestroić detektor stosunkowy. Dekodera stereo nie ma się co czepiać dokąd nie zestroisz porządnie p.cz. i detektora stosunkowego.
    mkpl napisał:
    Radio od czasu do czasu lubi odpłynąć z częstotliwością a ARCZ to już wogóle gdzieś obok. Gdy odbieram RMF i włącze ARCz to szum i jestem jakieś 0.5MHz obok.
    Jeśli stacja odpływa, to znaczy że kierunek przestrajania ARCz jest niewłaściwy, trzeba wylutować warikap w głowicy i wlutować go odwrotnie (-) na (+), (+) na (-). To zrób przed dostrajaniem detektora stosunkowego.
    mkpl napisał:
    Co do trzasków jako przyczyne ustaliłem coś w okolicach ul13xx wymieniłem wszystkie elementy i dalej to samo (efekty tylko w jednym kanale). Jak znajdę trochu czasu podmienie go na jakiś nowszy oamp
    Zacznę od końca. Po dekoderze jest jeszcze wzmacniacz wstępny m.cz. na tranzystorach T401, T402 i T501, 502. Trzaski mogą pochodzić z końcówki mocy, UL1321, lub przedwzmacniacza. Można to łatwo ustalić zewrzyj punkty K33 i K32 - trzaski w jednym kanale końcówka mocy - trzaski w dwóch kanałach stopnie poprzedzające, Zewrzyj K43 i K44 - trzaski w jednym kanale UL1321 - trzaski w obu kanałach przedwzmacniacz. Zewrzyj K22 i K23 - trzaski w jednym kanale przedwzmacniacz trzaski w obu kanałach dekoder stereo.


    Strojenie detektora stosunkowego:
    1. Dostrój się do się dokładnie na maks sygnału do stacji, którą masz na wskaźniku siły sygnału przed prostokątem, z wyłączonym ARCz.
    2. Podłącz miliwoltomierz prądu stałego na K21 i masę (najlepiej wskazówkowy)
    3. Cewkami L212 i L213 stroisz na maks sygnału na wskaźniku siły i 0V na podłączonym do K21 miliwoltomierzu.
    4. Odłącz miliwoltomierz z K21. Włącz ARCz stacja już nie powinna odjeżdżać. Włączenie i wyłącznie ARCz nie powinno powodować zmiany częstotliwości, a po niewielkim odstrojeniu gałką stacja powinna wskakiwać na częstotliwość roboczą.
    5. Teraz dostrój się do jeszcze słabszej stacji z wyłączonym ARCz na maks sygnału. Skoryguj dostrojenie p.cz. i głowicy zaczynając od L209 na obwodzie wejściowym głowicy kończąc, zawsze na maks sygnału, bez dostrajania gałką.

    Niestety nie mając generatora sygnałowego nie możesz sprawdzić współbieżności strojenia obwodów w.cz. głowicy w dolnym i górnym punkcie zestrojenia, więc na "5" kończysz strojenie.

    0
  • #7 24 Lip 2009 21:09
    mkpl
    Poziom 37  

    Ok ;) głowica zestrojona na max ale czułość jest taka sobie.. Czy wymiana tranzystora w wzmacniaczu w.cz na taki o wiekszym ft da jakąś poprawe? Zastanawiam się też nad przerobieniem wejścia 300ohm na 75ohm

    Dodano po 14 [minuty]:

    Jeśli chodzi o m.cz zwarłem sygnał przed koncówkami cisza czyli końcówki ok zwarłem sygnał przed UL1321 prawy kanał znacznie szumi i trzaska. Wymieniłem wszystkie kondensatory w kanale prawym przy UL1321 brak poprawy (kanał lewy ok) dodatkowo przelutowałem wszystko w okolicy poprawy brak czyli ul1321 padnięty.
    Jakim popularnym wzmacniaczem operacyjnym mogę go zastąpić ? może być TL072?

    0
  • #8 24 Lip 2009 23:26
    Driver-
    Poziom 38  

    Wymiana tranzystora wzmacniacza w.cz w głowicy nie poprawi zbyt wiele a może nawet pogorszyć. Po pierwsze musiał byś dobrać punkt pracy tak aby oporność wyjściowa tranzystora na kolektorze (drenie) była dopasowana do oporności wejściowej na odczepie cewki L104. Po drugie większe wzmocnienie pogorszy IP mieszacza, które w tym układzie mieszającym jest i tak najgorsze z możliwych, ponieważ ten układ mieszacza już tak ma. Gorsze IP to wzrost sygnałów niepożądanych (intermodulacja, modulacja skrośna itp.). Można próbować z dwubramkowym MOSFETem (np BF964), ale również przerobić mieszacz z takim samym MOSFETem. To już lepiej zrobić nowy układ, opracować płytkę od nowa i zmienić całe bebechy głowicy.

    Jeśli chodzi o podłączenie kabla 75Ω to praktycznie nic w głowicy nie musisz sprawa jest prosta żyłę wewnętrzną łączysz do jednego z pinu gniazda 300Ω a oplot do masy i masz dokładnie dopasowane wejście na 75Ω. Ja w taki sposób podłączałem najpierw zewnętrzna antenę, a potem zbiorczą.

    Sprawdź opornik R416 w zasilaniu części układu UL1321 (nóżka 4) P kanału, opór 2,2kΩ może mieć słaby kontakt pękniecie itp. Ten układ ma 2 odrębne wzmacniacze osobno zasilane. Także opornik w sprzężeniu zwrotnym P kanału R418 (6-3). Jeśli trzaski i szumy nie ustąpią układ do wymiany. Możesz dać oczywiście jakiś podwójny oamp, nic nie stoi na przeszkodzie aby był TL072.

    0
  • #9 25 Lip 2009 00:00
    mkpl
    Poziom 37  

    Ok przelutowałem głowice i zestroiłem na nowo i sukces ;) odbiera wszystko jak leci na full. Jeszcze kwestia trzasków ale to jak wróce z urlopu za tydzień więc chwilowo temat zawieszam.

    Tak poza tematem. Podłączyłem porządne kolumny i pomimo trzasków odbiera doskonale jakość dźwięku naprawde ok i stereofonia, Jestem miło zaskoczony tym odbiornikiem ;D

    0
  Szukaj w 5mln produktów