Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu-Siemens Amilo Pro v2030 - ciemność po włączeniu

23 Lip 2009 19:20 6384 7
  • Poziom 9  
    Witam wszystkich
    Dzisiaj zostałem posiadaczem laptopa Fujitsu-Siemens amilo pro v2030 zdjęcie :
    Fujitsu-Siemens Amilo Pro v2030 - ciemność po włączeniu

    ale niestety nie działa.
    Objawy wyglądają tak że po załączeniu nic nie widać na ekranie a lampki z pawer, wifi i cd-rom świecą wentylator szumi ale nic po za tym się nie dzieje matryca jest raczej dobra bo podłączałem do monitora i też żadnego efektu.

    A tu prę słów o tym co w nim siedzi:
    Procesor 1,5 GHz Intel Celeron M370, L2 cache 1 MB
    Pamięć 2x 256 MB DDR2 PC-4300
    Grafika 64 MB S3 Graphics Unichrome
    HDD -
    Napęd: DVD+/-RW
    Dźwięk Realtec AC'97, głośniki
    LAN 10/100 Mbit/s Wifi 802.11 b/g Modem 56k/s



    Za wszelką pomoc z góry dziękuję i pozdrawiam.
  • Pomocny post
    Poziom 16  
    Może być wszystko, od uszkodzenia pamięci do uszkodzenia chipsetu. Zacznij od wymiany pamięci, (to możesz zrobić bez rozbiórki laptopa). Dalej juz trzeba ingerować wewnątrz komputera. Jak czujesz się na siłach, warto sprawdzić napięcia, zegar, gniazda, chipset... itd. Jak nie... radzę odwiedziny w serwisie.
  • Poziom 9  
    Włożyłem do niego pamięć 512MB 2Rx16 PC2-5300S-555-12-A0 co nie dało żadnego rezultatu pomierzyłem też napięcia na gniazdach i uzyskałem takie pomiary 1,82V; 0,66V i 3,33V. Mógłbym pomierzyć napięcia w innych miejscach ale byś mi musiał wskazać gdzie dokładnie dlatego dołączam zdjęcie
    Fujitsu-Siemens Amilo Pro v2030 - ciemność po włączeniu
  • Poziom 9  
    nie wiem czy ma to jakieś znaczenie ale jak pochodzi np. 5 minut to VIA i inne podzespoły wydzielają ciepło a procesor jest lodowaty nawet po odłączeniu wentylatorka
  • Pomocny post
    Poziom 16  
    To sprawdź czy w ogóle masz napięcie na procesorze. (szara całkowicie obudowana cewka pomiędzy radiatorem a wentylatorem)
  • Poziom 9  
    jest tam napięcie 0,66V
  • Pomocny post
    Poziom 16  
    Masz brak rozpoznania CPU. Napięcie powinno być ok 1 V (0,98V ). Wypnij procesor i skontroluj okolice tej cewki (tranzystory, diody itp.). Uważaj, jak nie wypniesz procesora, miernik może mylnie pokazywać Ci zwarcie.
  • Poziom 9  
    Dzięki piotum za pomoc i czas który poświęciłeś na pomaganie mi. Laptop już działa przyczynom braku obrazu jest kłopot z procesorem w moim przypadku polegał na tym że mój poprzednik który sprzedał mi laptopa nie zatrzasną procesora na podstawce. Po prawidłowym założeniu wszystko chodzi jak należy jeszcze raz dzięki !

    Zamykam temat!