Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Układ audio - trasformator małej mocy

ROB-D 24 Lip 2009 23:19 1660 26
  • #1 24 Lip 2009 23:19
    ROB-D
    Poziom 11  

    W złożonym układzie audio okazało się, że jest zbyt małej mocy transformator. Pracuje na styk a nawet ciutkę mocy mu brakuje.

    Zrobiłem pomiar prądu jaki pobiera ten układ..
    Zasilanie jest 2x24v, wiec pomierzyłem najpierw amperaż pomiędzy jednym wtórnym wyprowadzeniem transformatora a układem a potem pomiędzy drugim a układem.

    Okazało się, że układ nie pobiera wiecej niż 2 x 150mA. Transformator został zamówiony z toroidy.pl i ma w specyfikacji amperaż 2 x 630mA.

    Czy może być, że zostałem oszukany i dostałem trafa (zamówiłem 4 takie same) zamiast 30AV to ledwo ok. 8AV??

    Patrząć na grubość drutu po stronie wtórnej tego trafa ma on średnice około 0,315 mm. Wg. obliczeń wychodziłoby, że to trafo faktycznie może mieć ledwo około 2x 160mA.

    Prosiłbym o jakieś sugestie, może takie jak sprawdzić to trafo aby mieć pewność, że jest niezgodne z podanymi parametrami producenta.

    0 26
  • #2 24 Lip 2009 23:25
    Darrieus
    Poziom 38  

    Zmierz prąd za mostkiem i kondensatorami.

    0
  • #3 24 Lip 2009 23:25
    630176
    Użytkownik usunął konto  
  • #5 24 Lip 2009 23:34
    Mirek Z.
    Moderator

    O co właściwie chodzi? Z pomiarów (na ile je zrozumiałem) wynika, że masz jeszcze zapas mocy - układ pobiera mniejszy prąd, niż może oddać transformator.

    Przenoszę z Początkujący Nauka.

    0
  • #6 24 Lip 2009 23:48
    ROB-D
    Poziom 11  

    Faktycznie, przepraszam moderatora, moje niedomówienie.

    Transformator jest prawdopodobnie na styk a stwierdziłem to ponieważ napięcie przed stabilizatorem jest o ok. 4 volty niższe niż powinno być, przez co róznica pomiedzy napięciem wejściowym a wyjsciowym na stabilizatorze jest rzędu tylko 1,7 volta i objawia się to przydzwiękiem.

    0
  • #7 25 Lip 2009 00:12
    Mirek Z.
    Moderator

    Obawiam się (bo nadal za mało konkretów), że "na styk" to raczej dobrałeś napięcie wyjściowe (wtórne) transformatora - o ile napięcie za stabilizatorem (-orami) ma być 24V. Nie podałeś tej wartości.
    O ile dobrze myślę - najprościej będzie obniżyć napięcie wyjściowe stabilizatora o 2-3V. Układy zasilone nieco niższym napięciem powinny działać bez przeszkód (z reguły).

    0
  • #8 25 Lip 2009 00:33
    ROB-D
    Poziom 11  

    Układ musi mieć dokładnie tyle ile jest podane w schemacie, nie chcę zaniżać napięcia.
    Kiedy dochodzi w bloku zasilania żarówka (150mA) podświetlająca wskaźnik, napięcie wejściowe na stabilizatorze spada tak, że róznica medzy wyjściowym wynosi ledwo ok. 1,5 wolta, objawia sie to przydzwiękiem. Bez żarówki przydźwiek znika, gdyż napięcie wzrasta o te 2 volty przed stabilizatorem i jest git.

    Budowałem ten układ kilka razy i zawsze zasilałem 2 x 24v i było OK.

    Układ audio - trasformator małej mocy

    0
  • #9 25 Lip 2009 01:06
    Mirek Z.
    Moderator

    Napięcie na C25 przy takim trafo w zależności od obciążenia może się wahać od ok. 26,5V (pełne obciążenie) do ok. 34V (brak obciążenia).
    Wynika z tego, że te 24V jest w zasadzie zbyt niskie - a wtedy sam typ trafo może być dość krytyczny, ze względu na mniejsze lub większe spadki napięcia już na wyjściach samego trafa.

    Z samym wykonaniem transformatorów też bywa różnie - zdarzają się rozrzuty wielkości napięć pomiędzy egzemplarzami.
    Może wcześniej używałeś transformatorów na 220V na pierwotnym? Przy zasilaniu z 230V na wtórnym będzie o te ok. 5% więcej...

    0
  • #11 25 Lip 2009 05:53
    ROB-D
    Poziom 11  

    Oczywiście, przed stabilizatorem jest w schemacie napięcie 35,4volta i tyle mniej więcej powino być. Niestety ja mam ok. 31,5V (przy żarówce 150mA) na omawianym trafie.

    W tym przypadku transformator 30AV, bez obciążenia, ma na uzwojeniach wtórnych 2x 26,5 volta. Pod obciążeniem tego układu napięcie spada, mierząc na wyprowadzeniach wtórnych, do 2x 25,3 volta.

    Ponawiam raz jeszcze pytanie..; Czy pomiar natężenia prądu zmiennego pomiędzy trafem a układem nie jest wystarczająco miarodajny?

    Spróbuję więc, dokonać pomiaru natężenia za diodami prostowniczymi i kondensatorami, już po wyprostowaniu - tak dla świętego spokoju.

    Dodam, że gdy odłączyłem jedną "gałąź "zasilania od tego układu to trafo zaczęło słyszalnie brzęczeć jakby było przeciążone. Zmierzyłem wtedy amperaż, na tej jednej podłączonej gałęzi, pomiędzy trafem a układem, i wyniósł on około 290mA.. A przecież to trafo ma w specyfikacji 2 x 630mA?!

    0
  • #12 25 Lip 2009 07:34
    Artur k.
    Admin grupy audio

    Ech...
    Nie ma się co dziwić, że układ się tak zachowuje. Transformator działa jak najbardziej poprawnie. Jego nominalne napięcie według danych które Kolega podał to 24V. 24V po wyprostowaniu da 33V, czyli jest na styk (stabilizator wymaga 3V spadku napięcia). Gdy doliczyć do tego spadek napięcia na diodach prostowniczych (1.4V), to napięcie po wyprostowaniu wyniesie ok. 31V [(24V-1.4V)*1.41] i tyle właśnie Kolega ma pod obciążeniem (31.5V) Dlatego właśnie to nie ma prawa działać (brak wymaganych min 3V zapasu). Potrzebuje Kolega transformator o napięciu wyjściowym 2x26V, a nie 2x24V. Wtedy napięcie po wyprostowaniu i odfiltrowaniu wyniesie ok. 35V i układ będzie działał poprawnie.

    Brak Koledze podstaw, a zwala Kolega winę na firmę sprzedającą transformatory :( Pomijam już to, że sam układ nie jest zbyt szczęśliwie zaprojektowany - użycie tutaj stabilizatora scalonego 7824 i podciągnięcie jego napięcia do 30V to kiepski pomysł ze względu na bardzo niewielki zakres dopuszczalnych napięć wejściowych (dla 7824 max to 40V). Aż się prosi by zastosować tutaj klasyczny stabilizator napięcia z diodą zenera i tranzystorem.

    Pozdrawiam

    0
  • #13 25 Lip 2009 16:14
    ROB-D
    Poziom 11  

    Oczywiście, że nie jestem specem w tym zagadnieniu, jednak odrobinę rozumowania analitycznego mam.

    Po pierwsze, to nie ja ten układ zaprojektowałem.

    Po drugie był on składany przede mną przez ludzi, którzy wiedzą na jego temat dużo więcej i można ich właśnie nazwać specami. Ci ludzie wszędzie podają napięcie wyjściowe transformatora dla tego układu: 24-0-24.

    Po trzecie, składałem ten układ wcześniej na trafach 2x 24V, jednym toroidalnym o amperażu trochę większym niż ten omawiany, oraz na zwykłym też 2 x 24V, dokładnie takim.: http://www.tme.eu/katalog_pics/a/e/4/ae4f6583dd36e5708855178dbaf628a1/ts40_047.jpg ..i wtedy nie miałem problemów z brakiem napięcia.

    Po czwarte, jeśli nie podpinam żarówki napięcie na kondensatorze C25 wynosi ok. 34v. Po podpięciu żaróweczki 150mA spada aż do 31,3v.

    Po piąte, napięcie na wyprowadzeniach wtórnych omawianego trafa, pod obciążeniem układu, wynosi 2 x 25,3 v. Nie ważne, czy podpinam żaróweczkę do układu czy nie, zawsze jest takie samo. Więc, nawet nie spada do krytycznego poziomu 24 volt.

    No i po szóste, nie posądzam producenta o niecne praktyki tylko na razie podejrzewam go o to. A temat ten założyłem po to aby rozwiać me wątpliwości.

    0
  • #15 25 Lip 2009 16:44
    Anonymous
    Użytkownik usunął konto  
  • #16 25 Lip 2009 16:47
    ROB-D
    Poziom 11  

    Gdyby życie było stuprocentowym wynikiem naszych teoretycznych założeń napewno wyglądałoby nieco inaczej.:)

    To może kolega wyjaśni mi tylko to dlaczego po podłączeniu tej głupiej żaróweczki 150mA następuje spadek o ok. 3 volta, kiedy zapas amperażu trafa powinien być, wg. zapewnien producenta, prawie czterokrotny względem zmierzonego prądu jaki pobiera ten układ?

    0
  • #17 25 Lip 2009 16:50
    Anonymous
    Użytkownik usunął konto  
  • #18 25 Lip 2009 16:54
    ROB-D
    Poziom 11  

    Proszę uprzejmie: 12V / 1,8W.
    Oczywiście, żaróweczkę podłączam przez 2 rezystory 82 ohm. Daje mi to napięcie na niej 11 volt.

    0
  • #19 25 Lip 2009 16:58
    Anonymous
    Użytkownik usunął konto  
  • #20 25 Lip 2009 17:07
    ROB-D
    Poziom 11  

    Zadam wiec po raz trzeci pytanie, które już zadawałem i na które nie otrzymałem do tej pory tu odpowiedzi.

    Czy pomiar prądu zmiennego pomiedzy trafem a układem nie jest wystarczająco miarodajny?

    Otóż z tego pomiaru wynika, że układ wraz z ową żaróweczką pobiera ok. 8AV natomiast trafo ma na etykietce 30AV. To zbyt mały zapas??

    Oczywiscie, gdy daje żarówkę słabszą na 50mA napiecie wzrasta i układ pracuje dobrze. Jednak nie po to kupowałem trafo z zamierzonym zapasem aby teraz kombinowac ż jakimiś nietypowymi żaróweczkami.

    0
  • #21 25 Lip 2009 17:07
    Artur k.
    Admin grupy audio

    szefuńcio napisał:
    hah i dziwisz się że jak żarówka Ci obniża napięcie o 3v? Masz za mocną żarówę do tego układu.


    Nieprawda. Żarówka pobiera 150mA prądu, co łatwo policzyć przekształcając znany wzór na moc. Rezystor również jest dobrany prawidłowo, co z kolei można obliczyć na podstawie prawa Ohma.

    :arrow: ROB-D
    Napięcie Ci spada, ponieważ te 25 czy tam 26V, które zmierzyłeś, to napięcie bez obciążenia. Pod obciążeniem ma prawo spaść do nominalnych 24V.
    Resztę już wyjaśniłem.

    P.S.
    Czy ta żarówka w ogóle jest tam potrzebna? Może zastosuj diodę.

    0
  • #22 25 Lip 2009 17:25
    ROB-D
    Poziom 11  

    Artur k. napisał:


    P.S.
    Czy ta żarówka w ogóle jest tam potrzebna? Może zastosuj diodę.


    Widzę, że temat zbacza z zadanego przeze mnie toru..

    Nie pytałem o to jakie rozwiązania zastępcze zastosować aby układ działał poprawnie - z tych rozwiązań zdaję sobie sprawę i jeśli zajdzie konieczność to je zastosuje. Pytałem czy może być tak czy aby trafo mające podaną moc 30AV nie miało jej jakoś znacząco zaniżonej.

    Poraz kolejny piszę, że gdy mierzę napięcie na wtórnych wyprowadzeniach trafa, pod obciążeniem go tym układem, mam tam cały czas ok. 2x 25,9v. Bez obciążenia układem, to trafo daje 2 x 26,6v.

    0
  • #23 25 Lip 2009 17:35
    Artur k.
    Admin grupy audio

    Kolego, a ja po raz kolejny piszę, że tu nie ma żadnej zmniejszonej mocy transformatora. Napięcie na uzwojeniach wtórnych ma prawo spaść do 24V i tak właśnie się dzieje (pomiar jest zapewne obarczony błędem i dlatego wychodzi więcej).
    150mA to jest ponad 20% prądu nominalnego transformatora, przy takim obciążeniu z pewnością napięcie na jego uzwojeniu wtórnym jest bliskie nominalnym 24V i tyle.

    Z mocniejszymi transformatorami 24V układ działał poprawnie, ponieważ zapewne miały one wyższe napięcie biegu jałowego, a prąd 150mA to dla nich bułka z masłem i napięcie nie przysiadło do wartości nominalnej.

    Powtarzam po raz ostatni - ten układ wymaga transformatora 2x26V i wcale nie 30VA, a spokojnie wystarczy 10-15VA, tylko o odpowiednim napięciu uzwojenia wtórnego.
    Nawet obliczenia to potwierdzają, a Kolega dalej swoje :(

    0
  • #24 25 Lip 2009 18:55
    ROB-D
    Poziom 11  

    Artur k. napisał:

    Z mocniejszymi transformatorami 24V układ działał poprawnie, ponieważ zapewne miały one wyższe napięcie biegu jałowego, a prąd 150mA to dla nich bułka z masłem i napięcie nie przysiadło do wartości nominalnej.


    Oczywiście, i to także wziąłem teraz pod uwagę. Nawet przypominam sobie, że te mocniejsze trafo miało troszkę wyższe napięcie wyjściowe w trybie jałowym, tyle, że ono nie było jakoś dużo mocniejsze i miało 40AV.

    Multimeter jakim robię pomiary nie należy do najdroższych jednak możliwość aż tak sporego przekłamania bym wykluczył i nadal uznaje ze na wtórych po obciążeniem jest ok. 2 x25,6v.

    Spojrzałem na strony ludzi, którzy budowali to urządzenie i faktycznie podają moc lampki 50mA przy trafie 2 x 24V. Niemniej, jak sam kolega zauważył, układ nie potrzebuje więcej niż 10-15AV więc kupując trafo 30AV uznałem, że te dodatkowe 100mA jeszcze spokojnie pociągnie.
    Tymczasem, nie pociągneło.

    No cóż, uznaje temat za zamknięty.
    Oczywiście następnym razem zakupię transformator na wyższe napięcie wyjściowe, nauczony doświadczeniem a nie teorią.:)


    PS. Szkoda, że nie można w jakiś sposób zmierzyć faktycznej maksymalnej obciążalności tego transformatora. Byłaby to chyba najbliższa prawdy odpowiedź do mojego zadanego tu pytania.
    Badając amperaż tego trafa za pomocą grubości drutu na wtórym uzwojeniu, wychodzi mi tylko 2 x 160mA, a nie tak jak chce producent 2 X 630mA. Ale oczywiście, nie wiem czy takie obliczenie można uznać za jedyne i niepodważalne. Nie jestem specjalistą.

    Niemniej, dziękuje za chęć udzielenia pomocy.

    0
  • #25 25 Lip 2009 19:06
    Artur k.
    Admin grupy audio

    Nie widzę problemu, by sprawdzić rzeczywistą moc transformatora. Wystarczy podłączyć obciążenie takie, by spowodowało przepływ prądu 630mA (np. żarówki 24V o łącznej mocy 15W na gałąź), następnie zmierzyć napięcie panujące na zaciskać uzwojenia wtórnego.

    0
  • #26 25 Lip 2009 19:17
    ROB-D
    Poziom 11  

    Rozumiem, że jeśli trafo trzyma parametry producenta, napięcie mierzone na takiej żarówce będzie wynosić dokładnie 24v?
    OK, sprawdzę je w ten sposób.

    0
  • #27 25 Lip 2009 21:21
    Artur k.
    Admin grupy audio

    Dokładnie 24V to na pewno nie będzie, ale nawet 23V można uznać za wartość poprawną. Należy wziąć pod uwagę błąd miernika. Mój całkiem niezłej klasy miernik ma błąd pomiaru napięcia AC rzędu 1.2%, co przy 24V da ok. 300mV.
    Poza tym napięcie na uzwojeniu wtórnym będzie mocno zależało od aktualnego napięcia sieci. Jeśli będziesz miał równo 230V to powinno być równo 24V na wtórnym, a wiadomo przecież że tak na 100% nie będzie.

    0