Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Viessmann Vitopend 100 - Dwufunkcyjny - Nie zapala

25 Jul 2009 12:07 5584 3
  • Level 2  
    Witam! Mam problem z piecem (tym co w temacie).
    PO właćzeniu, zapalają się wszystkie lampki na panelu. Po chwili gasną i świeci się tylko dolna zielona i czerwona (awaryjna). W piecu "buczy" jakby chodziła pompka, Nie zapala się piec ani na wodę ani na CO.
    Proszę o pomoc, piec jest nowy (praktycznie) zamontowany niedawno.
    Nie wiem dokładnie jaki to jest model. To jest ten z dwoma pokrentełkami.
    Pozdrawiam
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post
    Level 15  
    Ta lampka oznacza awarię palnika która mogła powstać w skutek braku gazu lub pzrzegrzanie kotła z braku wody w instalacji.Na wstępie trzeba go zresetować.
    Prawe pokrętło od co , przekręcasz max w prawo(czas obrotu ok. 2s) odczekasz 0,5 sekundy ,maxa w lewo odczekasz 0,5 sekundy poczym przekręcasz pokretło na godzinę 12.Powinna czerwona zgasnąć.Jeśli bedzie mrugać co jakiś czas częstotliwość mrugania określi usterkę i że za szybko lub za wolno kręciłeś.Spróbuj wtedy jeszcze raz.
  • Level 2  
    Dziekuje bardzo za pomoc :) Jezeli ktoś ma jeszcze jakieś sugestie to chętnie wysłucham :)P
  • Helpful post
    Level 12  
    Tak jak napisał kolega- spróbuj skasować awarie. Jeśli to nie pomoże,to proponuję wezwać serwis. Jest nowy, więc na gwarancji,a co za tym idzie nie płacisz za usługę. O ile ewentualny problem gazu jest niezależny od pracy kotła, o tyle przegrzanie kotła może świadczyć o słabym ciśnieniu w instalacji,lub pustej poduszce azotowej w naczyniu wzbiorczym kotła. Zobacz,jakie masz ciśnienie w instalacji kotłowej.