Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem ze wzmacniaczem na TDA2030A

28 Maj 2004 21:36 2075 26
  • #1 28 Maj 2004 21:36
    101823
    Użytkownik usunął konto  
  • Arrow Multisolution Day
  • #2 28 Maj 2004 21:46
    KB
    Poziom 25  

    Napięcia na nóżkach 1 i 2 powinny być takie same względem masy.W tym wypadku powinny wynosić ok 0V.
    Napięcie na nóżce 1 jest tworzone z dzielnika i wynosi połowę napięcia zasilania czyli ok 0V.Napięcie na nóżce 2 powinno także wynosić ok 0V (połowa napięcia zasilania).
    Sprawdź te napięcia.

    0
  • #3 29 Maj 2004 09:36
    ALTON
    Poziom 38  

    Wiecie jak dla mnie napięcie na trafie jest 22V po sprostowaniu ok 32! a nie 26.Sprawdź to!

    0
  • Arrow Multisolution Day
  • #4 29 Maj 2004 10:45
    KB
    Poziom 25  

    Słusznie.
    22V * pierwiastek z 2 = 31.02V.
    Ale pod obciążeniem spadnie do ok 28-29V.

    0
  • #5 29 Maj 2004 12:36
    Tremolo
    Poziom 43  

    p33 nie pisze się 'zmacolkiem' tylko 'wzmacniaczem' , po za tym pokaż schemat tego urządzenia. Czy to nie jest czasem mostek?? stawiam na za wysokie napięcie zasilania. Ewentualnie działanie pod zbyt małą impedancją obciążenia.

    0
  • #6 29 Maj 2004 14:37
    101823
    Użytkownik usunął konto  
  • #7 29 Maj 2004 15:35
    pan_slonik
    Poziom 22  

    z tego co sie orientuje maksymalne napiecie zasilaniaukl. tda2030 wynosi +-18V!!! ale sprawdz sobie np sciągając note aplikacyjną z elenoty. na pewno twoje napiecie zasilania jest zbyt duże.

    0
  • #8 29 Maj 2004 16:22
    ALTON
    Poziom 38  

    maxymalne zasilanie 2030 to ok 19V a 2030A to 22V.Osobiście miałęm wzmacniacz na TDA2030A i powiem że bardzo ładnie działał,żadnych problemów z nim nie miałem.Chodził na trafie TS120/24

    0
  • #9 30 Maj 2004 18:50
    101823
    Użytkownik usunął konto  
  • #10 30 Maj 2004 20:56
    CosteC
    Poziom 26  

    TDA2030A ma napiecie zasilania +/-22V więc na dzień dobry to obniż napięcie do dopuszczalnego. Pozatym przydałby sie schemat tego czegos. Bez tego moge przypuszczac ze ci sie wzbudza. Kondensatory ceramiczne 220nF blokujace zasilanie bardzo blisko układu może by pomogly. Jest obwód Zobla na wyjściu?

    0
  • #11 30 Maj 2004 21:07
    adambyw
    Moderator Akustyka

    Napięcie jest w pożądku. Ja dałem trafo 2x25V i chodził wzmacniacz. Później zmieniłem końcówki na tda2050 (większa moc), i dalej ładnie gra.
    tylko troszkę buczy, chyba za małe kondensatory. 4700u

    Czy masz izolowany radiator?? Może masz przebicie na nim. Tam jest przecież V-

    A faktycznie bez schematu będzie ciężko.

    0
  • #12 30 Maj 2004 23:53
    101823
    Użytkownik usunął konto  
  • #13 30 Maj 2004 23:58
    101823
    Użytkownik usunął konto  
  • #14 31 Maj 2004 09:00
    coolombo
    Poziom 29  

    Buczenie to napewno problem zle poprowadzonej masy.Co do palenia sie kostek to napiecie zasilania jest za wysokie max dla tego układu to +-22V, masz dwa wyjscia albo zamienic kostke na mocniejszą TDA2050 max +- 25V, lub zmienic trafo na 2x12-15V po odfiltrowaniu bedzie +-15-19V.Jeżeli zdecydujesz się na TDA2050, bedziesz musial wylutowac diody pomiedzy wyprowadzeniami 5,4 i 3,4.

    pozdrawiam!

    0
  • #15 31 Maj 2004 13:19
    101823
    Użytkownik usunął konto  
  • #16 31 Maj 2004 13:59
    coolombo
    Poziom 29  

    Po cholere na 100V do tego wzmaka wystarczy 4700uF/35V, ktos chce z ciebie kase zedrzeć :), co do TDA2050 to kosztuje jakies 3-4zł to chyba nie jest wielki wydatek a bedzie pewne ze sie nie spalą.

    pozdawiam!

    0
  • #17 31 Maj 2004 17:22
    DJ Max
    Poziom 30  

    TDA2040 kosztuje 8-9zł/szt bo kupowałem 4szt. TDA2050 - 10-12/szt.
    4700uF to troche mało, ja bym dał 6800/40-63V

    0
  • #18 31 Maj 2004 18:09
    coolombo
    Poziom 29  

    Dj max po twoich postach wnioskuje ze TDA2030A pracuje jako driver z parą tranzystorów BD911,912 ?? jeżeli tak to 4700-6800uF/50V w zupełności wystarczy.

    pozdrawiam!

    0
  • #19 31 Maj 2004 18:26
    DJ Max
    Poziom 30  

    Sorx, mnie nie pytaj :P ja sie tylko dopisałem ale nie chce brać na siebei odpowiedzialności za uszkodzenia :P:P. Ale chyba tak właśnie jest...

    0
  • #20 31 Maj 2004 18:51
    101823
    Użytkownik usunął konto  
  • #21 31 Maj 2004 19:55
    MMarek17
    Poziom 19  

    Witam
    1. TDA2030A ma max +-22V (ABSOLUTE MAXIMUM RATINGS)
    2. z trafa 2*22V (obciążonego) będzie około 2*30V - bez obciążenia więcej!
    obliczenia -> (44V-1,4V)*1,41=60V
    3. 2*30V to zbyt dużo - może niektóre egzemplarze (czytaj firmowe) wytrzymają, ale wysoka temperatura na pewno szybko je wykończy
    4. praca jakiegokolwiek elementu czy urządzenia przy maksimum jest ryzykowna
    5. pobór prądu 3,5A peak na kanał więc
    - prostownik Greatza musi być na minimum 10A/100V, lepiej jednak większy np. 50A/100V dzięki czemu mniejsze będą spadki napięcia i mniej się będzie grzał
    - elko w zasilaczu powinny być co najmniej 6800mikro, nie zaszkodzi 10mF
    - elko wystarczą na 35V lub 40V, zdecydowanie nie trzeba 100V
    - lepiej dać kilka równolegle połączonych elko zamiast jednego 10mF np. po 4 lub 5 elko 2200uF równolegle - na plusie i minusie
    - jeśli elko są blisko elementów gorejących :) to dobrze zastosować te na 105stC a nie 85stC
    - równolegle do elko włączyć kondziorki MKT lub MKP o poj. 100nF - poprawi to filtrowanie
    - buczy bo:
    - masa źle poprowadzona - np. zamknięte pętle
    - wzmak się wzbudza i przeciąża zasilacz (dlatego też może palić scale)
    - zbyt mała pojemność elko w zasilaczu
    - złe filtrowanie
    - przewody niskosygnałowe nieekranowane

    Diody 1N4001 na wyjściu wzmaka są konieczne - to jakbyś uprościł nieco schemat :)

    Co do firmowych scali to te mają lepszą jakość i niestety cenę. Bardzo tanie nie mogą być firmowe więc trudno oczekiwać że będą tak samo dobre jak oryginały czy renomowanych producentów. 2,50 za tego scala to stanowczo za tanio! Za tyle można kupić TDA ale co najwyżej TDA2003.

    Sorki za oczywiste wskazówki, ale różnie to bywa...

    0
  • #22 31 Maj 2004 23:23
    101823
    Użytkownik usunął konto  
  • #23 01 Cze 2004 17:41
    MMarek17
    Poziom 19  

    Nie neguję, że kupiłeś firmowe scalaki, ale poprostu stwierdzam, że jak dla mnie to za tanio. Tyle się słyszy o podróbkach czy fakeach - patrz również na formu elektrody. A wszelkie "okazje" wzbudzają we mnie potrójną czujność.
    Jeśli jednak problem padania scali nie daje się wytłumaczyć to nie należy wykluczyć możliwości że są to podróbki. Z mojej praktyki wiem że podróbki na pierwszy rzut oka wyglądają podejżanie - niedbale wykonana obudowa (nierówności ubytki), złej jakości powierzchnia radiatora, złe pocynowanie koncówek, nieprofesjonalne napisy.
    Ale jeśli jesteś pewnien co do jakości to zdecydowanie zostaw ten wątek na później.

    0
  • #24 01 Cze 2004 20:33
    DJ Max
    Poziom 30  

    Wracając jeszcze do kondensatorów filtrujących, dziś kupiłem pare 6800uF/63V cena 10zł/szt.

    0
  • #25 01 Cze 2004 21:00
    pan_slonik
    Poziom 22  

    Przed wszystkim zmniejsz napięcie zasilania. Dodatkowe kondensatory w zasilaczu wystabilizuja napiecie i bedzie one wyższe o pierwiastek z dwóch. więc szybciej jeszcze będa sie palic ukł. Zmniejsz napięcie przedewszystkim. Kondensatory mkt 0.1uF równolegle do diod prostowniczych takze wyfiltruja napiecie(zmniejszy sie troche buczenie)

    0
  • #26 24 Cze 2004 09:57
    101823
    Użytkownik usunął konto  
  • #27 08 Lip 2004 01:23
    Tremolo
    Poziom 43  

    p33 - o widze kolejny Twój temat nadający sie do działu dla poczatkującego, jeszcze niedawno temu widziałem jak męczyłes inny wzmacniacz i też prawiłeś głupoty.

    Jest to poziom słaby nawet jak na poczatkującego. Tylko szkoda tych ludzi co tak gwoli Twojego problemu się tak męczyli!!

    Temat jest do zamkniecia.

    0