Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Equium A200-15I - ciemność na matrycy po włączeniu

goral78 29 Jul 2009 00:24 3611 10
Tespol
  • #1
    goral78
    Level 10  
    Witam
    Gdy naciskam przycisk power laptop budzi się normalnie dioda zasilania sie świeci ale laptop nie wyświetla nic na ekranie , dioda dysku błyska raz przy włączeniu i gaśnie.
    Laptop działał normalnie, robiłem reinstalacje sytemu wszystko bylo cacy aż do momentu gdy zawiesił się przy instalacji czytnika kart sd.
    Próbowałem go wyłączyć trzymając przycisk power przez ok. 30 sek ale nie pomagało , wiec wyciągnąłem baterie. Od tego momentu mam czarny ekran. Co się stało? Czy możliwe jest ze płyta główna padła przez wyciągnięcie baterii ? Próbowałem wyciągać ram , baterie itd. nic nie pomaga.
  • Tespol
  • #2
    wojtasmaj5
    Level 13  
    Może restart biosu pomoże, a jeśli nie to pozostaje serwis.
  • #3
    goral78
    Level 10  
    Tylko jak zrestartować bios w tym laptopie ? zworek to raczej nie znajdę? czytałem gdzieś w jednym z postów ze zwarcie baterii się robi czy coś takiego ?
  • Tespol
  • #4
    piotum
    Level 17  
    Zwarcie baterii, to nie za ciekawy pomysł. Wyjęcie na kilka minut przywróci ustawienia fabryczne
  • #5
    katar83
    Level 26  
    A najpewniej bedzie zaprogramowac go ponownie jezeli to tylko bios.
  • #6
    goral78
    Level 10  
    co do programowania biosu , to czy są jakieś szanse zrobienia aktualizacji w takim stanie ? w sensie bez wyciągania układu i zewnętrznego programatora
  • #7
    xian.mi.mao
    Level 10  
    Zobacz pod b.jasne światło (żarówka, słońce) czy matryca wyświetla jednak jakiś obraz (a tylko świetlówka nie świeci)? Jeśli by tak było to by wtedy wystarczyło może aby z konta Administartora uruchomić plik programujący BIOS?
  • #8
    goral78
    Level 10  
    matryca jet ok. podpinałem zewnętrzny monitor i jest to samo. obecnie jestem na etapie kupna zewnętrznej stacji dyskietek, będę próbował przeprogramować bios za pomocą crisis-recovery-disk.zobaczymy co z tego wyjdzie.
  • #9
    xian.mi.mao
    Level 10  
    jeśli matryca jest ok to chyba nie muszę ci mówić, że to inwerter lub świetlówka jest problematyczna?

    co do zewnętrznego monitora to na ogół trzeba nacisnąć odpowiednią kombinację klawiszy (Fn+cośtam...) żeby obraz wyszedł na zewnątrz
  • #10
    piotum
    Level 17  
    Jeśli masz problem na wewnętrznej matrycy i monitorze to na pewno możesz wyeliminować sugerowane wyżej podświetlenie. Co do biosu, to raczej jest rzadkością uszkodzenie kości - rozprogramowanie też. Co do przyczyn może być wiele - i to raczej trudnych do zdiagnozowania bez przyrządów (miernik, karta POST, oscyloskop) a już tym bardziej do naprawy. Jeśli coś Ci blokuje start laptopa dyskietka nie na wiele się zda ( nie wystartuje).
  • #11
    Mozej
    Level 12  
    Mam dwa laptopy z tej serii i jest, a raczej był ten sam problem.
    Ściągnąłem najnowszy BIOS do lapa, wgrałem i problem praktycznie zniknął.

    Serwis nie reklamuje tej usterki, ponieważ jest ona spowodowana błędem fabrycznym BIOSu komputera oraz BIOSu karty graficznej.

    Problem można rozwiązać w bardzo prosty sposób. Włączaj laptopa na odłączonym zasilaniu. U mnie na dwóch laptopach działa. Kumpel też miał ten problem ze swoją Toshibą. Problem rozwiązany za pomocą powyższej rady ;)

    Pozdro