Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lampka rowerowa problem z modułem.

29 Lip 2009 22:23 1876 4
  • Poziom 9  
    Witam.

    Jakieś pół roku temu kupiłem lampkę rowerową. Jest to lampka dość dobrej firmy robiącej dużo akcesoriów do roweru jak i same rowery b. dobrej klasy jednakże trzeba przyznać że nie była za droga co ją nie zwalnia z nie działania! Jednak właściwie nie wiem jak z tą jakością gdyż lampka o dziwo od początku nie działała ! :O Niby dobra firma a trafiła mi się NOWA nie działająca lampka. Niestety nie kupiłem jej w swoim miejscu zamieszkania ani w okolicach wiec zwrot nie był możliwy ;/. Lampkę odstawiłem w kąt. Dzisiaj coś mnie natknęło aby ją dokładnie zlookać. Baterie na pewno działają! :P Baterie na pewno wkładam dobrze! :P Diody na pewno działają sprawdzałem miernikiem - świecą wszystkie. Więc gdzie może tkwić problem? Uważam że w module...

    Zamieszczam fotki, może wam drodzy forumowicze uda się coś wykombinować bo może to był błąd fabryczny i np o czymś zapomnieli i dało by się to zrobić (oby :P).


    Jak coś to ta lampka nazywa się Kellys RHL-08R. Info z opakowania: 4 diody LED - systemOptical

    https://obrazki.elektroda.pl/95_1248898262.jpg

    https://obrazki.elektroda.pl/27_1248898359.jpg

    https://obrazki.elektroda.pl/63_1248898481.jpg

    https://obrazki.elektroda.pl/60_1248898598.jpg
  • Poziom 14  
    Jest to przetwornica impulsowa zbudowana na hybrydzie .Jedyne co możesz zrobić to sprawdź czy idzie zasilanie na hybrydę i sprawdź jakość lutów tych oporników ,sprawdź czy wyłącznik przewodzi jak wszystko ok to padnięta hybryda.
  • Poziom 9  
    https://obrazki.elektroda.pl/98_1248946071.jpg

    w miejscach lutów prypalonych (przy wlaczniku) podstawilem miernik i włącznik napewno działa. Chociaż nie pokoji mnie ta spalenizna na tych lutach. Możliwe że przez to nie działa? Oporniki zlutowane poprawnie. A jeżeli hybryda nie działa to da się to jakoś naprawić ? Może wymienic np jakies oporniki czy cuś ? (lutowania sie nie boje) Prosze o pomoc :)
  • Poziom 43  
    Cjnek napisał:

    Lampka rowerowa problem z modułem.

    w miejscach lutów prypalonych (przy wlaczniku) podstawilem miernik i włącznik na[spacja]pewno działa. Chociaż nie [spacja zbędna]pokoji mnie ta spalenizna na tych lutach. Możliwe że przez to nie działa? Oporniki zlutowane poprawnie. A jeżeli hybryda nie działa to da się to jakoś naprawić ? Może wymienic np jakies oporniki czy cuś ? (lutowania sie nie boje) Prosze o pomoc :)
    Ten czarny okrągły "kleksik" NA PEWNO 'zakleksił się' śmiertelnie ... :!: ... możesz tę lampę odłożyć na "półkę z eksponatami" ... :idea: :cry:
  • Poziom 14  
    Jeśli hybryda leży to kaplica.