Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

samsung j700i resetuje się, dziwne zachowanie

domelbmw13 30 Lip 2009 10:09 2459 7
  • #1 30 Lip 2009 10:09
    domelbmw13
    Poziom 13  

    witam wszystkich użytkowników forum.
    szukałem na forum lecz nie znalazłem, dlatego zakładam nowy temat.
    posiadam samsunga j700i.
    telefon zachowuje sie dziwnie tzn włączyć można go pod ładowarką w sensie po podłączeniu ładowarki telefon zamiast sie ładować włącza sie do końca i dopiero ładuję. jak odłączę ładowarkę to można korzystać z telefonu (pod ładowarką też) ale za jakieś 30 sekund się wyłączy sam. następną ciekawostką jest to że jak poleży dobre 5 godzin bez baterii i po jej włożeniu można już włączyć telefon guzikiem z klawiatury bez ładowarki tylko że pokazuje sie logo "samsung" melodyjka i zaraz po tym melodia i się wyłącza. kiedy jest włączony pod ładowarka i sie ładuje miga ekran co kilka sekund i wyskakuję jakiś komunikat ale jest na tyle szybko że nie mogę go odczytać. telefon jest nowy przywieziony z UK ma tydzień, myślałem że to taśma ale podstawiłem nową i takie same zachowanie. nie widać żeby był zalany czy coś w tym stylu.
    załączam filmik, proszę o jakąkolwiek pomoc :)
    pozdrawiam

    0 7
  • #2 30 Lip 2009 10:52
    Warnerek
    Poziom 13  

    Miałem podobny problem z E250, wstawienie nowej baterii pomogło. Tak więc i ty możesz tego spróbować.

    0
  • #3 30 Lip 2009 11:17
    domelbmw13
    Poziom 13  

    niestety tak samo zachowuje się pod sprawną baterią z innego samsunga.

    0
  • #4 30 Lip 2009 11:27
    arem
    Poziom 39  

    spróbuj załadować od nowa program do niego - mozliwe że pomoże.

    0
  • #5 30 Lip 2009 11:30
    domelbmw13
    Poziom 13  

    masz na myśli wgrać softa ?

    0
  • #6 30 Lip 2009 13:16
    gsmangel
    Użytkownik obserwowany

    To ma na myśli, jak nie pomoże to rozbierz, może jest zalany.

    0
  • #7 31 Lip 2009 14:54
    domelbmw13
    Poziom 13  

    dziwne,
    rozkręciłem telefon żeby dokładnie przyjrzeć sie płycie i nie znalazłem żadnego zawilgocenia ani nic podejrzanego, ale po złożeniu mogę go włączyć z klawiatury i nie potrzebuje do tego ładowarki, i przestał migać ekran. odwidziało mu się zobaczymy na jak długo

    0
  • #8 23 Kwi 2010 23:51
    domelbmw13
    Poziom 13  

    telefon do tej pory działa, przemycie płyty głównej pomogło. dziękuję i pozdrawiam

    0