Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z internetem (CS ?)

03 Sie 2009 22:59 1798 18
  • Poziom 9  
    Witam
    Bardzo proszę o pomoc, już nie wiem do kogo się zwrócić, a brak internetu staje się irytujący.
    Na początek chciałam zaznaczyć, ze przeczytałam wiele na ten temat, ale nic nie rozwiązało mojego problemu.
    Mam radiówkę, 1MB/s.
    Na górze jest router, w domu sa dwa komputery. Jeden kabel idzie do komputera mojego brata (krótszy) a drugi do mnie (dłuższy).
    I teraz problem. Brat ciupie w CS'a dniami i nocami, 24/h na dobe, 7 dni w tygodniu.
    Wcześniej mieliśmy innego dostawcę internetowego i neta z radiówki 512kb/s. Kiedy on łączył się na te swoje serwery, u mnie automatycznie powodowało to brak internetu. Kiedy kończył, wyłączał te kilka programów, które potrzebuje do grania, wszystko wracało do normy.
    Od 2 miesięcy mamy innego usługodawcę internetowego, radiówka, ale dobrze śmiga. Tylko teraz, kiedy brat zaczyna grać w CS'a to jak mnie już rozłączy z internetu, to tak na 2-3 dni. Potem jakoś net dziwnie wraca sam z siebie. Moja ostatnia przerwa, to 4-5 dni, korzystam więc z okazji i piszę tutaj.
    Może mi ktoś pojaśnić o co chodzi?
    Kiedyś jeszcze zorientowałam się, ze odcina mnie net cut'em, więc zrobiłam aferę i przestał tego używać.
    Myślałam, że to może coś z moim kompem, przeinstalowałam kiedyś win'a ze 3-4 razy, za kazdym razem innego i nic.
    Bawiłam się w DNS'y, IP, komendy IPconfig/renew/release,sluchDNS cmd i nic....
    Jak uruchamiam w cmd polecenie np. ping onet.pl to mi pokazuje 100% strat.
    I zawsze wygląda to tak, że pakiety są wysyłane, ale nie odbierane. To wysyłanie idzie czasem gorzej lub lepiej, ale jest.
    Kiedyś zdarzyło sie, ze zaczęłam ostro mieszać.
    Mam jakieś dwie sieciówki w kompie: 1. Realtek RTL8139/810x Family Fasr Ethernet i 2. Controler 3Com Integrated Fast Ethernet (nie wiem czemu jest ta druga). To drugie urzadzenie przeważnie wyłączam.
    Kiedyś włączyłam nr 2, zaznaczyłam obydwa i zrobiłam mostkowanie. I nagle pojawił się net. Jakim cudem?
    Cieszyłam się internetem dopóki nie przyszedł brat i nie załączył CS'a. Znowu mnie odłączyło. Skończył. Ja nie miałam nadal internetu.
    Po 2 dniach bez neta, usunęłam połączenie mostkowe. I pojawił się net 0_o
    Brat załącza CS'a - netu brak.
    Potem już połączenie mostkowe nie pomagało. Tworzyłam, kasowałam i tak kilka razy w kółko, bo myślałam, ze może coś zatrybi.
    Kiedyś się zastanawiałam, czy on znowu przypadkiem nie używa Net-Cut'a, ale byłam u niego na kompie kiedy poszedł gdzieś, wyłączyłam CS'a i się okazało, że nie.
    Trochę przydługawy opis, ale chciałam dokładnie naświetlić sytuację.
    Bardzo proszę kogoś o pomoc.
    Na pomoc brata nie ma co liczyć, bo on najchętniej wyrwałby mi kabel z kompa bo ma "lagi".
    Chciałam nawet dzwonić po dostawce internetowego, ale mój brat powiedział mi, że jak opowiem to, co wyżej tutaj opisałam, to facet który przyjedzie, wyśmieje mnie.
    Ze niby CS nie jest przyczyną braku neta na moim kompie.
    Co myślicie ?
  • Poziom 12  
    liyah napisał:

    Kiedyś jeszcze zorientowałam się, ze odcina mnie net cut'em, więc zrobiłam aferę i przestał tego używać.


    No ja bym zaczął od sprawdzenia brata a później kabla. :)
  • Poziom 38  
    Myślę że brat ustawił sobie QoS na routerze i robi cię w konia.
    Jaki masz router "na dachu" ??
  • Poziom 9  
    Muszę zrobić zdjęcie i Wam pokazać, bo nie wiem.
    Jeszcze przypomniałam sobie coś ważnego. Może i kluczowego.
    Kiedyś chciałam sprawdzić, czy to może mój kabel jakiś padnięty, więc swojego kompa przeniosłam to pokoju brata i tam podpięłam. No internetu dalej nie było.
    Wygląda to tak, jakby coś w moim kompie się chrzaniło.
    U niego widziałam, ze ustawia sobie bramkę, IP i DNS'y ręcznie - tzn .wpisuje tam numery. Ja czasem mam automatycznie, czasem wpisuje, ale jak już nie mam neta to nie robi mi to różnicy - nie mam tak czy siak.
    Teraz na przykład mam tego neta, a ustawienia są automatyczne.
    On może coś jeszcze zrobić oprócz net-cut'a?
    Ja pisałam, nie miałam wcześniej internetu 4 dni.
    Kilka godzin temu w domu była mała wojna z tego powodu i nagle internet się pojawił godzinę później.
    Za dużo zbiegów okoliczności, żebym mogła uwierzyć, że on się do tego nie miesza.

    jeszcze jedne myk. usunęłam teraz połączenie mostkowe i nie miałam neta. Utworzyłam je na powrót i neta mam. Czemu tak się dzieje? Kiedyś nie używałam takich połączeń i hulało. Od czego to zależy?
    Oczywiście problem nie jest rozwiązany, bo dalej nie wiem co jest grane.
  • Pomocny post
    Poziom 38  
    Ja ci mówię że brat coś kombinuje bo jak sam stwierdził "ma za....ste lagi" ;) Podaj model routera to utrzemy mu nosa :D
    Internet powinien działać bez żadnego połączenia mostkowego, jesteś wpięty bezpośrednio w router.
  • Poziom 38  
    Asmax Br-604 posiada QoS

    Strzel bratu dwa głuche to będziesz miał internet.

    Znasz login i hasło do routera ?
  • Poziom 9  
    jestem dziewczyną, więc będę "miała".
    To jak sie strzela te głuche, bo nie wiem co to.
    Hasła nie znam, ale na necie koleś coś pisał o tym routerze i cytuję:
    "ps. po podłączeniu kablem sieciowym do karty sieciowej komputera i włączeniu zasilania konfigurowanie routera dokonuje się z poziomu dowolnej przeglądarki internetowej pod adresem 10.0.0.2 - domyślne logowanie user: admin / hasło: epicrouter"
  • Poziom 38  
    liyah napisał:
    jestem dziewczyną, więc będę "miała".
    To jak sie strzela te głuche, bo nie wiem co to.
    Hasła nie znam, ale na necie koleś coś pisał o tym routerze i cytuję:
    "ps. po podłączeniu kablem sieciowym do karty sieciowej komputera i włączeniu zasilania konfigurowanie routera dokonuje się z poziomu dowolnej przeglądarki internetowej pod adresem 10.0.0.2 - domyślne logowanie user: admin / hasło: epicrouter"


    Dwa głuche tzn. walnij go w tą część ciała którą nosi na szyi ;)
    Wejdz na adres http://10.0.0.2 jak poprosi o login i hasło to wpisz domyślne , a nóż zadziała...
  • Poziom 9  
    nie bo mi odda :)

    Tamten adres nie działa, można było wejść przez drugi http://192.168.2.1/
    ale nie da rady.
    Ja nie wiem czy tak mogę grzebać przy routerze, kiedyś ktoś od nas odłączył go z gniazdka, wszystko się zresetowało i musiał przyjeżdżać facet z firmy i ustawiać. Powiedział że nie można wyłączać tego, skłamaliśmy że długo prądu nie było i coś się musiało stać xD

    A może mi ktoś przetłumaczyć o co chodzi z tym mostkiem jeszcze ? Dlaczego, kiedy go usuwam nie ma internetu?
  • Poziom 31  
    Chyba raczej z przedziału 192.168.2.x, najprawdopodobniej 192.168.2.0 ew. 192.168.2.1.
  • Poziom 9  
    XP MX7, SP3.
    Przynajmniej poinformował mnie na początku, ze mam ograniczoną łączność z internetem, bo zwykły XP tego nei zrobił.
    Wtedy miałam wszystkie adresy IP i bramy na 0.0.0 i zrobiłam sobie ipconfig /renew i było ok, tylko netu brakowało.
  • Poziom 38  
    Ohoh, hakerka. ;)
    To zrób ipconfig /all
    i wklej tutaj.
  • Poziom 9  
    lubamet napisał:
    Ohoh, hakerka. ;)

    google najlepszym przyjacielem człowieka ;)

    Problem z internetem (CS ?)
  • Poziom 38  
    Wejdź w menedżer urządzeń , usuń wszystkie karty sieciowe, uruchom ponownie komputer, zniknie mostek i może razem z nim twoje problemy.
  • Poziom 9  
    przed chwilą przyłapałam mojego brata, jak grzebał w moim kompie. Tylko zeszłam na chwile na dół.
    Kiedyś odinstalowywałam wszystkie karty, ale ok, zrobię tak jak piszesz.
    Mogę już nie powrócić :D

    aha, mam jeszcze jego ustawienia ip i dns i te sprawy zwiazane z ipconfig 0 wszystko z jego kompa, to mogę zapodać jesli będzie potrzeba
  • Poziom 38  
    Możesz wkleić, nie zaszkodzi.
    Ja ci mówię że on coś kombinuje.
    Odłącz router jak będzie grał w CSa :D routerowi nie szkodzi brak prądu, koleś was straszył....
  • Użytkownik usunął konto