Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

philips car 400 i problem z kodem i komunikat "program&

tomjey 04 Sie 2009 12:51 1687 5
  • #1 04 Sie 2009 12:51
    tomjey
    Poziom 16  

    Witam
    Kupilem opla z tym radyjkiem i ktos przed sprzedazą na szybko wlozyl radio oryginalne z niego.
    Kod mam, instrukcje wpisywania mam, niestety nie dziala...
    Po przekreceniu kluczyka na wyswietlaczu pojawia sie komunikat "program", probuje rozpoczac procedure wpisywania zyli wlazam radio trzymajac jednoaczesnie klawisz AS, jednak od razu pojawia sie napis SAFE i nic wiecej nie da sie zrobic. Nie ma charakterystycznego pikniecia. Wiele razy juz odblokowawywalem takie radia ale tu nawet nie da sie rozpoczac procedury wpisywania.
    Uwalone jest radio? A moze jest jakis sposob na zresetowanie ustawien?
    Podobny temat znalazlem na elektrodzie ale tam radzicie skasowac Komputerem ustawienia sterownika, soory ale min50zl za samo podlaczenie to troche sporo bo to radio nie jest tyle warte. A pewnosci ze to cos da nie mam zadnej.

    0 5
  • #2 04 Sie 2009 13:04
    djlj24
    Spec od car audio

    Komunikat PROGRAM to problem wyświetlacza nie radia.

    0
  • #3 04 Sie 2009 14:03
    damiancz
    Moderator Radia Samochodowe

    Ja bym typował i najpierw to sprawdził czy jak nie ma piknięcia :arrow: są w kostce dwa napięcia. [tzn. stałe i po stacyjce].

    0
  • #4 04 Sie 2009 15:59
    tomjey
    Poziom 16  

    Jesli ktoregos z tych sygnalow by nie bylo to radyjko raczej w ogole by sie nie wlaczalo tzn nie pokazywalby sie napis SAFE po wlaczeniu. Tak na chlopski rozum mi sie wydaje.

    W miarę możliwości swoje posty proszę pisać po polsku [czcionka]. damiancz

    0
  • Pomocny post
    #5 04 Sie 2009 16:46
    damiancz
    Moderator Radia Samochodowe

    Źle ci się wydaje. :D

    0
  • #6 04 Sie 2009 17:37
    tomjey
    Poziom 16  

    Zwracam honor. Miałeś racje. Błędnie podłaczony był albo w ogole odłączony kabelek od +12V od stacyjki. Zrobiłem bezposrednie obejście i radyjko ożyło i oczywiście dało sie zdekodować. Dzięki za pomoc.

    0
  Szukaj w 5mln produktów