Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz - jeden kanał gra inaczej.

04 Sie 2009 17:59 1877 3
  • Poziom 9  
    Czesc. Mam problem ze wzmacniaczem w klasie A. Mo około 10lat.

    Prwy kanał gra inaczej niż lewy - dźwięk jest mniej wyraźny, tak jakby było mniej wysokich częstotliwości.

    Puściłem dźwięki z kompa generatorem - i faktycznie 5000hz czy 500hz roznica na kanałach jest. Jeden gra bardzij przytłumionym dźwiękiem przez co podczas odsłuchu stereo scena ucieka na lewą stronę.

    Sprawdzałem wszystkie wejście itp. Problem tkwi na pewno w smamym wzmacniaczu. Po drodze brak jakichkolwiek przelacznikow oprocz jednego "tape monitor" - oraz selektora zrodel.

    Czy winowajcą mogą być stare 10 letnie kondensatory Jamicona - (85 stopni)? - dodam ze we wzmacniaczu jest naprawdę gorąco - radiator parzy przy dotykaniu.

    Wszystkie części we wzmacniaczu są oryginalne nie był grzebany.

    Dzięki za wszystkie pomysły - w razie czego mam schemat.
  • Użytkownik usunął konto  
  • Poziom 9  
    Tak. Sprzwdzalem nawet inna pare glosnikow - efekt ten sam.
  • Poziom 9  
    Panowie wczoraj sprawdziłem prądy spoczynkowe końcówki mocy i sprawa wygląa tak. Na jednym kanale wszystkie równo 300mA - 4 sztuki.

    Na drugim kanale tym co gra inaczej - 2 sztuki mają po 300mA, a pozostałe dwa mają odpowiednio 200mA i 360mA - myślę, że tu jest pies pogrzebany - stąd zmiana brzmienia.

    Co moze być przyczyną??

    Taka różnica jest na parze MLP120P. Prosze o pomoc.

    Dodam tylko ze prawidlowy prad spoczynkowy w tym wzmaku wynosi 300mA na tranzystor.