Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piaggio Beverly 500 2004r Problem z immobiliserem

reaven22 05 Aug 2009 11:22 7206 1
  • #1
    reaven22
    Level 29  
    Witam,

    Piaggio Beverly 500 2004r
    Pojawił się u mnie problem prawdopodobnie z immobiliserem. Usterka wystąpiła dość niespodziewanie, po zgaszeniu skuter nie dał się uruchomić. Pomogło chwilowo odpięcie akumulatora. Po resecie da radę odpalić ale zazwyczaj tylko raz potem już można zapomnieć. Jeżeli odpali to jeździ dobrze (nie zapala się check engine) . Udało mi się też odpalić kilka razy kluczykiem z wyjętym transponderem stąd przypuszczenie że za całą sytuacje odpowiada moduł immo.
    Kontrolka od immo zachowuje się inaczej niż zwykle. Po wyjęciu kluczyka powinna migać a teraz świeci światłem ciągłym ale bardzo słabym lub nie świeci wogóle.

    Posprawdzałem wtyczki, przewody, napięcia dochodzące do immo.
    Jeżeli włożę kluczyk master, skuter zachowuje się tak samo jak na zwykłym kluczyku.

    Immo to magneti marelli, oznaczenie na obudowie: IM006.03

    Czy da się to jakoś wywalić lub ominąć ??
  • #2
    reaven22
    Level 29  
    Problem rozwiązany. Przyczyną okazał się spalony moduł kodujący immobilisera. Szczęście w nieszczęściu że moduł był kompatybilny z modułami samochodowymi. Różnił się jedynie wykonaniem, był wodoszczelnej obudowie zalanej silikonem.
    Na chwilę obecną w skuterze siedzi moduł od fiata marea z przegranym wsadem procesora z oryginalnego immo. Wszystko śmiga jak należy :)


    Jeżeli ktoś ma podobny problem z piaggio beverly 500 lub piaggio x9 500 bądź inny model piaggio / vespa z takim samym modułem: magneti marelli: IM006.03 jestem w stanie naprawić taki moduł. kontakt na PW.