Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Żółta lampka w programie bitcomet

josephdevil6 05 Sie 2009 23:26 2650 3
  • #1 05 Sie 2009 23:26
    josephdevil6
    Poziom 2  

    Witam,

    Potrzebuję pomocy. Chciałbym korzystać w pełni z programu bitcomet natomiast na dole w prawym rogu po włączeniu programu pojawia się żółta lampka. Klikając dwukrotnie w nią otrzymuję informację krok po kroku jak rozwiązać problem. Wykonuję wszystkie zalecone czynności tylko jest jedna różnica. W momencie kiedy mam wejść w panel sterowania-zapory systemowe-wyjątki należy zaznaczyć
    - UPnP Framework
    - BitComet 11682 TCP
    - BitComet 11682 UDP
    - BitComet - a Bit Torrent Client

    I własnie tego ostatniego nie mam w programach ujętych w wyjątkach w moim komputerze więc nie mogę tego zaznaczyć.

    Lampka żółta dalej się świeci

    Czytałem tu, na forum o tym jak konkretnie ustawić to w opcjach liveboxa, z tym, że mam w domu liveboxa, ale nie przy swoim komputerze. Swój komputer mam podłączony do liveboxa bezprzewodowo programem REALTEK USB Wireless LAN

    szczerze przyznam ze jestem laikiem w tych kwestiach, więc jeśli ktoś mógłby mi pomóc i wytłumaczyć jak dziecku co zrobić byłbym wdzięczny.

    Dodam że mój komputer obsługuje antywirus Panda.

    0 3
  • #2 06 Sie 2009 01:34
    michalm16
    Poziom 10  

    Przedewszystkim musisz przekierować port 11682 na LiveBoxie(nie jest istotne w jaki sposób się z nim łączysz), w google pod hasłem "livebox przekierowanie portów" znajdziesz dokładne instrukcje jak to zrobić.

    Panda o ile się nie mylę nie ma firewalla, więc nie powinna się buntować.

    co do braku "BitComet - a Bit Torrent Client" nie powinno to stanowić problemu jeśli dwa pozostałe będą zaznaczone.

    A tak przy okazji to osobiście polecił bym raczej uTorrenta :)

    0
  • #3 06 Sie 2009 08:51
    josephdevil6
    Poziom 2  

    Dzięki wielkie ;)
    Czy ktoś ma jeszcze jakieś pomocne rady?

    0
  • #4 06 Sie 2009 09:14
    Darrieus
    Poziom 38  

    Wszystko już zostało powiedziane, przekierujesz port i problem zniknie.

    0