Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak ustawić router żeby komputery się widziały?

danio12 06 Sie 2009 15:22 10934 21
  • #1 06 Sie 2009 15:22
    danio12
    Poziom 9  

    Witam. Kupiłem router linksys wag354g v2 internet i wszystko inne śmiga tylko z jedną rzeczą mam problem. Chcę grać w Age of Empires 2 przez lana z bratem tylko że komputery się nie widzą i w grze planszę tworzę a 2 jej nie widzi. Jak podłączam kabel bezpośrednio z komputerami to śmiga ładnie.

    0 21
  • #2 06 Sie 2009 15:25
    Darrieus
    Poziom 38  

    To jest nie możliwe, wejścia LAN działają jak switch.
    Jak tyś to podłączył ?

    0
  • #3 06 Sie 2009 15:28
    HaPe
    Poziom 17  

    Sprawdź pingi pomiędzy komputerami oraz firewall.

    0
  • #4 06 Sie 2009 16:23
    shadow0013
    Poziom 34  

    Mam nadzieję że pamiętasz że do podłączenia PC z PC używa się kabla skrosowanego a do połączenia przez switch normalnego Ethernet (nie wiem czy Twój router automatycznie wykryje skrosowany kabel).

    0
  • #6 06 Sie 2009 23:43
    danio12
    Poziom 9  

    Ustawiłem wszystko i nic! :(

    0
  • #7 07 Sie 2009 11:04
    patryk_mirek
    Poziom 18  

    Cytat:
    internet i wszystko inne śmiga
    Problem jest tylko w konfiguracji windowsów, router nie może tego blokować.


    Be-ze-du-ra!
    -miałem niegdyś d-linka dsl-g604t. Nie było widać zasobów w sieci i od komputera do komputera pingi nie przechodzily (na wszystkich komputerach dostep do internetu byl)
    Kiedyś po aktualizacji oprogramowania znalazłem funkcję "(lan?) User isolation" (może była wcześniej) -po wyłączeniu tej funkcji nagle zaczęły być widoczne zasoby sieci lokalnej a pingi szły wszędzie...
    W d-link'u dsl-2640b też jest taka funkcja...

    (tzn nie mam pewności czy ta funkcja izoluje tylko wifi od lanu czy działa na wszystkie komputery zarówno podłączone kablem jak i wifi)

    0
  • #8 07 Sie 2009 11:12
    marcintele
    Poziom 9  

    Żeby wykluczyć wszelkie blokady wewnątrz routera najlepiej twardy RESET (przepis sobie dane dostawcy login, haslo itp.), w ustawieniach fabrycznych nie ma blokad user isolation, w ogóle nie ma blokad:) oprócz firewalla ale to przez Internet wychodzi a nie przez LAN.

    0
  • #9 07 Sie 2009 12:31
    tzok
    Moderator Samochody

    Rzeczona funkcja izoluje LAN kablowy od bezprzewodowego i domyślnie jest włączona... zacznij od sprawdzenia czy komputery wzajemnie mogą się PINGować na adresy lokalne.

    0
  • #10 07 Sie 2009 12:31
    danio12
    Poziom 9  

    nie wiem czemu ale samo zaczeło działać.

    0
  • #11 07 Sie 2009 12:38
    Redgy
    Poziom 33  

    D-linki tak mają - lubi się lan zwiesić i nie przepuszczać żadnych pakietów między komputerami a internet działa prawidłowo. Lekarsto - zasilacz z kontaktu 30 sekund i wszystko wraca do normy. Szczególnie na nie aktualizowanym oprogramowaniu (routera). Często pomaga też również wrzucenie alternatywnego oprogramowania.

    0
  • #12 17 Paź 2009 22:21
    kurczak69a
    Poziom 9  

    to kolego nie ruter ale ustawienia w grze niestety też miałem ten problem ale doszedłem do tego przez przypadek mianowicie jak ustawiasz grę to w połączeniach sieciowych wpisz połączenia internetowe i wpisz IP kompa 2 a w pierwszym odwrotnie stwórz nową grę i bedzie po problemie

    0
  • #13 15 Lis 2009 12:55
    robertw28
    Poziom 11  

    Witam
    Mam podobne pytanie więc nie zakładałem nowego wątku
    A mianowicie zamierzam rozbudować swoją sieć wifi o standard N to znaczy podpiąć drugi router w standardzie N do starego nadającego w standardzie G i tu jest moje pytanie jak to zrobić aby wszystkie komputery się widziały a nie utworzyła się niewidoczna podsieć ?

    0
  • #14 15 Lis 2009 13:19
    tzok
    Moderator Samochody
  • #15 15 Lis 2009 13:31
    robertw28
    Poziom 11  

    w trybie bridge łączą się ze sobą 2 routery radiowo więc to chyba odpada,
    może wystarczy podpiąć przewód do złącza Lan zamiast do złącza Wan i router będzie pracował jako AP??

    0
  • #17 15 Lis 2009 15:22
    robertw28
    Poziom 11  

    Dziękuję za pomoc, myślałem o tym routerze Link ale nie ma on chyba opcji bridge więc może nie nadawać się.

    Mam jeszcze jedno pytanie, otóż istnieją routery wyposażone w 3 anteny i routery z 2 antenami w obydwóch typach producenci podają prędkość 300Mbps więc czym się one różnią może z 3 antenami mają większy zasięg?

    0
  • #18 15 Lis 2009 20:25
    IMEX
    Poziom 20  

    Cześć

    nie będe zakładał nowego wątku

    mam Sys linka i internet na notebokach jest wi-fi a na stacjonarny przez LAN

    chodzi o to żeby sie widziały w sieci

    pingi przechodzą i są widoczne na wszyskich kompach

    Zabezpieczenia powyłanczane na komputerach - wszędzie XP

    pliki udostępnione - ciec grupa wszędzie ta sama

    Zmieniałem ustawienia rutera i nic - internet jest normalnie a kompy nie widza sie

    podam kilka Screnów

    Jak ustawić router żeby komputery się widziały? Jak ustawić router żeby komputery się widziały? Jak ustawić router żeby komputery się widziały? Jak ustawić router żeby komputery się widziały? Jak ustawić router żeby komputery się widziały? Jak ustawić router żeby komputery się widziały? Jak ustawić router żeby komputery się widziały? Jak ustawić router żeby komputery się widziały? Jak ustawić router żeby komputery się widziały?

    0
  • #19 15 Lis 2009 20:49
    robertw28
    Poziom 11  

    trzeba skonfigurować otoczenie sieciowe w windowsie na wszystkich kompach

    0
  • #20 15 Lis 2009 21:06
    IMEX
    Poziom 20  

    oczywiście ze to zrobilem przy jednoczesnym nadaniu nazwy kompa i nazwy grupy i udostępnianie plików

    zamykałem wszystko - robilem resety - usuwalem udostepnianie - uruchamiałem je ponownie - zmienialem nazwe grupy na inna - itd - az zakończyły mi sie pomysły

    0
  • #21 16 Lis 2009 15:05
    tzok
    Moderator Samochody

    Skoro pingi przecodzą to się widzą, zresztą router nie ma nic do widzenia się albo nie komputerów wpiętych do jego switcha (ew. jest możliwość izolowania klientów AP od tych podpiętych po kablu).

    Problem tkwi w ustawieniach firewalla, braku haseł na kontach lub ustawieniach usłgi udostępniania plików i drukarek (dobrze jest uruchamić kreator konfiguracji sieci).

    0
  • #22 16 Lis 2009 17:31
    IMEX
    Poziom 20  

    tzokJak ustawić router żeby komputery się widziały?

    Zabralem jednego laptopka do pracy - mam tam kilka kompow i widza sie bez problemu - podpiełem swojego i niewidzi innych dysków a internet działa

    Jak klikam w (prawy przycisk myszy - zarządzaj) to mam Brak dostępu - jest jedno konto jako administrator - zaktualizowalem framework i nic nie pomogło - sprawdziłem ustawienia podglądałem ustawienia innych kompów i nic to nie dało -

    teraz instaluje SP3 jeszcze raz - tym razem recznie a nie przez windows upgrade

    ===================================

    wlasnie sie zakończyło

    w oknie cmd po resecie po SP3 - komunikat w kilkunastu linijkach Error: Odmowa dostepu

    hmm co wy na to

    Dodano po 30 [minuty]:

    Code:
    Logfile of Trend Micro HijackThis v2.0.2
    
    Scan saved at 16:35:18, on 2009-11-16
    Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v8.00 (8.00.6001.18702)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\Windows Defender\MsMpEng.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Lavasoft\Ad-Aware\AAWService.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Java\jre6\bin\jqs.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\HP\ToolBoxFX\bin\HPTLBXFX.exe
    C:\WINDOWS\VM303_STI.EXE
    C:\Program Files\Java\jre6\bin\jusched.exe
    C:\WINDOWS\system32\rundll32.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Gadu-Gadu77\gg.exe
    C:\Program Files\TuneUp Utilities 2004\MemOptimizer.exe
    C:\Program Files\OpenOffice.org 3\program\soffice.exe
    C:\Program Files\OpenOffice.org 3\program\soffice.bin
    C:\WINDOWS\system32\wbem\wmiapsrv.exe
    C:\Program Files\Lavasoft\Ad-Aware\AAWTray.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\WINDOWS\system32\msiexec.exe
    C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.google.pl
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.google.pl
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = http://www.google.pl
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
    O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User 'Default user')
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {68282C51-9459-467B-95BF-3C0E89627E55} (MksSkanerOnline Class) - http://www.mks.com.pl/skaner/SkanerOnline.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{68675F4D-FFEE-45F4-AA27-6662D7825D2A}: NameServer = 208.67.222.222,208.67.220.220
    O23 - Service: Crypkey License - Unknown owner - crypserv.exe (file missing)
    O23 - Service: Windows Presentation Foundation Font Cache 3.0.0.0 (FontCache3.0.0.0) - Unknown owner - c:\WINDOWS\Microsoft.NET\Framework\v3.0\WPF\PresentationFontCache.exe (file missing)
    O23 - Service: hpdj5600 - Unknown owner - C:\DOCUME~1\IMEX\USTAWI~1\Temp\hpdj5600.exe (file missing)
    O23 - Service: Windows CardSpace (idsvc) - Unknown owner - c:\WINDOWS\Microsoft.NET\Framework\v3.0\Windows Communication Foundation\infocard.exe (file missing)
    O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
    O23 - Service: Lavasoft Ad-Aware Service - Lavasoft - C:\Program Files\Lavasoft\Ad-Aware\AAWService.exe
    O23 - Service: NMIndexingService - Unknown owner - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe (file missing)
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - C:\Program Files\WinPcap\rpcapd.exe (file missing)
    O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - C:\Program Files\TuneUp Utilities 2004\WinStylerThemeSvc.exe

    --
    End of file - 4916 bytes


    Tak to wygląda

    Dodano po 52 [minuty]:

    Problem NAPRAWIONY

    :) :) :)


    Programem SeconfigXP - jedno kliknięcie w Restore i dyski sa w sieci :) uff a juz zaczelem kopiować pliki do ponownej instalacji systemu

    pozdrawiam

    Popraw pisownię - Regulamin pkt. 15.
    Za pliki ogólnie dostępne, nie pobiera się punktów.
    [DriverMSG]

    0