Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 6300 brak podświetlenie klawiatury i LCD

onrad18 08 Sie 2009 11:06 7297 17
  • #1 08 Sie 2009 11:06
    onrad18
    Poziom 22  

    Tak jak w temacie telefonik był po zalaniu pomierzyłem napięcia na cewce L 2304 jest bliskie 4V na kondenatorze C2515 jest 3,6V podobnie jest na czwartej nóżce układu N2401 moim zdaniem do wymiany jest układ N2301 może ktopś potwierdzić moją teorie ?? i z jakiej noki może pasować

    0 17
  • #2 08 Sie 2009 13:21
    jubi20
    Poziom 25  

    prawdopodobnie przetwornica tak jak mówisz n2301 do wymiany, napiecie na wejsciu masz dobre, sprawdz napiecie na wyjsciu w momencie kiedy diony powinny sie palic ma byc okolo 13-14V na C2315 w

    0
  • #3 08 Sie 2009 13:47
    onrad18
    Poziom 22  

    a w jakiej innej noki moge znalesc taki element ?

    0
  • #4 08 Sie 2009 13:56
    fischer8
    VIP Zasłużony dla elektroda

    Praktycznie w kazdej, np.6230,6020, 6030,i td, itp, w bb5 w każdej prawie.:D

    0
  • #5 08 Sie 2009 15:16
    plustek
    Poziom 31  

    Jeśli napięcie na wyjściu jest takie jak na wejściu, to układ jest w 99% sprawny, winę ponosi cewka.

    0
  • #6 08 Sie 2009 21:40
    onrad18
    Poziom 22  

    która cewka jestam kilka odpowiedzialnych za podświetlenie

    0
  • #7 08 Sie 2009 21:50
    fischer8
    VIP Zasłużony dla elektroda

    Przetwornicy.

    0
  • #8 09 Sie 2009 09:02
    onrad18
    Poziom 22  

    ok biore sie do roboty napisze czy są jakies efekty

    po wymianie cewki i układu ten sam objaw :( brak podświetlenia teraz mam taki efekt że na chwlke podświetlenie mrugnie a póżniej znika ktoś ma jeszcze jakis pomysł

    0
  • #9 10 Sie 2009 12:40
    morgan_exe
    Spec od GSM

    tranzystory sterujące, wstaw dobry uklad przetwornicy dc/dc, kolega fischer8 sie pomylil i podal ze w DCT4 mamy taki sam uklad, mamy niestety inny ;)

    pozdr

    0
  • #10 10 Sie 2009 12:42
    onrad18
    Poziom 22  

    tranzystory serujace tez podmienilem z innej 6300 działajacej a układ akurat mialem jszcze jeden nowy wiec napewno sprawny

    0
  • #11 10 Sie 2009 12:52
    fischer8
    VIP Zasłużony dla elektroda

    morgan_exe napisał:
    tranzystory sterujące, wstaw dobry uklad przetwornicy dc/dc, kolega fischer8 sie pomylil i podal ze w DCT4 mamy taki sam uklad, mamy niestety inny ;)

    pozdr


    Kolego morgan są takie same, kupuję jako oznaczone do 6230 i zakładam w 6300, 3110c, 6131 i nawet w N95 też chodzą bez problemu.:D:D

    0
  • #12 10 Sie 2009 13:19
    contactservice
    Poziom 23  

    nastepne co mozesz zrobic to wymien tahvo

    0
  • #13 10 Sie 2009 15:08
    morgan_exe
    Spec od GSM

    w jakim celu? napięcie wychodzące z Tahvo jest ok, wiec radze ten scalak zostawić w spokoju.

    @fischer8: po przejrzeniu datasheetów zwracam honor, faktycznie mogą pracować zamiennie, choć występują pod dwoma odmiennymi nazwami kodowymi.

    0
  • #14 08 Gru 2009 18:28
    hardboy1
    Poziom 18  

    Jeżeli problem nadal masz to daję rozwiązanie.
    Mianowice, jeżeli faktycznie wymieniłeś elementy o których pisałeś wcześniej to daje głowę urwać że masz zwarcie między J2402 i J2403 jak usuniesz te TP skalpelem, tak abyś widział punkty które idą w płytę zapalisz fona i musi działać, ja miałem między nimi 58ohm teraz mam ok 720k
    Właśnie skończyłem taką robić(po zalaniu) dokładnie 5h 25min ją robiłem ale można powiedzieć- było warto .
    Daj znać co i jak:)

    0
  • #15 09 Gru 2009 10:33
    saperx
    Poziom 25  

    Mozna tez podejsc do sprawy z innej strony. Moze wszystkie uklady sa sprawne. Z tego co pamietam to calą przetwornice uruchamia wpiecie LCD. Zalany telefon sugeruje ze wpinka moze byc zabrudzona lub skorodowana.

    0
  • #16 07 Sty 2011 18:14
    gsmplayer
    Poziom 9  

    hardboy1 napisał:
    Jeżeli problem nadal masz to daję rozwiązanie.
    Mianowice, jeżeli faktycznie wymieniłeś elementy o których pisałeś wcześniej to daje głowę urwać że masz zwarcie między J2402 i J2403 jak usuniesz te TP skalpelem, tak abyś widział punkty które idą w płytę zapalisz fona i musi działać, ja miałem między nimi 58ohm teraz mam ok 720k
    Właśnie skończyłem taką robić(po zalaniu) dokładnie 5h 25min ją robiłem ale można powiedzieć- było warto .
    Daj znać co i jak:)


    Koledzy mam ten sam obiaw, nic nie pomaga- lcd bez podświetlania, widać treść. Cięcie tej ścieżki nic nie dało [dodam że nie miałem przejścia między tymi TP wcześniej]

    Jakaś wskazówka ?

    0
  • #17 07 Sty 2011 23:08
    Zaworek
    Poziom 21  

    Usterki związane z układem N2301 mogą być wynikiem braku pewnych sygnałów niezbędnych do poprawnej pracy samej przetwornicy. Proponuję zrobić tak:
    1. - sprawdzasz czy nie ma przebicia/przywarcia na C2315 (wyjście przetwornicy) oraz na J2316 (sygnał on/off dla DC/DC). Jeżeli coś jest nie tak staraj się usunąć nieprawidłowość. Jeżeli ok krok drugi.
    2. - wyciągasz DC/DC(N2301)
    3. - uruchamiasz telefon i wykorzystując fakt, że po uruchomieniu oprogramowanie włącza podświetlenie sprawdzasz sygnały na polach :
    A2 (1,8V),
    C2 (Vbat),
    B1 (Vbat),
    przy okazji :
    B3(rezystancja względem GND około 33ohm) ,
    C1 (czy ma połączenie do C2315)
    4. - jeżeli w pkt 3 wszystko jest ok wlutowujesz sprawną DC/DC i sprawdzasz co jest na wyjściu (kondensator C2315) - bez obciążenia powinno być około 16V (13-14V z obciążeniem).

    Ludzie często zapominają o linii FB (B3 - feedback) której usterka (rozwarcie lub permanentne zwarcie) spowodują że przetwornica nie będzie poprawnie pracować.

    0
  • #18 08 Lip 2011 13:23
    popsimtak
    Poziom 10  

    Ja zacząłem od najprostszej rzeczy. Pomimo że LCD wyświetlał wymiana tej części Przywróciła podświetlenie na nim i klawiaturze. Także radzę kolegom zacząć od najprostszego a potem wymieniać układy.

    0