Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oryginalna radio-navigacja Blaupunkt MFD VW

maszmol 08 Sie 2009 13:58 4319 5
  • #1 08 Sie 2009 13:58
    maszmol
    Poziom 9  

    Posiadam taką navigację w swoim passacie i mam z nią mały problem,a mianowicie-ostatnio sam sobie ją zablokowałem przez nie umyślne wpisanie złego kodu po czym radio oczywiście zostało zablokowane.Radio włączyłem na około dwie godziny z kluczykiem w stacyjce.Po tym czasie radio samo weszło w stan ponownej próby wpisania klucza aby je uruchomić i tu zaczynaą się schody.Oryginalny klucz mam w książce auta ale problem tkwi w tym jak wprowadzić kiedy prawa gałeczka pozwala wybrać tylko cyfrę1 lub OK?Nie chcę znowu go poblokować.Czy istnieje sposób albo inaczej-dlaczego tak jest?A do tego jeszcze gdy wyłącze je lewą gałką POWER owszem wyłącza się a po chwili samo załącza!To już teraz sam nie wiem o co chodzi!Proszę WAS o pomoc w rozwiązaniu tego problemu.

    0 5
  • Pomocny post
    #2 08 Sie 2009 18:04
    rybeh
    Poziom 26  

    To trochę nieprawdopodobne.
    Jeżeli są wyświetlane okienka do wprowadzenia kodu, to prawa gałka
    powinna powodować przechodzenie po wszystkich cyfrach do OK.
    W lewo lub prawo, to dół lub góra.
    Zatwierdza cię cyfrę w okienku naciśnięciem tejże prawej gałki.
    Po wpisaniu poprawnym czterech cyfr ustawić na OK. Radio gra.
    Jeżeli tak nie jest to tylko serwis.

    0
  • Pomocny post
    #3 09 Sie 2009 11:24
    Stefanek1
    Poziom 26  

    maszmol napisał:
    Posiadam taką navigację w swoim passacie i mam z nią mały problem,a mianowicie-ostatnio sam sobie ją zablokowałem przez nie umyślne wpisanie złego kodu po czym radio oczywiście zostało zablokowane.Radio włączyłem na około dwie godziny z kluczykiem w stacyjce.Po tym czasie radio samo weszło w stan ponownej próby wpisania klucza aby je uruchomić i tu zaczynaą się schody.Oryginalny klucz mam w książce auta ale problem tkwi w tym jak wprowadzić kiedy prawa gałeczka pozwala wybrać tylko cyfrę1 lub OK?Nie chcę znowu go poblokować.Czy istnieje sposób albo inaczej-dlaczego tak jest?A do tego jeszcze gdy wyłącze je lewą gałką POWER owszem wyłącza się a po chwili samo załącza!To już teraz sam nie wiem o co chodzi!Proszę WAS o pomoc w rozwiązaniu tego problemu.

    Spotkałem sie juz z takim przypadkiem, gość zaistalował jakieś lewe Polskie Menu i uwalił tym nawigację.
    Trzeba przeprogramować EPROM.
    Pozdr.

    0
  • #4 09 Sie 2009 15:14
    maszmol
    Poziom 9  

    Czyli należy udać się do serwisu i dać wgrać nowe oprogramowanie?Czy ta opcja pomoże?

    0
  • #5 09 Sie 2009 17:46
    Stefanek1
    Poziom 26  

    Trzeba przeprogramować kosc, albo serwis, albo szukać coś taniej.
    Na Allegro masz duzo ofert na wgrywanie softu Polskie Menu do tej nawigacji, wiec poszukaj takiego co ma programator i ci to zrobi za przystępną cenę, inaczej navi nie ruszy.
    A może przerwałeś proces instalacji z płyty, albo była jakas zwiecha?
    Pozdr.

    0
  • #6 19 Lut 2012 13:08
    maszmol
    Poziom 9  

    Auto odjechało.Koniec tematu.

    0
  Szukaj w 5mln produktów