Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Diora AWS 307 - transformator nie buczy

aaadick 08 Aug 2009 16:29 4396 63
Tespol
  • #31
    goniec20
    Level 13  
    Tak wychodzi na to że to przedwzmacniacz. Powinieneś zacząć od sprawdzenia zasilania na przedwzmacniaczu, ewentualnie sprawdzić wejścia i przełączniki źródeł. Ale dlaczego poszedł bezpiecznik? Czyżbyś zrobił zwarcie?
  • Tespol
  • #32
    aaadick
    Level 15  
    jestem przekonany, że żadnego zwarcia nie zrobiłem. Tylko pojawił się następny problem ;/.. A mianowicie rezystory niskoomowe te druciane sie rozgrzewaja do czerwoności z prawego kanału, po spaleniu bezpieczników. Zetknąłeś się z takim czymś?
  • #33
    sarna
    Level 24  
    Ponoć.A ty miałeś sprawdzić czy gra, a nie robić dyskoteke.

    Dodano po 45 [sekundy]:

    Spaliłeś tranzystory w końcówce - gratuluję.
  • #34
    marian1981.02
    Unitra equipment specialist
    Daj sobie spokój z tą naprawą bo tylko zniszczysz ten amplitunerek.
  • #35
    goniec20
    Level 13  
    Kolega Sarna ma rację. Upaliły się tranzystory w końcówce. Pamiętaj, żeby przed wymianą sprawdzić czy nie zostały uszkodzone tranzystory sterujące, rezystory niskoomowe sprawdź czy mają ten sam opór(to bardzo ważne) w razie potrzeby wymień.

    Pozdrawiam.
  • Tespol
  • #36
    aaadick
    Level 15  
    marian1981.02 Nie mogę pozostawić go w spokoju. Jakby nie było to naprawiłem końcówkę mocy, i działała, teraz tylko muszę naprawićprzedwzmacniacz, ale to może być trudniejsze. No i muszę jeszcze raz wymienić tranzystorki w prawym kanale - bo jak kolega Sarna powiedzial, spaliłeś je ;/. Ale na szczęście sa tanie ;).
  • #37
    marian1981.02
    Unitra equipment specialist
    Skoro się spaliły to nie do końca dobrze naprawiłeś. Trzeba przyczynę poznać , dlaczego się spaliły?
  • #38
    aaadick
    Level 15  
    Jak puściłem sygnał prosto na końcówkę to pograło parę sekund i się zakopciło z czegoś i poszedł bezpiecznik w obudowie. Przypuszczam jakieś zwarcie?. Biorę się za przedwzmacniacz mogę zapytać co robią tranzystory BC239C ? AA i mogę je zastąpić BC238B?

    Pozdrawiam
  • #39
    marian1981.02
    Unitra equipment specialist
    Nie załamuj nas. Po co od razu interesujesz się tranzystorami w przedwzmacniaczu skoro nawet nie zmierzyłeś czy on jest zasilany.
  • #40
    aaadick
    Level 15  
    Mam jeszcze jedno pytanie ;/. Czy to normalne, że jak wylutowałem tranzystory mocy i BD135 w lewym kanale to palą mi się rezystory R434i R426? Bezpiecznik w kanale wyciągnięty
  • #41
    sarna
    Level 24  
    Po co załączasz wzmacniacz bez tranzystora stabilizacji prądu spoczynkowego?

    Dodano po 4 [minuty]:

    A jakbyś raczył spojrzeć na schemat, to bezpiecznik jest na wyjściu końcówki, nie na jej zasilaniu.
  • #42
    aaadick
    Level 15  
    Pomyślałem jeśli rezystory R434 i R426 się palą to znaczy, że chyba tranzystory BD139, BD140 padły;/ Chyba, że się mylę?

    Tak, przepraszam nie dopatrzyłem się. Przepraszam za moją nie wiedzę, jednak chcę się wiele nauczyć z tej dziedziny. Laik ze mnie.
  • #43
    sarna
    Level 24  
    Wlutuj tego BD135 bo jakbyś nie wiedział, jest potrzebny. A jak chcesz sprawdzić tranzystory sterujące to proponuję użyć miernika, będzie prościej. Moim zdaniem oporniki się palą bo wylutowałeś BD135 (nie wiem po co)
  • #44
    aaadick
    Level 15  
    Wlutowałem tego BD135, jednak dalej się palą. Sięgam po miernik i ide pomierzyć. Jeszcze zobacze czy właśnie ten BD135 nie jest spalony.
  • #45
    sarna
    Level 24  
    Dobry pomysł, szkoda że tak późno... Jeszcze skręć potencjometr prądu spoczynkowego na max. rezystancję (min. prąd).
  • #46
    marian1981.02
    Unitra equipment specialist
    Tak dla sprostowania: Tranzystor od kompensacji term. mogłeś wylutować skoro nie było końcowych, ale po co? Nie zmienia to faktu że niema prawa się nic palić. Jeśli palą Ci się rezystory to znaczy że jeszcze jest jakieś zwarcie. Do sprawdzenia wszystkie tranzystory, T408 również.
  • #47
    aaadick
    Level 15  
    Sprawdziłem te wszystkie tranzystory i żaden z nich nie ma przejścia na :
    BC
    BE
    EC

    Więc chyba na dziś koniec bo w niedzielę nigdzie nie dostanę częśći. Temat pozostawiam do poniedziałku.

    Tak więc, narazie dziękuję za cierpliwość i pomoc.

    Życzę miłej niedzieli, Pozdrawiam ;).
  • #48
    marian1981.02
    Unitra equipment specialist
    Ty nie wiesz nawet jak tranzystor sprawdzić kolego. Ehh ciężko to widzę. Przyjedź lepiej do mnie z tą toską.
  • #50
    owocowy89
    Level 20  
    A na wyjściu wzmacniacza masz stałe napięcie? Taka robota jaką prezentujesz, to nie robota, że wymieniasz to, potem tamto.. od razu się wszystko wymienia, co się sprawdzało, a nie, że wymienisz jeden tranzystor, zostanie drugi uszkodzony i po wymianie tego jednego tamten drugi coś jeszcze Ci uszkodzi. Masz schemat?dobre napięcia masz w punktach przy tranzystorach końcowych?nie są przebite? Nie mam schematu, ale ja w WS442 miałem problem w zasilaczu przedwzmacniacza, że nie grało. A co do wymienionego kondensatora, to rozumiem, ze zastąpiłeś go dwoma kondensatorami z czego z jednego kondensatora plus idzie do plusa na płycie, minus kondensatora idzie do plusa drugiego kondensatora i to idzie do GND a minus drugiego kondensatora idzie do minusa na płycie, tak to zrobiłeś?

    Czytając te posty proponuję jednak, żebyś oddał go do naprawy komuś kto się na tym zna, a nie wymieniał co popadnie nawet tego nie sprawdzając. Ja już znałem takich "elektroników".
  • #51
    aaadick
    Level 15  
    Na wyjściu wzmacniacza jest stałe napięcie.
    Co do kondensatora, to wymieniłem na 2x 6800 mikro 63V podłączone dokładnie tak jak opisałeś.

    Co do pomiaru tranzystorów to właśnie poczytałem o tym i zabieram się do pomiarów.

    Ale wcześniej napisałem, że wymieniłem wszystkie tranzystory w końcówce. I "działało" do póki nie wpiąłem się prosto pod końcówkę sygnałem;/.

    Pozdrawiam
  • #52
    sarna
    Level 24  
    Pisałem aby zmniejszyć poziom sygnału podawanego na końcówkę, ale kolega chyba nie doczytał.
  • #53
    marian1981.02
    Unitra equipment specialist
    Ale poziom sygnału niema nic do uszkodzenia końcówki. Po prostu coś kolega nie do końca naprawił. Pewnie prądu spoczynkowego nawet nie skontrolował.
  • #54
    aaadick
    Level 15  
    Oczywiście, że zmniejszyłem poziom sygnału podawanego na kuncówkę.

    Jeśli chodzi o te tranzystory to najpierw ustawiam omomierz na wartość 200 ohm, i sprawdzam czy nie ma zwarć (Baza- Kolektor). Jeśli nie ma idę dalej. Przełączam na symbol diody i dla NPN - do Bazy a + do Kolektora
    Liczba która ukazuje mi się na mierniku wynosi 720.(spadek napięcia).

    Dobre mam wartości? Mierzyłem tak końcówki mocy i nie ma zwarcia i pokazuje mi się taka wartość. Wszystko jest w porządku? Bo niestety nie mogłem się doczytać z tymi wartościami.
  • #55
    sarna
    Level 24  
    Proszę:
    Diora AWS 307 - transformator nie buczy
    Tym sposobem będzie prościej.
  • #56
    marian1981.02
    Unitra equipment specialist
    Sarna to mierzysz wzmocnienie. Sposób aaadicka jest OK. i wynikało by że ma dobre tranzystory, ale na wszystkich Ci tak pokazuje? Któreś muszą być uwalone.
  • #57
    sarna
    Level 24  
    Marian ale jest szybciej, zamiast trzech pomiarów jest jeden. Poza tym, miałem kiedyś przypadek że tranzystor nie miał przebicia, a betę miał mniejszą i układ nie działał.
  • #58
    marian1981.02
    Unitra equipment specialist
    Ja tam nie jestem przekonany do takich pomiarów, są niewygodne bo trzeba włożyć tranzystor w to śmieszne ciasne gniazdo.
  • #59
    sarna
    Level 24  
    Miałem kiedyś w tosce, że R428 był upalony i była połówka zasilania na wyjściu.

    //Co do gniazdka, trochę perswazji kombinerkami i pasuje jak ulał :)
  • #60
    aaadick
    Level 15  
    [b]marian1981.02[b] Tak na wszystkich mi tak pokazuje więc to wychodzi, że są dobre. Oczywiście te z końcówki mocy.

    A z tranzystorami BD135, BD139, BD140 ma być tak samo ? Bo właśnie się tak złożyło, że te stare co były w [b]AWS[b] nie maja żadnego zwarcia ^^. Więc już nie rozumiem. To chyba niemożliwe, że sa dobre. Co o tym sądzisz ?