Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sieć 2 komputerów i ruter

08 Sie 2009 18:57 963 6
  • Poziom 10  
    Mam 2 komputery z systemem vista, obydwa się widzą. Mają dyski udostępnione. Problem polega na tym jak próbuję wejść na dysk drugiego kompa to woła o login i hasło. W żadnym nie tworzyłem takiej opcji. Więc nie mogę się dostać do zasobów drugiego komputera. Szukałem na forach, ale i tak mam problem.
    2 kompy vista jeden włączony przez skrętkę ethernet drugi wifi
    ruter d-linka.
    Obydwa widzą neta z sieci kablowej
  • Pomocny post
    Poziom 34  
    Stwórz użytkownika z hasłem i będzie ok.
  • Pomocny post
    Poziom 34  
    Robiłem kiedyś wg tego opisu i działało (zwróć uwagę na czerwony tekst).
  • Pomocny post
    Poziom 22  
    1. Sprawdź firewalla czy nie blokuje.
    2. Udostępnij pliki za pomoca kreatora.
    START > Akcesoria > Komunikacja > Kreator konfiguracji sieci
  • Pomocny post
    Poziom 34  
    Firewall nie ma nic do tego skoro widać zasoby na komputerach. To co napisał shadow0013 jest bardzo poprawne tylko nie wiem czy nie łatwiej i bezpieczniej jest stworzyć użytkownika nadać hasło. Konta Gościa raczej bym unikał.
  • Poziom 22  
    orzelpiotr napisał:
    Firewall nie ma nic do tego skoro widać zasoby na komputerach. To co napisał shadow0013 jest bardzo poprawne tylko nie wiem czy nie łatwiej i bezpieczniej jest stworzyć użytkownika nadać hasło. Konta Gościa raczej bym unikał.

    Jakoś ja miałem podobny problem i mi pomogło udostępnienie zasobów kreatorem. Tylko trzeba mieć pewność czy firewall windowsowy/jakiś inny nic nie miesza.
    Nie musiłem tworzyć żadnych kont.

    Tylko jest mała różnica, bo robiłem to na XP a nie na zViście :D
  • Poziom 34  
    Jeśli zasoby nie są dostępne / komputery się nie wyszukują / to wtedy chodzi o firewall - w tym wypadku nie ma tych problemów zasoby są widoczne ale wymagają hasła pomimo faktu, że użytkownik nie ma ustawionego hasła. W XP też takie problemy się zdarzały. - przynajmniej w wersjach XP PRO.