Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS CCR600 - 3 błędne opróby - co dalej? Jak rozkodować

Borzu 09 Sie 2009 12:01 8269 4
  • #1 09 Sie 2009 12:01
    Borzu
    Poziom 10  

    Witam. Przedwczoraj zmieniałem akumulator i automatycznie zakodowało mi radio samochodowe marki PHILIPS CCR600 w moim Oplu Vectrze "B" z 1997r.
    Mam tą karteczke z kodami ale przez pośpiech i roztargnienie 3 razy wbiłem nieprawidłowy kod i teraz nie moge ponownie dostac sie do trybu wprowadzania kodu. Wyskakuje mi tylko 7 SAVE i nic dalej nie można zrobić.
    Ten klawisz AS w ogóle juz nie działa.
    Znajomy poradził mi abym zostawił 2 godz właczone radio przy właczonym zapłonie ale to też nie pomogło. Jak mam teraz wprowadzić ten kod - jest przecież 10 błednych możliwości a nie 3.
    Wspomnę że teraz już wiem który to kod prawidłowy ale nie mogę go wprowadzić bo radio nie reaguje na klawisz AS.
    Czy potrzebna jest jakaś nowa konfiguracja np za pomoca innego klawisza?
    Znajomy mówi że na pewno trzeba radio pozostawić od2 do 4 godz przy włączonym zapłonie ale w radiu tez trzeba włączyć jakąś funkcje a nie tylko uruchomić i pozostawić - czy to prawda?

  • #2 09 Sie 2009 19:49
    SlaweK
    Poziom 43  

    A nie prościej przeczytać instrukcję obsługi. Tam pisze że przy SAFE7 jest około 20 min czekania na włączonym zapłonie i pojawi się - - - - do wpisania kodu. No chyba że masz coś uszkodzone a wtedy już tylko fachowiec pozostaje.

    SławeK

  • #3 09 Sie 2009 21:58
    bodzio012
    Poziom 31  

    trzeba z AS włączyc radio i dopiero poczekać te 20 min. lub więcej lub zanieść radio komuś kto się zna na temacie, zapłacić i będzie z głowy

  • #4 09 Sie 2009 22:08
    Borzu
    Poziom 10  

    Już to rozgryzłem ale nie do końca

    Udało mi sie przejść do trybu wprowadzania kodu (pozostawiłem auto ponad 2 godz z właczonym zapłonem oraz właczonym radiem i jak przyszedłem to wprowadziłem nowy kod i zaakceptowałem AS) ale potem gdy radio sie juz uruchomiło poprosiło mnie o kod do zmieniarki (blaupunkt). Miałem dwa kody i nie wiedziałem który jest prawidłowy wiec wklepałem pierwszy i okazuje siue ze błedny. wprowadzam drugi i znowu błedny ale na bank jeden z nich pasował (poprzedni własciciel daje sobie reke uciąć).
    Nie wiem czy dobrze zrobiłem ale jak udało mi sie wprowadzić prawidłowy kod do radia (zaakceptowany) to potem wprowadziłem do kod zmieniarki (prawdopodobnie błedny) i wyłaczyłem radio aby od nowa wprowadzic drugi prawdpodobnie prawidłowy kod) i gdzy mnie poprosił o kod to podałem mu drugi - którego nie przyjoł. Potem po raz trzeci wyłaczyłem i znowu wprowadziłem pierwszy kod ale i sie znowu zablokowało radyjko :(.
    Teraz sie zastanawiam czy nie musze w pierwszej kolejności wprowadzić kodu do radia (wspomne ze myslałem ze skoro już odblokowałem radio to teraz tylko wprowadzam kod do zmieniarki CD) a nastepnie do zmieniarki (ten drugi, prawdopodobnie właściwy) czy skoro juz wczesniej odblokowałem radio to teraz tylko sam kod do zmieniarki a moje dwa kody które mam sa prawdopodobnie niewłasciwe?

  • #5 09 Sie 2009 23:54
    ikar55
    Poziom 32  

    Teraz powtórz procedurę odczekania kary i prawidłowego odkodowania radia. Kiedy radio już Ci zadziała, będziesz miał jeszcze do odkodowania zmieniarkę. Procedura odkodowywania zmieniarki jest identyczna jak radia z jedną tylko różnicą. Zamiast używać "AS" używasz przycisku "SOURCE" tj. tego którym przełączasz żródła sygnałów (radio-kaseta-CD).

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME