Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens Amilo Pro v3515 po włączeniu czarny ekran

ewelina_8917 09 Sie 2009 15:17 5599 6
  • #1 09 Sie 2009 15:17
    ewelina_8917
    Poziom 2  

    Używałam laptopa gdy nagle pojawił się czarny ekran. Od tej chwili za każdym razem przy włączeniu ekran jest czarny. Laptop chodzi, diody się palą ale na ekranie nic nie widać. Podłączyłam monitor i jest tak samo. Jaka może być przyczyna?

    0 6
  • #2 09 Sie 2009 15:29
    gts1991
    Użytkownik obserwowany

    uskodzenie płyty gównej. Podświetlenie tez nie idzie? moze tylko inweter poszed. troche zabawy jest ale od krańcówki i inwentera zacząć zabawe. :D

    0
  • #3 09 Sie 2009 15:44
    oskar_dyjas
    Poziom 25  

    Włącz laptop. Spójrz w ekran pod światło. Czy widzisz jakby obraz był, coś się wyświetlało, ale brakłoby podświetlenie matrycy? Jeśli widać, może być uszkodzenie przyciku odpowiedzialnego za włączenie podświetlania matrycy, może została uszkodzona taśma przekazująca obraz.
    Tylko inweter? :) Z samą diagnozą radzę zgłosić się Pani do serisu, bo problem jest nienamacalny przez internet.
    Fujitsu-siemens jest rozbieralny "od dołu", także nie będzie zbyt dużego problemu, aby wykryć nieprawidłowość, nie należy się przejmować. Ile czasu laptop jest używany?

    0
  • #4 09 Sie 2009 16:07
    Wojtek(KeFir)
    Poziom 41  

    Podłączyłeś monitor. A dałeś Fn+F4?

    0
  • #5 09 Sie 2009 19:22
    ewelina_8917
    Poziom 2  

    Nawet jak biorę laptopa pod światło nic jest nie widać. Ekran jest tak czarny jak by laptop był wyłączony. Nie ma żadnej różnicy na ekranie między włączonym a wyłączonym laptopem. Jak podłączyłem monitor wcisnąłem Fn+F4 i nic nie dało. A laptopa mam 2,5 roku

    0
  • Pomocny post
    #6 15 Sie 2009 21:22
    gts1991
    Użytkownik obserwowany

    płyta główna poszła sie... Grzanie Irdo zostaje..... ;/

    0
  • #7 15 Sie 2009 23:19
    ewelina_8917
    Poziom 2  

    Dziękuję wszystkim za rady :) Już wiem że poszła płyta główna :(

    0