Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner PIONEER SX-2500-kanał raz gra raz nie(vintage).

10 Sie 2009 18:31 2092 2
  • Poziom 9  
    Witam! Po długiej bezawaryjnej pracy mój amplituner odmówił posłuszeństwa. Problem polega na tym, że po jego włączeniu prawy głośnik nie gra i wydobywa się z niego szum nawet przy całkiem skręconej głośności. Czasami, ale bardzo rzadko pomagało ponowne uruchomienie amplitunera. Dzisiaj zdjąłem pokrywę i i miernik zmierzyłem napięcia na kondensatorach i co zaobserwowałem: przy pomiarze napięcia były mniej więcej równe na obu kondensatorach(różnice wynosiły ok.4-5V i napięcie było równe w przybliżeniu 85V), ale co ciekawsze przy dotykaniu plusem miernika losowo wybranej nóżki któregoś z dwóch kondensatorów dźwięk w głośniku wracał, gdy znowu dotykałem którejś nóżki potrafił zniknąć a po powtórnym dotknięciu znowu wrócić, aby później samoczynnie zniknąć. Nie jestem fachowcem potrafię pomierzyć podstawowe rzeczy zajmuję się bardziej mechaniką niż elektroniką, ale każda uwaga będzie cenna. Jeżeli będą potrzebne informację dodatkowe oczywiście odpiszę. Dziękuję za poświęcony czas.
  • Poziom 37  
    A jaka jest szansa na to że w trakcie pomiaru a raczej mechanicznego dociskania płyty pojawia się głos na wyjściu. Sugerowało by to zimne luty.
  • Poziom 9  
    Kondensatory nie są wlutowane w płytkę tylko są w obejmach i do nóżek bezpośrednio przylutowane są przewody a o dociskaniu raczej nie ma mowy, bo wystarczyło tylko musnąć nóżkę aby pojawił się dźwięk-sprawdziłem to jeszcze raz przed chwilą, ale nawet i to już nie pomaga.