Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kino domowe - jak podlaczyc taki zestaw?? PC-ampli-TV

11 Sie 2009 12:35 3203 11
  • Poziom 9  
    Witam,
    prosze o pomoc bo sam juz sobie nie radze...
    Mam komputer PC ze zintegrowana karta dzwiekowa na plycie GA-EP31-DS3L, TV Toshiba 32AV500P oraz zakupilem amplituner Marantz 4003.
    Do tej pory przy ogladaniu filmow z kompa dzwiek i obraz szedl na tv, teraz chcialbym zeby dzwiek szedl przez amplituner. Oprocz tego chce zeby przy ogladaniu TV dzwiek tez szedl przez ampli.

    1.Co do PC-ampli, probowalem polaczyc to przez kabel optyczny wtykajac go ampli w DIGITAL 1 i 2 ale dzwieku nie ma. Chyba ze cos jescze trzeba podlaczyc...
    2. TV-ampli, nie widze nigdzie wyjsc audio w moim tv, same wejscia. Da sie cos z tym zrobic, moze przez wyjscie sluchawkowe?

    Zamieszczem linki do foto w/w sprzetow:
    ampli http://img8.imageshack.us/img8/1161/sr4003b.jpg
    plyta glowna http://www.giga-byte.it/images/products/motherboard_productimageback_ga-ep31-ds3l_2_1_big.jpg
    TV http://img22.imageshack.us/i/conntvavbig112.jpg/

    Bardzo prosze o pomoc, z gory dziekuje!!
    pozdr, Arek
  • Pomocny post
    Poziom 35  
    Transmisja cyfrowa (elektryczna) = tego pomarańczowego cincha w karcie zintegrowanej podłącz do digital in 1 albo 2 w amplitunerze.
    Wybierz odpowiednie źródło dźwięku w amplitunerze i spraw żeby układ dźwiękowy w komputerze wysyłał sygnał przez to cyfrowe wyjście SPDIF (w windowsie zapewne jakieś ustawienie w mikserze realteka => patrz prawy dolny róg ekranu).

    Od bidy mógłbyś analogowo podłączyć trzema kablami mały jack=>2xcinch

    Nie chce mi się manuali za ciebie wertować, ale to po prostu MUSI DZIAŁAĆ jeżeli wszystko jest sprawne.
  • Poziom 9  
    pomaranzcowego cincha? A nie kablem co ma z dwoch stron optyczne? bo w plycie mam wyjscie optyczne, a chce uzyskac dzwiek 5.1
    W ampli nie znalazlem jeszcze zrodla zeby z digital gralo, prubuje rozkminic instrukcje tylko nie mam w PL...

    Dodano po 6 [minuty]:

    no dobra, dzwiek juz z pc na ampli mam :) w realteku tkwil problem, dzieki za wskazowke. Dziala po kablu DIGITAL.
    A wiesz czy z dzwiekiem z tv cos da sie zdobic?
  • Poziom 35  
    Sprawdź, czy na AV1 nie ma wyjścia audio.
  • Poziom 9  
    KIEROWCA_VW napisał:
    Sprawdź, czy na AV1 nie ma wyjścia audio.


    gdzie na av1 i jak to mam sprawdzic?
  • Poziom 35  
    AV1 lub AV2 to w Twoim TV złącza EURO.
    Sprawdź w instrukcji obsługi które z nich ma wyjście audio, ewentualnie podłącz do "ampli" odpowiednim przewodem EURO-CHINCH.
  • Pomocny post
    Poziom 35  
    W złączu SCART są sygnały wyjściowe audio, ale nie w każdym telewizorze są podłączone (mówie o stykach 1 i 3).
    Jeżeli chcesz gotowca to musisz się zaopatrzyć w przejściówkę SCART => 3 x cinch. Tylko ona musi być we właściwą stronę tzn. ze SCART do cinch, a nie odwrotnie (ewentualnie może być uniwersalna z przełącznikiem).
    I wtedy wpinasz 2 cinche od dźwięku (najczęściej czarny i czerwony) do któregoś z wejść amplitunera np. TV.
    Żółty od obrazu zostawiasz nie podłączony.
  • Poziom 9  
    sprobuje jutro kupic taki kabel i sprawdze.
    Pojawil mi sie natomiast nowy klopot. Podlaczylem PC kablem optycznym i nie wiem czemu ale na ampli dociera tylko sygnal stereo i mam tylko 2 tryby do wybrania: AUTO albo STEREO 96k, nie moge wybrac opcji surround, dolby pl, neo6 itp. Na wyswietlaczu pojawila sie ikona PCM i dzwiek idzie tylko na dwie kolumny frontowe, a nawet z tunera idzie dzwiek na wszystki kolumny!! Jak podpinam kabel opt pod inne zrodla (dvd, aux) to jest to samo. Nie wiem czy jest to wina kabla, czy jakiegos ustawienia w kompie. Jak z kompa testuje dzwiek DTS Audio i Dolby Digital to mam dzwiek w kazdej kolumnie wlacznie z subem wiec nie rozumiem w czym tkwi problem?! W instrukcji tez nic na ten temat nie znalazlem...
  • Poziom 9  
    ok, podpialem zlaczem scart i TV z ampli jest judlaczony i wszystko hula jak trzeba!! Dzieki za pomoc!!
    Mam tylko jeszcze problem z tym dzwiekiem z PC-ta. Pomyslalem ze jest cos nie tak z tym kablem optycznym ale przed chwila zamiast niego podpialem coaxial i dalej to samo. Dzwiek nadal jest tylko w kolumnach frontowych i wyswietla sie na ampli PCM. O co kaman??
  • Poziom 41  
    O to, że ampli próbuje wykorzystywać dekoder DTS który jest w kompie, a trzeba go zmusić do używania własnego, tak jak to robi podczas pracy z radiem.
  • Poziom 9  
    ok, tylko jak mam go zmusic zeby pracowal tak jak z radiem?? Jakis pomysl? Jak robie test DTS z kompa to slysze we wszystkich glosnikach, jak puszczam cokolwiek, czy to mp3 czy film to na ampli jest ten PCM i nie mam do wyboru zadnych opcji ustawienia dzwieku poza tymi dwoma
  • Poziom 9  
    hmm, czy naprawde nikt nie wie jak to rozwiazac??