Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Echostar DVR-747 świeci tylko zielona dioda

as 11 Sie 2009 15:46 6629 9
  • #1 11 Sie 2009 15:46
    as
    Poziom 12  

    Witam.

    Problem jest następujące: w dekoderze Cyfrowego Polsatu Echostar DVR - 747 świeci się tylko zielony przycisk od załączania, kondensatory w zasilaczu podmieniłem już chyba wszystkie lecz nic to nie dało...czy ktoś wie gdzie szukać usterki ?

    Pozdrawiam.

    0 9
  • #2 25 Sie 2009 12:55
    marmat
    Poziom 20  

    Wygląda jak standartowa usterka echostara (bez dysku twardego nie pamiętam teraz numeru), czyli kondensatory elekrtolityczne do wymiany . Ni wiem które wymieniłeś ale wcale nie muszą być przy samej przetwornicy .
    Pojemności od 100 do 1000uF .

    0
  • #3 29 Wrz 2009 15:52
    MIKRUS
    Poziom 13  

    Witam czy ktoś uporał się już z tą usterką, mam ten sam objaw przemierzyłem przetwornice i wydaje mi się że mam jedno napięcie za małe prawdopodobnie ma być 3,3V a mam 2,8 V podmieniłem dwa trzy kondensatory w tej gałęzi dwa 1500 uF i jeden 470uF ale nadal mam 2,8V czy ktoś z kolegów może podpowiedzieć co należy jeszcze wymienić.
    Pozdrawiam

    0
  • #4 29 Wrz 2009 21:00
    telesat1
    Moderator na urlopie...

    Najpierw trzeba stwierdzić co jest przyczyną, zasilanie czy obciążenie. A nie wymiana podzespołów na pałe.

    0
  • #5 29 Wrz 2009 22:46
    Stanisław2003
    Poziom 28  

    Mały elektrolit 100 uF - są trzy takiej samej wielkości - mozna wymienić wszystkie trzy .u mnie pomógł jeden 100 uF/25V .kondensatorki te są pozalewane częsciowo jakimś świństwem i poprzyklejane tym do płyty.u mnie to spowodowało cudowne zmartwychwstanie tunera.

    Kondensatorki są tej samej wielkości ale mają rózne wartości pojemności.

    0
  • #6 03 Paź 2009 12:26
    MIKRUS
    Poziom 13  

    Witam, ja te małe kondensatorki wymieniłem zanim napisałem posta, jedynym elementem podejrzanym jeszcze był TOP 264 ale też to nie pomogło, dopisze jeszcze że mam wszystkie napięcia zaniżone o około 1V.

    0
  • #7 03 Paź 2009 18:37
    Stanisław2003
    Poziom 28  

    A może ten tuner po prostu nie skończył aktualizacji oprogramowania?

    0
  • #8 03 Paź 2009 20:25
    MIKRUS
    Poziom 13  

    Tego niewiem czy nie skończył aktualizaci, klient twierdził że czasem zaskoczył i było ok a czasem odliczył do L100 i na tym ył koniec a końcową usterką jest świecący się na zielono przycisk POWER, klient zrezygnował z naprawy i zapowiedział że poprosi polsat o nowy dekoder, ale fajnie by było ten problem rozwiązać bo napewno sie przyda nie jednemu koledze.
    Pozdrawiam

    0
  • #9 12 Lis 2009 17:36
    piotreksp
    Poziom 10  

    Witam!
    Może w tym wątku ktoś jeszcze jest czynny
    W moim Echostar DVR-747 chyba od początku nie działały obie diody czerwona i zielona.
    Podświetlony jest tylko przycisk właczania.
    Rozumiem że to elektronika padła ? - mam jeszcze na gwarancji
    Również od jakiegoś czasu reciver strasznie ryczy - jak mała suszarka
    Czy jest na to jakiś sposób po zakończeniu gwarancji ?
    Może ktoś wie ile trwa naprawa w serwisie Polsatu ?
    dziękuję za odpowiedź i pozdrawiam

    0
  • #10 12 Lis 2009 18:24
    telesat1
    Moderator na urlopie...

    Co cie interesuje jak jest na gwarancji. Oddaj i tyle. Jak poczekasz to się dowiesz.

    0