Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak głosu w Toyota Corolla Verso 2005 navi

asia-55 11 Sie 2009 16:33 12887 7
  • #1 11 Sie 2009 16:33
    asia-55
    Poziom 2  

    Witam,

    Mam problem z radiem w Toyocie Corolli Verso 2005 z navi.
    Autko jest sprowadzone z ma oryginalne radio Toyota z dużym wyświetlaczem.
    Wszystko działa ( navigacja ok, dzwięk jest, CD działa ) tylko radio padło ( wyszukuje stacje lecz nie ma głosu ) -- co mogło sie stać? - aaa jeszcze antena też jest ok, bo była sprawdzana :)
    W jednym z warsztatów zajmującym się radiami stwierdzili , że to może być walniety soft , w co wątpię ponieważ wszystko inne działa.
    Proszę o pomoc kogoś kto albo zna już taki przypadek lub faktycznie potwierdzi ten soft - wtedy co dalej robić i gdzie?

    0 7
  • #2 12 Sie 2009 15:13
    djlj24
    Spec od car audio

    Wygląda na to, że może być winna głowica - w radiach z Toyoty padają na potęgę.

    1
  • #3 19 Sie 2009 00:08
    szogun2000
    Poziom 12  

    przegrzanie głowicy tunera, i płyty posmarowanej pastą, lutownica na gorące powietrze pomogło w kilku takich przypadkach, ktoś w fabryce żałuje kalafoni i luty puszczają :)

    -1
  • #4 19 Sie 2009 13:29
    asia-55
    Poziom 2  

    Witam,

    Dziękuję za odpowiedź :) - to nowa teoria :) :) a proszę mi powiedzieć co w takim przypadku należy zrobić, gdzie się udać itp. oraz co było w tych " innych" przypadkach ?
    Kurcze , no szlak mnie trafia jak daję radio do " renomowanego" serwisu a oni oczy otwierają jak widzą takie radio, czekam tydzień a oni że to soft- porażka. Nawet pewnie nie zajżeli do środka, bo się bali ;).
    Takie radia to rzadkość i ciężko znaleść kogoś kto " ma pojęcie"

    0
  • #5 19 Sie 2009 23:30
    szogun2000
    Poziom 12  

    no to teraz skarbie to mam ubaw, z tego co piszesz :) odwiedź Ostródę sklep-serwis elektronik powalczymy :) w drodze nad morze bałtyckie :) czas na urlop....

    1
  • #6 16 Wrz 2009 23:37
    maradam
    Poziom 1  

    witam,
    ja też dokonałem zakupu takiej Toyoty z dużą nawigacją.
    wszystko działa jak się należy za wyjatkiem radia. Za nic nie można go ustawić ani recznie ani automatycznie. Jeśli ktoś mi może pomóc to bardzo proszę .
    Pozdrawiam wszystkich.

    3
  • #7 12 Lis 2009 21:00
    rtoipo
    Poziom 2  

    Proponuję skontaktować się na tym forum z użytkownikiem "tolo" pomógł mi rozwiązać ten problem.

    3
  • #8 24 Gru 2009 14:45
    tolo
    Poziom 33  

    W przypadku problemu z radiem navi w autach Toyoty zapraszam, ogarniemy temat :D

    5