Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips FW46-jakie diody pod wyświetlaczem?

PumA 11 Sie 2009 23:56 1803 9
  • #1 11 Sie 2009 23:56
    PumA
    Poziom 10  

    Witam,
    Jakiś czas temu padło mi podświetlenie wyświetlacza. Niestety nie udało mi się znaleźć żadnego schematu ani instrukcji serwisowej do tego modelu wieży. Czy wiecie jakie tam diody są?

  • #2 12 Sie 2009 00:17
    rnb_bolii
    Poziom 32  

    Witam. Wydaje mi się że są tam żarówki(ale nie jestem pewny- i tak raczej stawiam na żarówki). Zaglądałeś tam?
    Wtedy wystarczy zmierzyć napięcie i podstawić odpowiednie żarówki.

  • #3 12 Sie 2009 01:07
    PumA
    Poziom 10  

    Tak, zaglądałem, wygląda to tak:
    Philips FW46-jakie diody pod wyświetlaczem?
    Czyli najprostszy sposób-miernik do ręki? Nigdy tego nie robiłem, ale nie wydaje się to za bardzo skomplikowane ;)

  • #4 12 Sie 2009 01:18
    rnb_bolii
    Poziom 32  

    To żarówki. Sprawdź jak są połączone. Czy szeregowo, czy równolegle. Pomiar napięcia miernikiem(nastawiony na stały- powinno być stałe napięcie- sprawdź skąd jest zasilanie podświetlenia) i wszystko...

  • #5 12 Sie 2009 16:51
    PumA
    Poziom 10  

    Philips FW46-jakie diody pod wyświetlaczem?

    Fizyka była bardzo dawno i nie mam z takimi rzeczami do czynienia na codzień, ale moim zdaniem to jest połączenie równoległe. Miernik pokazuje napięcie 0,573V. Czy to znaczy, że muszę kupić 3 takie małe żaróweczki o takim napięciu i wszystkie 3 podmienić?

  • #6 12 Sie 2009 17:20
    pp1964
    Poziom 24  

    Witam.

    Coś jest nie tak. Albo zły odczyt(pomiar) i jest 5,73V, albo trzeba szukać po ścieżkach(przewodach), skąd są zasilane.
    Połączenie żarówek jest równoległe.
    Pomiar napięcia był wykonany bez panelu żarówek?

    Pozdrawiam.

  • #7 12 Sie 2009 17:23
    PumA
    Poziom 10  

    Pomiar robiłem i bez panelu i z panelem, zawsze tak samo pokazywało-0,57V. I na wejściu, i na każdej żarówce, wszędzie tak samo.

  • #8 12 Sie 2009 17:34
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Mierzyłeś miernikiem ustawionym na zakres napięć zmiennych, a żarówki są zasilane napięciem stałym. Albo odwrotnie. Możesz mieć również uszkodzony obwód zasilania żarówek i dlatego one nie świecą.
    I nieprawdą jest, jakoby nie można znaleźć instrukcji serwisowej. Oto dowód https://www.elektroda.pl/rtvforum/viewtopic.php?p=2041594 - mniej więcej pod koniec strony.

    GM

  • #9 12 Sie 2009 22:48
    rnb_bolii
    Poziom 32  

    Przecież możesz sprawdzić te żarówki czy dobre, wylutowując je i sprawdzić miernikiem ustawionym na Ω lub dioda- piszczyk, czy przewodzą. Tak są równolegle.

  • #10 12 Sie 2009 22:56
    PumA
    Poziom 10  

    Mierzyłem na stałym i chyba jednak żarówki są zasilane też stałym, bo jak przestawiłem miernik na zmienny to mi pokazuje 0. Próbuję teraz znaleźć skąd idzie zasilanie do żarówek. Jutro je wylutuję i sprawdzę czy są dobre.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME