Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem ze sterownikami do płyty głównej Gigabyte GA-G31M-S2

15 Sie 2009 11:58 10042 36
  • Poziom 12  
    WITAM
    1 posiadam płytę Gigabyte GA-G31M-S2L. zainstalowałem od nowa system XP. niestety nie wiem z jakiego powodu sterowniki z dołączonej płyty nie chcą się zainstalować, np. do zintegrowanej karty dźwiękowej . również nie chcą się zainstalować sterowniki do karty graficznej GF 8600GT na nowym systemie( zresztą wcześniej też tak było) beż przyczyny. o co w tym chodzi?
    2 mam internet z neostrady tp (2mbps) i modem sagem podpinany do USB. czy w takiej sytuacji musze zainstalować sterowniki do zintegrowanej karty sieciowej LAN? czy wystarczą tylko stery z płytki od modemu sagema? na tej stronie znajdują się wszystkie stery: http://gigabyte.pl/products/mb/driver/ga-g31m-s2l.html .jesli trzebabyło by zainstalować sterowniki do karty sieciowej to który plik tzreba zainstalować :Realtek LAN Driver czy
    Realtek PCIe LAN Driver
  • Poziom 12  
    Czy przy próbie instalacji sterowników pokazuje się jakiś komunikat? Masz zainstalowany dodatek Service Pack w systemie? Niektóre drivery wymagały aktualizacji systemu.
  • Poziom 12  
    przy próbie instalacji pokazuke się jakiś komunikat z błedem ale po angielsku-nie wiem co znaczy. nie mam service packa.
    ale co mam zrobić z kartą sieciową??
  • Poziom 12  
    Zainstaluj ten SP3. Driverów do sieci nie musisz instalować, ale kiedyś w przyszłości karta może się przydać. Jak byś się zdecydował zainstalować to: Realtek LAN Driver.
  • Poziom 12  
    ale Realtek LAN Driver jest tylko w wersji na Viste i Seven.a ja mam XP.
    a czy 'Realtek LAN Driver' to to samo co 'Realtek PCIe LAN Driver'??
  • Poziom 12  
    Z tego wynika że będziesz musiał zainstalować "Realtek PCIe LAN Driver" skoro na stronie producenta nie ma innych sterowników LAN'u do XP. W razie jakiś niezgodności instalator przerwie instalację więc się nie przejmuj. A różnice jakieś pewnie są...

    EDIT: W opcji "Wybierz OS:" na liście rozwijalnej wybierz Windows XP, tam są te sterowniki. Ale czemu jak jest wyselekcjonowane "Wszystkie" to nic nie pisze o XP. :/
  • Poziom 12  
    czyli 'Realtek PCIe LAN Driver' to jest jakby nowsz wersja 'Realtek LAN Driver' ??
    Ale jak mam do USB modem to trzeba ten sterownik zainstalować??
    Gdzie ewentualnie mógłbym znalesc starsze wersje sterownika 'Realtek LAN Driver', który działał by też w XPeku ?

    PS: w sekcji 'Wybierz OS' wybrałem system Windows XP. i wyswietliły się te same wspomniane wcześniej pliki tj.: 'Realtek LAN Driver' oraz 'Realtek PCIe LAN Driver'. jednak gdy chcę zainstalować ten pierwszy plik to wyskakuje komunikat ostrzegawczy ,iż sterownik ten ''jest przeznaczony wyłącznie do systemu Vista''.
  • Poziom 12  
    Mówiłem już, że nie musisz ich instalować, jak masz modem USB to karta sieciowa nie jest używana. Zainstaluj dodatek SP3 do Windows i dopiero spróbuj instalować sterowniki, daj znać jak poszło. Realtek PCIe LAN Driver jest chyba dla kart na dodatkowym gnieździe PCI.

    EDIT
    Cytat:
    PS: w sekcji 'Wybierz OS' wybrałem system Windows XP. i wyswietliły się te same wspomniane wcześniej pliki tj.: 'Realtek LAN Driver' oraz 'Realtek PCIe LAN Driver'. jednak gdy chcę zainstalować ten pierwszy plik to wyskakuje komunikat ostrzegawczy ,iż sterownik ten ''jest przeznaczony wyłącznie do systemu Vista''.

    Czyżby nie było sterów sieciówki do XP. Spróbuj zainstalować te drugie i zobaczymy co z tego wyjdzie. A jak z innymi sterownikami, zainstalowały się?
  • Poziom 12  
    po instalacji SP3 nadal występuje problem z instalacją sterowników (audio,karta graficzna). ale po co instalować 'Realtek PCIe LAN Driver' do zewnętrznej karty , skoro gdybym sobie kupił zewnętrzną karte sieciową(PCIe) to dostanę razem z nią sterowniki. 'Realtek PCIe LAN Driver' zainstalowały się bez problemu(ale one raczej nie obsługują zintegrowanej karty sieciowej tylko PCIe(??). z tego wszystkiego wynika ze nie ma na stronie GIGABYTA sterów LAN do XPeka. Kenz, nie wiesz czasem skąd mógłbym sciągnać starszą wersję sterowników LAN , które byłyby zgodne z systemem XP ??
  • Poziom 12  
    Sterów poszukaj w google: http://www.google.pl/search?hl=pl&client=fire...&q=GA-G31M-S2L+LAN+drivers+xp&btnG=Szukaj&lr=
    ja znalazłem np. to: http://drivers.softpedia.com/get/NETWORK-CARD...altek-8111-8169-LAN-Driver-567609202007.shtml
    Nie masz oryginalnej płyty ze sterownikami? Skoro aktualizacja OS nic nie dała to problem jest gdzie indziej, podeślij komunikat, który pokazuje ci się przy próbie instalacji.
  • Poziom 12  
    dodam ze kuzyn kupił sobie identyczny komputer z takimi samymi podzespołami w media expercie. i on ma taka samą sytuację. a stery instaluję na czystym systemie bez zadnych innych programów (jedynie SP3).mam orginalna płytę ze sterami ale tam tak samo nie chce się zainstalować. udało mi się natomiast zainstalować stery audio-próbowałem kilka razy, resetowałem kompa i po kilku razach osiagnąłem efekt. nie wiem dlaczego za pierwszym razem się nie udało. dziwnie wyglada sprawa gdy wkładam orginalna płytę ze sterami-główne okno instalatora z wszystkimi plikami jest nieaktywne. a czasami nie wyskakuje zaden komunikat , tylko instalator jakby n igdy nic kończy swoją pracę(i nie instaluje plików). w załaczniku screen z niepowodzenia instalacji 'Realtek LAN Driver'
  • Poziom 12  
    Czyli pozostały tylko sterowniki sieciówki? Próbowałeś tych z poprzedniego postu i czy kombinowałeś instalować sterowniki z płyty ręcznie, tzn. "grzebiąc" po folderach i szukając instalatorów?
  • Poziom 12  
    właśnie je ściagam .zaraz dam znać. próbowałem 'grzebać ' recznie po plikach na płycie i to samo-nie chce się zainstalować
  • Poziom 12  
    A pozostałe stery zainstalowały się?
  • Poziom 12  
    tak. została tylko sieciówka. ale w linku który podałeś jest 'Realtek PCIe LAN Driver' -a to mam i z tym nie mam problemu.

    juz udało mi się zainstalować (ale nie z orginalnej płyty , tylko z neta) wszystkie stery oprócz 'Realtek LAN Driver' (którego nie ma wersji na XP w necie) z płyty też się 'Realtek LAN Driver' nie chce instalnać ale z innego powodu-instalator konczy pracę bez instalacji. przecież ja wszystko robię normalnie i płyta też jest na stówe dobra, nie wiem w czym tkwi problem. moze obowiazuje jakaś kolejnosć instalacji sterowników?
  • Poziom 12  
    Zobacz w menedżerze urządzeń karty sieciowe, i tam sprawdź czy nie ma żadnych problemów ze sterownikiem.
  • Poziom 12  
    a gdzie mam to sprawdzić w tym menadrzerze urzadzen karty sieciowej?? ale watpię czy to bedzie z tego powodu, bo musiałby być niezły zbieg okolicznosci zeby i mi i kuzynowi się tak przytrafiło.

    jeszcze dodam ze na płycie ze sterownikami do karty graficznej GF 8600GT jest jeszcze kilka innych aplikacji(odtwarzacze , do obróbki, VDO Tool-do sprawdzania temperatury)- i te instaluja się bez najmniejszych problemów. a główny sterownik się nie chciał zainstalować(!?) co ja moge robić źle?
  • Poziom 12  
    W menedżerze urządzeń rozwiń drzewko karty sieciowe, wybierz swoją kartę, właściwości, sterownik i przeczytaj co tam piszą... A jaki komunikat pokazuje się przy próbie instalacji driverów grafiki? Ten sam co był w załączniku?
  • Poziom 12  
    karta jest zintegrowana no i nie ma sterów to nie wiem czy ją wykrywa. mam jeszcze do kompa na zwykłe PCI wpięta kartę bezprzewodowa wifi co widać w załączniku

    przy instalacji sterów do grafy nie pokazywał sie komunikat , tylko instalator od razu kończył pracę
  • Poziom 12  
    Wygląda na to że ten sterownik PCIe LAN Driver nie działa. Dziwne żeby na stronie producenta nie było driver'a do OS XP
    Cytat:
    przy instalacji sterów do grafy nie pokazywał sie komunikat , tylko instalator od razu kończył pracę
    W którym momencie, odrazu?
  • Poziom 12  
    nacisnałem raz 'next' chwile czekałem i musiałem kliknać na 'zakoncz'
    teraz zainstalowałem

    teraz zainstalowałem 'Realtek PCIe LAN Driver' i wykrywa kartę.
    moze 'Realtek PCIe LAN Driver' to jest to samo co 'Realtek LAN Driver'
    tylko ze pierwszy ten jest przeznaczony na XP natomiast drugi na Viste.??
    sam jmuż nie wiem
  • Poziom 12  
    A jak miałeś to okno z opcją zakończ to co pisało? Poszukaj innych sterów na stronie NVIDII.
  • Poziom 12  
    grafe udało mi się zainstalować ale też z problemami. moze ja robię coś źle?

    Dodano po 1 [minuty]:

    jak było zakoncz to pisało tak jak przy normalnej instalacji
  • Poziom 12  
    Może i robisz coś źle, ale nie potrafię odpowiedzieć na to pytanie na odległość. Restartowałeś komputer po każdej instalacji? Z tą kartą sieciową są jeszcze jakieś problemy, zobacz jej właściwości.
  • Poziom 12  
    widac ze to nie jest jednak sterownik zintegrowanego LAN, ponieważ pisze "sterowniki tego urządzenia nie sa zainstalowane kod.28" . czyli sterownik 'Realtek PCIe LAN Driver' jest tylko do obsługi kart na złącze PCI(PCIe).
  • Poziom 12  
    Na liście rozwijalnej wybierz "Użyj tego urządzenia (włącz)". Nie wiem w ogóle czy są do tego sterowniki na OS XP, możesz poszukać trochę na google, ale skoro nie ma na stronie producenta...
  • Poziom 12  
    zrobiłem tak, ale tonic nie daje

    Dodano po 3 [minuty]:

    dziwna sprawa z tym.
    kuzynowi udało się zainstalować 'Realtek LAN Driver' z orginalnej płyty , ale też się musiał namęczyć. a mi z jego płyty nie ruszy.a w necie nie ma wersji na XP. (zdziwiony)
  • Pomocny post
    Poziom 12  
    Ten komputer jest nowy, tak? Idź tam gdzie go nabyłeś i powiedz, że masz problem ze sterownikami karty sieciowej dla Windows XP. Może coś na to znajdą, może zaproponują inną płytę gł. Chyba że ci narzazie nie zależy na sieciówce, lub planujesz w przyszłości przesiadkę na nowszy system.
  • Poziom 12  
    podsumowując:
    -problem z instalacja wszystkich sterowników (z niewiadomego powodu)
    -brak sterów do LANu-XP

    Dodano po 1 [minuty]:

    wielki dzięki Kenz :) pozdro