Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z wyszukiwaniem stacji w Blaupunkt statomat

BURMAR 15 Sie 2009 20:19 1184 6
  • #1 15 Sie 2009 20:19
    BURMAR
    Poziom 23  

    Witam,
    Dostałem w prezemcie do mojego Trabanta radio z tak zwanej epoki. Jest to Blaupunkt Statomat. Prawdopodobnie ma ok. 20-30 lat. Jest o tyle interesujący, że posiada klawisz służący do przeszukiwania stacji. Po jego przyciśnięciu SILNIK (!) przesuwa kondensator obrotowy i zatrzymuje się na najbliższej stacji. Po ponownym przyciśnięciu sytuacja się powtarza. To znaczy tak było jeszcze do wczoraj. Ale był problem z gniazdem głośnikowym. Aby je wymienić musiałem częściowo rozebrać obudowę radia. Tak zrobiłem.Gniazdo wymieniłem ale uszkodziłem coś właśnie w tym układzie mechanicznego wyszukiwania stacji.Po złożeniu całości okazało się, że po przyciśnięciu tego klawisza działa przekaźnik włączający silnik ale silnik nie obraca się. Po czasie zauważyłem, ŻE WYLECIAŁA MI PODKŁADKA Z MIKI między jednym z tranzystorów a obudową. Ten tranzystor to:CG 183 ,lub CD 183. Napis jest prawie niewidoczny.
    Czy to może być przyczyną ?
    Szukałem takiego tranzystora w necie ale nie ma. Czym można go zastąpić.
    Bardzo, bardzo proszę o pomoc. Bardzo mi zależ na tym radiu.
    Pozdrawiam

    0 6
  • #2 15 Sie 2009 20:27
    damiancz
    Moderator Radia Samochodowe

    Może aby łatwiej było to ustalić dołącz jego zdjęcie. :idea:

    0
  • #3 15 Sie 2009 22:45
    BURMAR
    Poziom 23  

    Witam ponownie,
    Niestety nie potrafię załączać zdjęć do tego forum.Proszę o prywatny adres emailowy a prześlę je jako załącznik do poczty.Dziękuję za zainteresowanie moim problemem.Pozdrawiam

    Dodano po 13 [minuty]:

    oto zdjęcia:problem z wyszukiwaniem stacji w Blaupunkt statomat
    problem z wyszukiwaniem stacji w Blaupunkt statomat
    problem z wyszukiwaniem stacji w Blaupunkt statomat
    problem z wyszukiwaniem stacji w Blaupunkt statomat

    Dodano po 2 [minuty]:

    Już mi się udało. Zdjęcia przedstawiają tranzystor od strony napisu (widoczny tylko pod szkłem powiększającym), widok ogólny radia, miejsce gdzie był wlutowany.
    Pozdrawiam

    0
  • #4 16 Sie 2009 15:55
    djlj24
    Spec od car audio

    Radio wygląda na takie z epoki tranzystorów germanowych (pierwsza połowa lat 70) a więc ja bym obstawiał, że ten tranzystor to AC. Ale warto najpierw go zmierzyć bo nie wiadomo czy to jego wina czy też jeszcze coś po drodze.
    Swoją drogą pierwszy raz spotykam takie oznaczenie modelu Blaupunkta.
    Tak mnie to zaintrygowało, że poszukałem i wygląda na to, że radio jest produkcji firmy Grundig.

    0
  • #5 17 Sie 2009 19:36
    BURMAR
    Poziom 23  

    Witam ponownie,
    Czy naprawdę nikt nie może mi pomóc ? Może ktoś miał kontakt z takim lub podobnym radiem. Może jakieś sugestie ?
    Bardzo proszę o pomoc. Zależt mi na tym radiu.
    Pozdrawiam

    0
  • #6 18 Sie 2009 13:21
    djlj24
    Spec od car audio

    A zmierzyłeś chociaż czy ten tranzystor naprawdę jest uszkodzony?

    0
  • #7 05 Wrz 2009 12:10
    BURMAR
    Poziom 23  

    Witam po dłuższej przerwie. Moj zaprzyjaźniony serwisant wrócił z wyjazdu i zaraz zabraliśmy się za robotę.Najpierw spróbowaliśmy z BD 680A. Odpalił od pierwszego razu.
    Tak więc dziękuję za pomoc wszystkim, którzy mi zechcieli pomóc.Dzięki Wam moje radio znowu gra (i to jak !!)
    Pozdrawiam.

    0
  Szukaj w 5mln produktów