Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Equium P200-1IR - brak podświetlenia matrycy

rokford 15 Sie 2009 21:01 2274 6
  • #1 15 Sie 2009 21:01
    rokford
    Poziom 8  

    Mam problem z toshiba equium p200-1ir, a problem wygląda następująco. Po właczeniu wszystko dziala tylko monitor jest nie podświetlony. Po podświetleniu latarka widac ikony i cala reszte. Gdzies wyczytalem, ze to świetlówka lub inventer. Laptop ma 1.5 roku wiec podobno nie ma w tym modelu swietlowek, a invertera do tego modelu w internecie nie moge znalezc. Prosze o wszelkie rady.

    0 6
  • #2 15 Sie 2009 21:22
    tronic1
    Spec od komputerów

    A skąd wiesz że uszkodzony inwerter lub świetlówka ? Rozbierałeś, robiłeś pomiary ? Przyczyn braku podświetlenia może być kilka. Najpierw należy zdiagnozować.

    0
  • #3 15 Sie 2009 22:29
    rokford
    Poziom 8  

    Wiem, ze inwerter to jedna z wielu możliwości, ale jedynym dla mnie sposobem wykluczenia tej możliwości, to wymiana, a pomiarow nie robilem bo jestem zwykłym użytkownikiem. Moja wiedza na ten temat jest ograniczona, a i do serwisu tez nie do konca moge sie udac, bo aktualnie przebywam w angli. Ostatnia rzecza, na która mam ochotę, to zostawić kompa turasowi bo tu tylko oni sie tym zajmują.

    0
  • #4 15 Sie 2009 22:39
    tronic1
    Spec od komputerów

    Trudno ci pomóc w takim układzie. Wiesz, nawet gdybyś kupił inwerter, to i tak trzeba laptopa rozebrać, trzeba mieć jakieś narzędzia. Tymczasowym rozwiązaniem może być korzystanie z zewnętrznego monitora. ( w Norwegii jest lepiej jeśli chodzi o serwisy. Obsługa to przeważnie norwedzy, czasami skośnooocy).

    0
  • #5 15 Sie 2009 22:51
    rokford
    Poziom 8  

    W birmingham, na jednego rodowitego anglika przypada 10 tak zw ciapatych i oni przejęli wszystkie sklepy i usługi. Co do monitora, to dysponuje tylko starym telewizorem i jego sie pewnie nie da sie podlaczyc do kompa. Jak w koncu wygląda sytuacja z inwerterami? Nie moge znalezc konkretnego do tego modelu equium p200. Sa tylko jakies do l30i podobne. Czy to mozliwe, ze do każdego modelu toshiba robi inne inwertery?

    Moderowany przez mat_ed:

    Dotychczasowe niechlujstwo zlikwidowałem. Nie interesuje mnie fakt, że mieszkasz w Anglii. Na forum obowiązuje regulamin, którego masz przestrzegać (p. 15). Kolejne posty wylądują w koszu.

    0
  • #6 16 Sie 2009 17:19
    rokford
    Poziom 8  

    Przepraszam za moje nie dopatrzenia , nic zlego nie miałem w zamiarach. p Ludzie mieszkający w Wielkiej Brytanii tez maja kłopoty z komputerami i szukają pomocy na tego typu forach

    0
  • #7 25 Sie 2009 22:16
    rokford
    Poziom 8  

    dzięki.Laptop już działa.100% winy inwertera .

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo