Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka Makita/Maktec DC1850 źle dziala ladowanie

17 Sie 2009 21:36 6570 6
  • Poziom 11  
    Witam wszystkich serdecznie, nie wiem co moglo sie stać z ladowarką jak w temacie, ladowarka nie laduje akumulatorów do wkrętarki. Dioda wskazująca ladowanie nie świeci podczas ladowania. Jak wyjmę baterię i sprawdzam napięcie ladowania na stykach ladowarki wynosi ono 25V.
    Rozebralem i zajrzalem do środka i nie widać aby bylo cokolwiek spalone. Może ktoś sie spotkal z takim objawem bardzo proszę o pomoc.
    piomich
  • Poziom 9  
    Ja się spotkałem i wyszło , żę była zepsuta bateria . A dokładnie była przerwa w obiegu przy bateriach w środku w akumulatorze.
  • Poziom 11  
    Dzięki za podpowiedź "bobek199" ale byloby to samo na dwóch akumulatorach? bo w komplecie mam takowe. Nie wiem może jednak coś z elektroniką w ladowarce bo przecież ta dioda od stanu naladowania wogule nie świeci. Dioda ta zapala się tylko na ulamek sekundy gdy wkladam akumulator do ladowarki.
    Pozdrawiam piomich
  • Poziom 11  
    mam to samo , z zasilacza wzchodzi 29v a juz ze stacji dokujacej 25...i tez nie laduje akumulatorow...rozebralem stacje i nic nie widac spalonego
  • Poziom 11  
    Witam , spróbuje wymienić ten tranzystor Q1 w ladowarce tzn. IRF9Z24N może to coś pomoże, tylko nie moge dostać identycznego, tylko odpowiednik o większym prądzie IRF9Z44N,
    Dam znać jak zamontuje
    piomich
  • Poziom 11  
    czesc
    podepne sie do tematu, mam ładowarkę makita która nie ładuje, po podłączeniu do zasilania po niedługim czasie grzeje sie triak K2545, wylutowałem go i nie ma zwarcia, tylko między 2 a 3 nóżką miernik ustawiony na diodę pokazuje 490, to chyba jest sprawny. CZego dalej szukać ? przed wylutowaniem słychać było cichutkie cykanie , jakby cos sie zalączało ok 5 x na sekundę, po wylutowaniu ustało.

    dzięki za pomoc, niewiem co dalej

    Ładowarka Makita/Maktec DC1850 źle dziala ladowanie
  • Poziom 11  
    Witam
    po wymianie tranzystora Q1 na ten zamiennik o większym prądzie i dla spokojności wymianie tego dużego elektrolitu- ładowarka zaczęła ładować.

    P.S. Ale już teraz inny poważny problem się pojawił sama wkrętarka odmówiła posłuszeństwa a mianowicie w silniczku wytarły się do zera szczotki no i kapota, gdybym mógł gdzieś dostać taki silniczek to bym ją jeszcze wskrzesił, ale tak został mi działająca ładowarka od kompletu.
    Pozdrawiam
    piomich