Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

fiat stilo 1.6 16v blad wtryskiwacza p0203 - padl komp ?

luk23 17 Sie 2009 22:53 8613 15
  • #1 17 Sie 2009 22:53
    luk23
    Poziom 10  

    witam
    mam nastepujacy problem
    komputer non stop wypluwa blad p0203 a samochod pracuje na 3 cylindrach
    sprawdzalem wtryskiwacz przez podpiecie 12v i leje on paliwem jak ta lala
    wszystko wskazuje na komputer lub kable
    jak to sprawdzic i co moze byc przyczyna problemow ? eprom ? przepalona sciezka ? jest to naprawialne ?
    jutro dla pewnosci przeloze wtryski miejscami ale cos kiepsko to widze
    pomozcie bo auto stoi obecnie w anglii a tym rzeznikom go nie oddam

    0 15
  • #2 17 Sie 2009 23:03
    ub
    Poziom 13  

    To nie jest wina wtryskiwacza jeżeli twierdzisz że jest dobry z praktyki wiem,że to jest wina cewki najlepiej zamieniać cewki i zobaczy czy dalej na tym samym cylindrze nie pracuje

    0
  • #3 17 Sie 2009 23:10
    luk23
    Poziom 10  

    cewki to bylo pierwsze co sprawdzilem bo mialem 3 championy i ostatniego sagema wiec stawialem ze to on
    kupilem nowa cewke championa ale nic sie nie zmienilo wiec niestety to nie ten trop :(

    0
  • #4 17 Sie 2009 23:18
    ub
    Poziom 13  

    zostało sprawdzenie instalacji i od tego bym zaczął a dopiero podmienił wtryski sprawdzi oporność wtryskiwaczy około 15om

    0
  • #5 18 Sie 2009 11:01
    emeryt2
    Poziom 42  

    Sterowanie tego ferelnego wtryskiwacza sprawdzałeś.Jego brak ,uwalona koncówka w sterowniku.

    0
  • #6 18 Sie 2009 11:13
    Michu10
    Poziom 32  

    Ecu steruje otwarciem wtryskiwaczy poprzez sygnał przesyłany ze styku 33,34,49,50 złącza B , należy sprawdzić zanim zadasz nastepne pytanie

    0
  • #7 18 Sie 2009 19:11
    luk23
    Poziom 10  

    pin 49 (3 cylinder) nie kontaktuje do konca - czasem ma ok 8v (przy wlaczonym zaplonie) czasem 0 inne styki maja stale 8v
    czy da sie to jakos zlutowac ??
    jak rozebrac kompa ?? zdjalem pokrywe odkrecilem sruby ale plytka siedzi twardo
    choc zapewne czeka mnie zakup ecu :/

    1
  • #8 20 Sie 2009 23:21
    luk23
    Poziom 10  

    zadnych doodatkowych sugestii ?? czy to jakis zimny lut czy tez moze te kompy maja jakies wadliwe tranzystorki ? komp to 5nf.t9

    0
  • #9 21 Sie 2009 06:49
    emeryt2
    Poziom 42  

    Sprawdziłeś napięcie po kluczyku , a sprawdz sterowanie ,diodą LED , małą probierką , żarówka, w czsie peacy silnika.
    Końcówka sterująca wtrysk , albo daje masę albo nie , dlatego sprawdza się na pracujacym silniku , stan posredni to uszkodzenie.

    0
  • #10 21 Sie 2009 13:25
    emeryt2
    Poziom 42  

    Można sprawdzić na przewodach wychodzącym ze sterownika /Kolega Michu podał numery/ , można tez na wtyczkach poszczególnych wtryskiwaczy,a czym , to opisałem.
    Nie zadawaj pytań na PW , forum jest od tego.

    0
  • #11 25 Sie 2009 21:19
    luk23
    Poziom 10  

    ok w czasie pracy silnika sprawne piny maja 0,5v
    niesprawny ma 0

    0
  • #12 26 Sie 2009 07:15
    emeryt2
    Poziom 42  

    Jak ten pomiar dokonywałeś? Nie ma na sprawnych wtryskach kluczowania? Względem czego jest te 0,5 V , masy , plusa?
    Na cewki wtryskiwacza podawane jest 12V , z drugiej strony cewki jest sterowanie masą z ECU ,sterowanie jest p;rzerywane /kluczowane/. Może to Ci pomoże.

    0
  • #13 26 Sie 2009 11:14
    luk23
    Poziom 10  

    pomiar wykonywalem miernikiem w kostce tuz nad komputerem
    nie bylo to oczywiscie idealne 0,5V
    mierzone wzgledem plusa
    w kazdym razie miernik wskazuje na 3 sprawnych wtryskach jakas wartosc na padnietym 0

    0
  • #14 26 Sie 2009 15:08
    emeryt2
    Poziom 42  

    Względem masy mierz , mierzysz chyba jakimś liczydłem /cyfrowym/. Jak masz zmierz wskazówkowym , przy barku mała żarówką np. 2 W , też względem masy /ma mrugać/.

    0
  • #15 07 Wrz 2009 21:51
    luk23
    Poziom 10  

    dzis przyszedl ecu
    wymienilem
    auto pracuje w porzadku !
    teraz wypluwa migajace engine fault i bledy p1600 i p1601
    czyli blad komunikacji i blad immobilisera
    chyba tylko examiner pomoze

    1
  • #16 09 Wrz 2009 22:06
    luk23
    Poziom 10  

    problem rozwiazany
    po kolejnej 4 lub 5 adaptacji kola fonicznego wszystko wrocilo do normy
    dzieki za pomoc !

    0
  Szukaj w 5mln produktów