Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Optiview 15LT92 (OPTIMUS)

hass 02 Cze 2004 22:36 2660 16
  • #1 02 Cze 2004 22:36
    hass
    Poziom 10  

    Witam.
    W w/w monitorze wystepuje dziwny objaw. Po wlaczeniu kompa az do momentu pojawienia sie pulpitu windowsa (1024x768) po bokach obraz jest jakos dziwnie scisniety, natomiast na srodku zbyt szerokiwe wszystkich rozdzielczosciach. Przy probie regulacji obraz sie rozszerza ale nadal na bokach scisniety a na srodku za szeroki, dodatkowo z prawej strony powstaje lekka poswiata. Wyglada to mniejwiecej (w trybie textowym) tak :
    _____________
    ..... . . . . . . . ..... |
    ..... . . . . . . . ..... |
    ..... . . . . . . . ..... |
    ..... . . . . . . . ..... |
    ..... . . . . . . . ..... |
    ..... . . . . . . . ..... |
    _____________|

    Dodam, ze w monitorze byl wymieniany HOT. Co moze byc przyczyna takiego stanu.

    0 16
  • #2 03 Cze 2004 14:54
    jt
    Poziom 14  

    Jeden z kondensatorów w szerokości obrazu będzie pusty-tak bym obstawiał.
    Pozdrawiam!

    0
  • #3 04 Cze 2004 09:35
    kr
    Poziom 26  

    elektrolit w +B wymien jakies 22 do 47uF/250V

    0
  • #4 04 Cze 2004 11:09
    gdkj
    Poziom 26  

    i sprawdź na innych rozdzielczościach ...
    pozdrawiam.

    0
  • #5 04 Cze 2004 17:01
    hass
    Poziom 10  

    Witam.
    Wymiana elektrolita nic nie pomogla, objawy dalej takie same we wszystkich rozdzielczosciach ponizej 800x600.

    0
  • #6 16 Gru 2004 17:27
    cezaryzseit
    Poziom 14  

    Witam mam pytanie dotyczące ww. monitora.
    Wymieniłem w nim tranzystor kluczujacy od odchylania poziomego 2SC5386 poniewaz byl zwarty.
    Włączam a tu obraz szeroki na 15cm niezależnie od częstotliwości i odświeżania. Po włączeniu komputera (DOS) monitor natychmiast sie wyłącza. Próbowałem kilkukrotnie włączyc go w dosie i za czwartym podejściem spalił się nowo wstawiony klucz :sm2: :[
    Proszę o sugestię w kwesti szukania uszkodzonych elementów. Kondesatory na wysokie napięcie sprawdziłem i nie mają ubytków w pojemności. Gdzieś podobno są tranzystory odpowiadające za przełączanie rozdzielczości ale nie wiem jakiej one są mocy i gdzie ich szukać.
    Pozdrawiam Cezary :-)

    0
  • #7 16 Gru 2004 19:19
    Connor MacLeod
    Spec od monitorów

    Sprawdź kondensatory w korecji S, oraz tranzystory i sterowanie.

    0
  • #8 18 Gru 2004 13:48
    cezaryzseit
    Poziom 14  

    Pzrepraszam z góry ale zadam dość lakoniczne :oops: :
    Gdzie moge znaleźć elementy odpowiedzalne za korekcję? NIe dorwałem schematu wiec nie wiem z czym to jeść. będzie to gdzieś koło trafopowielacza?

    0
  • #9 18 Gru 2004 19:32
    Connor MacLeod
    Spec od monitorów

    Do sprawdzenia IRFxxx (ew. 2SKxxxx), kondensatory do nich podpięte, a także podwójną cewkę - wszytko to jest podpięte w odchylaniu pozionym.

    0
  • #10 02 Kwi 2005 23:56
    cezaryzseit
    Poziom 14  

    Uszkodzony był tranzystor polowy sterujący HOT-em. Zamiast 2N7000 wstawiłem BS170.
    Zmiężyłem jescze napięcie na kolektorze z podpiętą żrówką między kolektor a emiter. Napięcie na rozdzielczości 800x600 wahało się od 68 do 84V a żarówka mrygała z częstotliwością kilku Hz. Jak wygląda układ odpowiedzalny za sterwanie napięciami i na czym może on być zbydowany?

    0
  • #11 03 Kwi 2005 07:55
    Connor MacLeod
    Spec od monitorów

    Napięcie powinno być stabilne. Prawdopodobnie jeszcze jest coś uszkodzone. Napięcie zasilające HOT jest wytwarzane na tranzystorze polowym z napięcia ok 50V - jakiś IRF. Do sprawdzenie elementy wokół niego, a w szczególności dioda i kondensator.

    0
  • #12 14 Kwi 2005 23:28
    cezaryzseit
    Poziom 14  

    Elementy w +B są sprawne, pojemności kondensatorów poprawne.
    Napięcie z którego wytwarzane jest jest +B skacze od wartości 43V do 52V. Czy może być to spowdowane jego nadmiernym poborem np. przez TDA4866 ? Czy też wina leży po stronie zasilania? Kondensatory w zasilaniu mają właściwe pojemności.

    0
  • #13 15 Kwi 2005 01:03
    lisek
    Spec od monitorów

    Cytat:
    to schemat jest w 99% zgodny z Hyundai DeluxScan 15G+ ( model HT5870A ) , HL5870 male zmiany sa w procu glownie za sprawa przyciskow sterujacych opti ma pokretlo a Hyundai same switchy.
    Orginalne trafo FBT to MCF-36636, monitor oparty na plycie jak w monitorze Hyundai 5870C, do którego są przewidziane 3 trafa MCF-36636, KFS-61434, LR-87861


    ale w
    1. Hyundai - delux Scan 15s (HL - 5864E) jest
    FBT MCF_36636 = KFS 61392
    2. Hyundai HL-4850 jest FBT FBTtypu KFS-61434

    Sprawdz
    - C348 10uf/ 250V , WYMIEŃ przekaźnik od S-korekcji
    - obejrzyj STV7778 i przebieg na k.22 / jak jest uzyskiwana regulacja +B

    0
  • #14 15 Kwi 2005 07:22
    Connor MacLeod
    Spec od monitorów

    Może wymień diodę w regulatorze B+? A TDA4866 nie masz przypadkiem zasilanego z trrafopowielacza?

    0
  • #15 20 Kwi 2005 19:29
    cezaryzseit
    Poziom 14  

    Zobaczyłem, że wszystkie napięcia skaczą więc sprawdziłem stronę pierwotną zasilania. Elektrolity są sprawne, napięcie na 7 nóżce KA3842B wynosi 15,6V. Ale nie wiem co z tego wynika :-(
    Do TDA4866 napięcie 45V jest dostarczane przez diodę prosto z zasilacza.

    0
  • #16 22 Kwi 2005 17:31
    cezaryzseit
    Poziom 14  

    Podmieniłem KA3842B i 2SK2564 na FS10UM i napięcia dalej skaczą. Czy mogę odłączyć gałęzie od danych napięć? Np. 45V i sprwadzić czy to napewno nie jest wina zasilacza?

    0
  • #17 30 Maj 2005 00:24
    cezaryzseit
    Poziom 14  

    Winę ponosi +B ponieważ jeśli się je odłączy wszystko jest w porządku. Podmieniłem IRFa i cewkę w pretwornicy jednak napięcia dalej "skaczą"
    Wskazuje to na nieprawidłowy sygnał sterujący +B. Pozostaje mi coś jeszcze przed podmianą procesora?

    0