Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Honda Shadow - brak ładowania

18 Sie 2009 18:44 18159 13
  • Poziom 12  
    Witam,

    Mam następujący problem. Ojciec kupił Honde Shadow (motocykl) z 83 roku. Produkowana była na rynek amerykański i cały czas palą się przednie światła, nawet przed odpaleniem silnika. Oczywiście nie zdążył zarejestrować a już zaczął kombinować.

    Przednie kierunkowskazy są dwuwółknowe więc poodcinał po jednym z trzech kabli wchodzących do kierunkowskazów. Wcześniej żeby namierzyć odpowiedni kabel wpiął się miernikiem między kabel a masę (podłączył do ramy). Miernik ustawiony na pomiar prądu i poszło prawie 20A...

    Teraz po odpaleniu, silnik chodzi jakieś 4 minuty i gaśnie - akumulator pusty. Nie ma doładowania z alternatora (tak mi się wydaje). Czy mógł przez to podłączanie miernika spalić alternator? Znalazłem dwa bezpieczniki w motocyklu ale są OK. Jeden na 10A (w przedniej lampie) drugi jakiś większy (obok akumulatora). Gdzie szukać awarii? Co sprawdzić?

    Aha.. zwarcie tym miernikiem trwało jakieś 2/3 sek.
  • IGE-XAOIGE-XAO
  • Poziom 12  
    Nikt nie ma pomysłu?

    Dzisiaj kupiłem nowy miernik i sprawdziłem na wyjściu z alternatora jakie są napięcia między masą i trzema kablami.

    1. ~8 V
    2. ~8 V
    3. ~3 V

    Wchodzą one do regulatora napięcia... na każdym wyjściu jakieś 0,2 V więc chyba poszedł regulator?
  • Poziom 17  
    W takim razie masz problem z cewkami. Przebicie do masy. W alternatorze, nie ma prawa być połączenia uzwojeń do masy. Lub ktoś coś kombinował, a tak wygląda z opisu. Skoro gaśnie jak akumulator padnie, to znaczy że jest to zapłon klasyczny. Jeżeli steruje tym alternatorem jakiś zintegrowany moduł, to zapewne są w nim diody. Któraś z nich ma zapewne zwarcie.
  • Poziom 12  
    Alternator ma wbudowany prostownik (właśnie znalazłem taką info. w sieci) i myślę, że tam spaliliśmy jakąś diodę.

    Jakie jest prawdopodobieństwo, że przepaliło się uzwojenie? Gdzie nie zapytam to wszyscy raczej mówią że małe... tym bardziej, że to wszystko chodzi w oleju i chyba nie tak łatwo jest przegrzać uzwojenie 2 sek. zwarciem?

    Aha. Jakie powinno być napięcie na wyjściu z alternatora? Wiem tylko, że jest to alternator 350W.
  • IGE-XAOIGE-XAO
  • Pomocny post
    Poziom 17  
    Jest mały problem, bo nie napisałeś czy wirnik jest z dodatkowym uzwojeniem, czy na magnesach stałych. Stawiam że są magnesy. Zatem zwykły miernik, może się nie nadawać do pomiaru napięcia zmiennego, wytwarzanego przez uzwojenia. Większość jest przystosowana do prądu przemiennego 50Hz. Przy innych częstotliwościach (obrotach), będzie występował błąd. Jaki? To tylko producent mógłby powiedzieć. Napięcie ładowania akumulatora 12V końcowe, to 14,4V. Zatem gdyby nie było regulatora, uwzględniając spadki napięć na diodach, po około 1V, otrzymamy że napięcie skuteczne z alternatora, powinno wynosić 14,4+2*1=16,4. W tych obliczeniach, nie uwzględniamy napięcia szczytowego, które w tym przypadku wyniesie 16,4 *sqr2=23,2V. Takie sprawy załatwia właśnie regulator. Jeśli jest regulator to, przeważnie napięcie skuteczne musi być nieco większe. Chodzi o tzw. bilans energetyczny. Zawsze do akumulatora ma trafiać nieco więcej energii. On też ma określoną sprawność. Tak więc alternator podczas jazdy robi za baterię. Teraz powinieneś zmierzyć to napięcie nie względem masy (obudowy), ale pomiędzy końcówkami uzwojeń. i musi być to napięcie większe niż te 16V przy nieco większych obrotach. Jeżeli jest akumulator 6V to wszystko dzielisz przez pół. No i jeszcze to, że jak piszesz, napięcie jest zaniżone to raczej na bank jest jakieś zwarcie. Jeżeli masz dostęp do diod to je pomierz na początek. Odłącz uzwojenia i sprawdź czy nie ma przebicia na uzwojeniach do obudowy. Jeśli wszystko ok, wymień regulator. I to by było wszystko. Acha raz spotkałem się z quadem w którym diody i regulator były w osobnym module na zewnątrz silnika. Nie widziałem jeszcze takiego z diodami w silniku. A z elektryką w motocyklach mam styczność wielce sporadyczną.
    Sory za gadulstwo. Jak są błędy to poprawcie mnie. Obliczyłem to na szybcika. SQR - pierwiastek kwadratowy dla tych co nie wiedzą. ;)
  • Poziom 12  
    Dzięki za wyjaśnienia :)
    Alternator jest ze stałym magnesem. Jak znajdę czas to będę to wszystko rozkręcał... i pewnie dalej pytał :)
  • Poziom 12  
    Mam jeszcze jedno pytanie. 16V ma być między każdym z uzwojeń? Mam trzy kable wychodzące bezpośrednio z alternatora i między każdym z nich ma być około 16V? Tak?
  • Poziom 17  
    Dokładnie. Tyle powinno być w domyśle. Ile naprawdę to powiedziałaby dokumentacja. Życzę powodzenia w walkach.
    PS. Tak sobie pomyślałem. Przecież kupienie 6 diod np. 1N4007 to żaden koszt. Można by się pokusić, o zmajstrowanie na szybko prostownika 3-fazowego i podłączyć pod uzwojenia, lekko obciążyć, np żarówką 24V/5W na wszelki przypadek. Łatwiej zmierzyć wtedy napięcie, bo będzie stałe. Ale to tylko moja sugestia.
  • Pomocny post
    Poziom 42  
    Kiedy się nauczycie że w motocyklu jest zupełnie inny alternator i regulator jak w samochodach.
    Po pierwsze nie wolno odpalać silnika jeżeli przewody z alternatora sa odłączone, napięcie skacze wtedy do kilkuset volt i przebija izolacje cewek. Regulatory stratne są celowo tak konstruowane że nawet w razie uszkodzenia stanowi on obciążenie.

    Trzeba pomierzyć alternator pod względem zwarć do masy, napięcia można sprawdzić obciążając alternator trzema żarówkami H4 połączonymi w trójkąt - uwaga - tylko na wolnych obrotach. Można mierzyć normalnym miernikiem.

    Opisz regulator - ile ma przewodów i jakie kolory.

    No i co to za Shadow - pojemność, typ.
  • Poziom 12  
    Honda Shadow VT750 Custom z 83 roku. 750 ccm

    Dołączam zdjęcia silnika i regulatora.

    Od dołu do kostek wchodzą kable z alternatora, dalej żółtymi do stabilizatora. Wyjście stabilizatora to kable: czerwony, zielony, niebieski.

    Honda Shadow - brak ładowania

    Honda Shadow - brak ładowania
  • Poziom 42  
    Gdzie jest ( i czy jest ) podłączony niebieski? On właśnie łączy się z instalacją świateł.
  • Poziom 12  
    Ehh w złym świetle na to patrzyłem i zielony wyglądał jak niebieski ;)
    Sorry za wprowadzenie w błąd. Odkręciłem, poświeciłem i sprawa wygląda tak:

    3 żółte wychodzą z alternatora i wchodzą do regulatora.
    5 kabli wychodzi z regulatora: 2 czerwone, 2 zielone i 1 czarny (najcieńszy). Idą wiązka gdzieś wgłąb motocykla. Niebieskiego nie ma.

    Z tego co widzę na schemacie elektrycznym (do VT700) to do świateł prowadzą zielone. Czerwone idą do akumulatora.

    Honda Shadow - brak ładowania
  • Poziom 12  
    Ok, mam nowe informacje.

    Znalazłem manula do tej Hondy i opisują tam jak sprawdzić stojan alternatora. Jeśli metoda jest ok to jest to prosta sprawa.

    Kazali odłączyć kable alternatora wchodzące do prostownika/regulatora (okazało się, że prostownik jest na zewnątrz alternatora, razem z regulatorem) i sprawdzić czy są między nimi zwarcia. Jeśli są to OK. Następnie sprawdzić zwarcia między kablami a masą - jeśli są to alternator do wymiany.

    No i okazało się, że wszystko jest w porządku. Nie ma zwarć do masy i są zwarcia między poszczególnymi kabelkami.

    Jest jeszcze opisana metoda mierzenie ładowania ale wydaje mi się jakaś dziwna. Po prostu wpiąć amperomierz między dodatni zacisk akumulatora i kabel ładujący akumulator. Problem w tym, że piszą iż na wolnych obrotach powinno być ~11A!

    Dlatego ~kortyleski mógłbyś mi napisać więcej o metodzie mierzenia napięcia alternatora? Jak połączyć te żarówki w którym miejscu mierzyć napięcie? No i na koniec jakie powinno być?

    Dzięki.