Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ardo tl800x przelewa wodę mimo wymiany triaka

milimetrek 18 Sie 2009 21:50 1761 8
  • #1 18 Sie 2009 21:50
    milimetrek
    Poziom 9  

    Witam serdecznie wszystkich zorientowanych w temacie fachowców. Mam problem z moim Ardo tl800x. Pralka od jakiegoś czasu miała problem z wirowaniami na wysokich obrotach. Niestety teraz zamilkła całkowicie. Padł zawór od poboru wody. Po wymianie zaworu okazało się, że pralka pobiera wodę cały czas, reszta funkcji działa bezproblemowo po ponizszych zabiegach. W module uwalony triak z0607 wymieniłem. Uszkodzony jeden z rezystorów 6k2 5W również wymieniony, niestety z powodu braku identycznego zamontowałem 2 identyczne o wartości 6k8. Pralka po włożeniu modułu i uruchomieniu dalej podaje cały czas zasilanie na elektrozawór. Dmuchnięcie w hydrostat powoduje jego zadziałenie i zapięcie obrotów bębna, załączenie styku końcowego nie powoduje zaniku napięcia na zaworze. Nadmienię, że napięcie jest na nim również przy położeniu programatora w pozycjach wirowania. Szukałem, czytałem posty wielkorotnie i niestety nieznalazłem rozwiązania. Przepraszam jeśli czegoś nie doczytałem lub źle zrozumiałem fachowe wskazówki. Bardzo proszę o pomoc przy tym problemie

    0 8
  • #2 19 Sie 2009 07:50
    zetfa
    Poziom 20  

    Skoro hydrostat uruchamia wirowanie,a nie przerywa poboru wody,to nadal masz jakieś nieuprawnione połączenie w module.Banalne chlapnięcie cyną podczas lutowania,lub uszkodzony triak sterujący zaworem.Pozdrawiam.

    0
  • #3 19 Sie 2009 08:03
    milimetrek
    Poziom 9  

    Witaj kolego Zetfa. Triaka sterującego pompą wymieniłem na bo był szczelony, lecz niestety nie pomogło. Dalej mam napięcie na zaworze wlewowym cały czas. Czy to uszkodzenie procesora?

    0
  • #4 19 Sie 2009 09:20
    zetfa
    Poziom 20  

    Triak sterujący pompą to jedno,a triak od zaworu poboru wody to zupełnie inny obwód.

    0
  • #5 19 Sie 2009 09:36
    milimetrek
    Poziom 9  

    Przepraszam najmocniej, źle napisałem post wcześniej. Wymieniłem triaka TR5 który jest w obwodzie zaworu,przynajmniej tak mi się wydaje.

    0
  • #6 19 Sie 2009 09:50
    Karlheinz
    Poziom 20  

    Moduł DMPA?

    Pozdrawiam

    0
  • #7 19 Sie 2009 11:01
    milimetrek
    Poziom 9  

    Obawiam się że to właśnie moduł, ale może ktoś z szanownych Panów spotkał sie już z takim dziwnym problemem? Czy jest jakiś sposób sprawdzenia modułu?

    0
  • #8 20 Sie 2009 06:27
    RAFAŁ.M
    Poziom 18  

    Możesz wylutować triak i sprawdzić czy elektrozawór odpuścił ,jeżeli nadal trzyma to może być przebity kondensator zabezpieczający triaka przed przepięciami z elektrozaworu. Bramka triaka w takich układach zawsze jest sterowana z jakiegoś tranzystora przez opornik, lub z optotriaka . Te elementy też należało by sprawdzić.

    0
  • #9 09 Sty 2015 10:27
    milimetrek
    Poziom 9  

    Pomogła dopiero wymiana całego sterownika.

    0